Click here to go to the forum index Click here for the home page
 
Author Message

<  MyStuff  ~  MS crashing advice

Page 4 of 4
Goto page Previous  1, 2, 3, 4
albertd
Posted: Tue Nov 17, 2015 3:42 pm Reply with quote
Frequent contributor Joined: 01 Jul 2010 Posts: 571
Geoff Bacon wrote:
That doesn't mean you don't have a bad signal on this toppy

Geoff
Exactly, because a poor signal could be down to something as simple as a problem with the link between tuners 1 and 2 which may not affect anything else. Best to do a signal check of the suspect Toppy, not just rely on everything else being OK.

_________________
Now toppyless due to problems with my beloved TF5800 (No, not the capacitors!). 2/4/2018
View user's profile Send private message
kevsterci
Posted: Sun Nov 29, 2015 6:52 pm Reply with quote
Frequent contributor Joined: 11 Nov 2006 Posts: 266
So far so good Geoff.

I'm trying to install TM on my 8500 at my Mums, trying to download TM from your site. It's using windows Vista and Microsoft Security Essentials thinks it has a virus in it. Other downloads such as PruneEPG work OK.

EDIT:

Got round it another way to do what i wanted but you may wish to check either way.


Last edited by kevsterci on Sun Nov 29, 2015 7:18 pm; edited 1 time in total

_________________
TF5800, No.1 250GB, No.2 160GB , No.3 160GB , No.4 500GB , Plus No.5 TF5810 500GB TS On, F/W: MS6 Recommended F/W 12/9/2009 ?Sy MyStuff 6.6 on all ;TAPs on ALL: EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyInfo B5.6; PruneEPG 1.0; MHEG On/Off A3
View user's profile Send private message
Geoff Bacon
Posted: Sun Nov 29, 2015 7:13 pm Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4404
There shouldn't be a virus in TM - and I haven't changed it for some time i.e. looks like MS Security Essentials is showing a false positive (basically, the scanner is just looking for a sequence of bytes that has previously been seen in detected viruses - it doesn't indicate that it has a virus).

I've just downloaded the install kit from my site and compared it with the one I originally built on my pc - it was identical. As the kit was uploaded on 18th April 2015, I'm sure someone would have flagged it by now if there was really a problem in it.

Suggest you tell Essentials to install it anyway (assuming it has that option)

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website

Display posts from previous:  

All times are GMT + 1 Hour
Page 4 of 4
Goto page Previous  1, 2, 3, 4

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum