Click here to go to the forum index Click here for the home page
 
Author Message

<  General Toppy discussions  ~  Short Recordings - Interactive Services

Page 1 of 1
widget
Posted: Wed Feb 11, 2015 6:42 pm Reply with quote
Regular contributor Joined: 27 Dec 2006 Posts: 96
On Saturday 31st Jan - my Toppy decided to cut short a recording.

Over the course of the next 10 days I had several successful recordings and another 4 or 5 short ones (<10mins).

A quick search on here indicated that Interactive Services might just be the cause - despite the fact that I've never suffered in the past.

So I disabled IS - and so far, in 4 days, I've had no problems.

Fingers crossed that it won't happen again.

_________________
TF5800, IA On, TS On, F/W: 5.13.65BfBqCeCkCwCyEcEeEfEpErEsFGmHHeKtMhNfOtPPcRRaRhRpRsSSdSrStT2TdTfTpTsVrXpXwXl
TAPs: QuickJump 1.62; UK Timers v1.2c; MyInfo B5.6; PruneEPG 1.0; (Channel Organiser B2.1);
Sig generated by MyInfo on 9/9/15
View user's profile Send private message
MikB
Posted: Sat Feb 14, 2015 10:35 am Reply with quote
Frequent contributor Joined: 23 Sep 2006 Posts: 286 Location: West Midlands
widget wrote:
On Saturday 31st Jan - my Toppy decided to cut short a recording.

Over the course of the next 10 days I had several successful recordings and another 4 or 5 short ones (<10mins).

A quick search on here indicated that Interactive Services might just be the cause - despite the fact that I've never suffered in the past.

So I disabled IS - and so far, in 4 days, I've had no problems.

Fingers crossed that it won't happen again.


Sounds like the same as this -- I also turned off Interactive Services on 2 Topfields and it hasn't happened since.

Are you around when the recordings are cut short, did you notice the topfield rebooting? Was this when you were watching (or recording) a BBC channel?

http://forum.toppy.org.uk/forum/viewtopic.php?t=20742&highlight=

_________________
Toppy Taps: http://toppy.signal11.org.uk

TF5800, IA On, TS On, F/W: 5.13.65T 14/4/2009 -AbCkEeEfEpHeKtRaRhRsSdStSyTeTfTpTsVr+Pf
TAPs: DescriptionExtender 2.1; MeiSearch 1.30; EPG Clean V1.01 Dev Version; EPGnavigator v5.1c; MyInfo B5.6;
Sig generated by MyInfo on 17/1/15
View user's profile Send private message Visit poster's website
widget
Posted: Sat Feb 14, 2015 1:59 pm Reply with quote
Regular contributor Joined: 27 Dec 2006 Posts: 96
At least 3 were for recordings on the BBC (2 on BBC1, 1 on BBC2) and 1 on More4. All in "unattended mode" i.e. out of standby.

Each time it has happened, I'm not aware that the Toppy has rebooted but it has failed to go back into standby.

The last/most recent failure (pre-switching off IS) was an early morning recording on More 4 02:30-03:30.

"Touch-wood with fingers-crossed", I've had no failures since turning off IS.

Although, this week my Toppy became completely unresponsive to the remote control while watching a recording. I had to turn-it off by the front panel, after which 'normal service' was resumed.

{Capacitors have been replaced but voltages remained unchanged.}

_________________
TF5800, IA On, TS On, F/W: 5.13.65BfBqCeCkCwCyEcEeEfEpErEsFGmHHeKtMhNfOtPPcRRaRhRpRsSSdSrStT2TdTfTpTsVrXpXwXl
TAPs: QuickJump 1.62; UK Timers v1.2c; MyInfo B5.6; PruneEPG 1.0; (Channel Organiser B2.1);
Sig generated by MyInfo on 9/9/15
View user's profile Send private message
Bizman
Posted: Sat Feb 14, 2015 2:33 pm Reply with quote
Frequent contributor Joined: 06 Apr 2010 Posts: 1707
I hope this is not related to Some recordings are very short the fix for which is posted here.
I mention it because the BBC mux has been carrying some changes since Monday, as mentioned elsewhere.

_________________
TF5810, F/W: 5.15.09T 4/9/2009 -FmTe+EzHsVb
TAPs: EIT Sub (Game) v0.6; SecCache (UK) v0.4; MHEG On/Off A3; MPDisplayLITE V1.2; MyInfo B5.6; PruneEPG 1.0; EPG2MEI v0.96; QuickJump 1.72; Extend v1.7; (fsSave 1.1);
Sig generated by MyInfo on 3/8/17

Other TAPs : FsCheck, Channel Organiser. PSU Caps 7/2/2011 Tx: Mendip. TV: Samsung (32"), NSLU2, STB: Labgear FV300. PC Acer Aspire One with Win7 Starter
View user's profile Send private message
MikB
Posted: Sat Feb 21, 2015 11:06 am Reply with quote
Frequent contributor Joined: 23 Sep 2006 Posts: 286 Location: West Midlands
widget wrote:

Each time it has happened, I'm not aware that the Toppy has rebooted but it has failed to go back into standby.

"Touch-wood with fingers-crossed", I've had no failures since turning off IS.
[/i]


It doesn't reboot straight away: It seems to hang (probably due to memory corruption or leak), if left long enough it reboots -- the only reason I know it reboots is because it is tethered to a PC (always on) and /var/log/messages has the USB disconnect-reconnect-disconnect-reconnect dance logged there.

If you catch it before the reboot: Frozen solid, and 4 flashing dots at manual power off.
If you catch it after the reboot: Just seems to be on, not recording, not in standby.

Me too on the "no failures since IS off" thing.

_________________
Toppy Taps: http://toppy.signal11.org.uk

TF5800, IA On, TS On, F/W: 5.13.65T 14/4/2009 -AbCkEeEfEpHeKtRaRhRsSdStSyTeTfTpTsVr+Pf
TAPs: DescriptionExtender 2.1; MeiSearch 1.30; EPG Clean V1.01 Dev Version; EPGnavigator v5.1c; MyInfo B5.6;
Sig generated by MyInfo on 17/1/15
View user's profile Send private message Visit poster's website

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum