Click here to go to the forum index Click here for the home page
 
Author Message

<  General Toppy discussions  ~  itv emmerdale series link problem

Page 1 of 8
Goto page 1, 2, 3, 4, 5, 6, 7, 8  Next
tippy
Posted: Thu Feb 05, 2015 10:41 pm Reply with quote
Frequent contributor Joined: 28 Oct 2007 Posts: 210 Location: tachnoleston, norfolk
ive had an issue recording emmerdale and corrie for the past day and into next week.
the series recording are set from itv1 at ie 7pm monday but it is forcing the recording too itv2+1 at monday early am.
when i read the info on itv2+1 8:10am the info is the same for the itv 7pm recording which is why its doing this i guess but itv2 at 7ish am doesnt read the same info as the itv2+1.
ive tried channel organiser and rescaned etc and all was fine for a few hours but now it has changed all the recordings again.
any advice please.

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Pe
TAPs: PcControl B1.4; QuickJump 1.72; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; (MyInfo B5.6); MHEG On/Off A3; SecCache (UK) v0.4; EIT Sub (Game) v0.6;
Sig generated by TopManager/PcControl on 08/02/15
?
View user's profile Send private message
ccs
Posted: Thu Feb 05, 2015 10:45 pm Reply with quote
Frequent contributor Joined: 30 Oct 2007 Posts: 2588
My emmerdale SL today has gone bananas!

It recorded 2 versions on itv2+1 this morning (one was actually last night's emmerdale and one was coronation st) and marked tonight's 2 episodes as Duplicates.

Currently unable to sort it out - will try resetting epg later.

edit: One really odd thing - my spare toppy is ok, only difference is that it wasn't powered on from standby after 19:36 last night, whereas the main one was on until midnight.


Last edited by ccs on Thu Feb 05, 2015 10:53 pm; edited 2 times in total

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
View user's profile Send private message
tippy
Posted: Thu Feb 05, 2015 10:48 pm Reply with quote
Frequent contributor Joined: 28 Oct 2007 Posts: 210 Location: tachnoleston, norfolk
thats exactly what mine is doing, you just managed to word it better.
thanks, at least im not going mad.

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Pe
TAPs: PcControl B1.4; QuickJump 1.72; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; (MyInfo B5.6); MHEG On/Off A3; SecCache (UK) v0.4; EIT Sub (Game) v0.6;
Sig generated by TopManager/PcControl on 08/02/15
?
View user's profile Send private message
ccs
Posted: Thu Feb 05, 2015 10:57 pm Reply with quote
Frequent contributor Joined: 30 Oct 2007 Posts: 2588
ccs wrote:
edit: One really odd thing - my spare toppy was ok tonight, only difference is that it wasn't powered on from standby after 19:36 last night, whereas the main one was on until midnight.
Just checked the timers for the spare toppy and it has now gone the same way, recordings set for itv2+1 tomorrow morning.


Last edited by ccs on Thu Feb 05, 2015 11:00 pm; edited 1 time in total

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
View user's profile Send private message
meadfoot
Posted: Thu Feb 05, 2015 10:58 pm Reply with quote
Frequent contributor Joined: 19 Jul 2005 Posts: 257
I suspect the broadcasters have messed things up perhaps.

My wifes Corrie is set for ITV1 channel and between 1700-0000 on a TS timer and yet over the last few days ITV2 corries have been recorded in the night and during the day.

I set a TS up for Most Shocking on Pickon our other Toppy a couple of days ago and it found 5. Today it set 82 timers for all sorts of programs on Pick. I deleted the search and recreated it and it went back to 5 so somethings up.

_________________
Sutton Coldfield TX
TF5800, IA On, TS On, F/W: MS6 Recommended F/W 12/9/2009 -SyXl+WfZ
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; Bookmark 3.0; MyInfo B5.6; TF5000 Display v1.53; UK Subtitle 1.9; Font Manager 1.0d;
Sig generated by MyInfo on 2/7/13


'I hear and I forget. I see and I remember. I do and I understand' Confucius
View user's profile Send private message Visit poster's website
ccs
Posted: Thu Feb 05, 2015 11:25 pm Reply with quote
Frequent contributor Joined: 30 Oct 2007 Posts: 2588
meadfoot wrote:
I suspect the broadcasters have messed things up perhaps.
Definitely - deleted epg but it still happens.

Friday is actually ok, so maybe a slight improvement.

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
View user's profile Send private message
tippy
Posted: Thu Feb 05, 2015 11:30 pm Reply with quote
Frequent contributor Joined: 28 Oct 2007 Posts: 210 Location: tachnoleston, norfolk
ccs wrote:
meadfoot wrote:
I suspect the broadcasters have messed things up perhaps.
Definitely - deleted epg but it still happens.

Friday is actually ok, so maybe a slight improvement.


my friday ones are fine but next weeks are a mess.

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Pe
TAPs: PcControl B1.4; QuickJump 1.72; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; (MyInfo B5.6); MHEG On/Off A3; SecCache (UK) v0.4; EIT Sub (Game) v0.6;
Sig generated by TopManager/PcControl on 08/02/15
?
View user's profile Send private message
ryclark
Posted: Fri Feb 06, 2015 12:02 am Reply with quote
Frequent contributor Joined: 10 Jul 2005 Posts: 1604 Location: Shropshire
I've been having stuff recorded from 4 also having duplicates recorded from More4 or E4. Again this just seemed to have started in the last week or so.

_________________
TF5800t, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Fm
TAPs: PcControl B1.4; MyInfo B5.6; EPG2MEI v0.96; MyStuff 6.6; MHEG On/Off A3; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; TSSaver v0.5;
Sig generated by MyInfo on 13/10/14
?
View user's profile Send private message
gomezz
Posted: Fri Feb 06, 2015 12:28 am Reply with quote
Frequent contributor Joined: 18 Nov 2005 Posts: 3988 Location: Buckingham
The Tuesday changes re the ITV channels seem to have screwed things up even for non-ITV channels. My Digitalstream stopped recording BBC channels at all. Solution was a completely fresh channel rescan of Toppy, DS and TV. For once, the Youview box was the one DTT device which managed to sort itself out with no assistance from me.

_________________
TF5800, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CbCfCtDEgEmEvEzIMPePsVdZ
TAPs: Power Down 0.75; QuickJump 1.72; MyStuff 6.6; TAP Commander 1.34; MyInfo B5.4; EPG2MEI v0.96;
Extend v1.7; EIT Sub v0.6; mei2archive BETA 3.8l6; Font Manager 1.0d; (Power Restore V0.7.3b)
View user's profile Send private message Visit poster's website
YorkshireJumbo
Posted: Fri Feb 06, 2015 8:31 am Reply with quote
Frequent contributor Joined: 16 Sep 2005 Posts: 788
I happened to notice last night that ITV2+1's EPG was showing The Matrix (which had been on the previous night). The EPG line-up was totally different to ITV2's. It was on the native EPG, but it wasn't running - I checked before I turned the Toppy off

_________________
YJ - You may have speed, but I have momentum
Black Panther since Sep '05, Caps replaced July '10
WD10EZRX and Turbosat adaptor added May '16
Noiseblocker XR1 fan added Mar '18
F/W: MS6 Recommended F/W 12/9/2009 -Sy+U+Uu
TAPs: MS 6.6 Suite, UK OZ Surfer
View user's profile Send private message
ccs
Posted: Fri Feb 06, 2015 12:28 pm Reply with quote
Frequent contributor Joined: 30 Oct 2007 Posts: 2588
ccs wrote:
meadfoot wrote:
I suspect the broadcasters have messed things up perhaps.
Definitely - deleted epg but it still happens.

Friday is actually ok, so maybe a slight improvement.


Rebuilt epg first thing this am and 2 programmes now back ok.

Another epg build and now all programmes u/s again.

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
View user's profile Send private message
ccs
Posted: Sat Feb 07, 2015 12:01 pm Reply with quote
Frequent contributor Joined: 30 Oct 2007 Posts: 2588
Looks like the epg data is now fixed - difficult to be absolutely sure as there are huge gaps in the epg at the moment.

I've been deleting the search, deleting the epg and waiting 30 minutes before recreating a new SS.

The spare toppy appears to be recovering without me doing anything, which is reassuring.

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
View user's profile Send private message
tippy
Posted: Sat Feb 07, 2015 12:04 pm Reply with quote
Frequent contributor Joined: 28 Oct 2007 Posts: 210 Location: tachnoleston, norfolk
is there a way of deleting the epg without usb connection, i have windows 8.1 and ive not got around too messing around with driver sigs.

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Pe
TAPs: PcControl B1.4; QuickJump 1.72; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; (MyInfo B5.6); MHEG On/Off A3; SecCache (UK) v0.4; EIT Sub (Game) v0.6;
Sig generated by TopManager/PcControl on 08/02/15
?
View user's profile Send private message
ccs
Posted: Sat Feb 07, 2015 12:06 pm Reply with quote
Frequent contributor Joined: 30 Oct 2007 Posts: 2588
tippy wrote:
is there a way of deleting the epg without usb connection, i have windows 8.1 and ive not got around too messing around with driver sigs.


MyStuff option Z2

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
View user's profile Send private message
tippy
Posted: Sat Feb 07, 2015 12:09 pm Reply with quote
Frequent contributor Joined: 28 Oct 2007 Posts: 210 Location: tachnoleston, norfolk
ccs wrote:
tippy wrote:
is there a way of deleting the epg without usb connection, i have windows 8.1 and ive not got around too messing around with driver sigs.


MyStuff option Z2

thank you.

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Pe
TAPs: PcControl B1.4; QuickJump 1.72; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; (MyInfo B5.6); MHEG On/Off A3; SecCache (UK) v0.4; EIT Sub (Game) v0.6;
Sig generated by TopManager/PcControl on 08/02/15
?
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 8
Goto page 1, 2, 3, 4, 5, 6, 7, 8  Next

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum