Click here to go to the forum index Click here for the home page
 
Author Message

<  Programmes  ~  ITV: The Americans Saturday 20 July

Page 1 of 1
davidbarton
Posted: Sun Jul 21, 2013 9:01 pm Reply with quote
Frequent contributor Joined: 21 May 2006 Posts: 166
My Toppy has developed an unfortunate habit of recording programmes but then only showing 12MB, and not replaying them.

I've done a factory reset and remade all of my timers, but I'm still missing the Saturday 20 July episode.

Can anybody who has recorded it let me have a copy?

_________________
TF5800PVR, FW 5.13.65T, no TAPs
TF5800PVR, FW 5.13.65T, Remote Extender Toppy 2 1.5,
Goodmans GV101YRH50 HD PVR
Sony RDR-HXD560 80GB.
Given up on MyStuff because it created more problems than it solved Sad
View user's profile Send private message
juwlz
Posted: Sun Jul 21, 2013 9:35 pm Reply with quote
MyStuff Team Joined: 12 Aug 2005 Posts: 10804 Location: Wokingham, Berkshire (Hannington transmitter)
The Some recordings are very short thread explains what we know about why ...

You may find that anybody who thinks they've recorded it has the same problem.

_________________
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
View user's profile Send private message Visit poster's website
birdman
Posted: Mon Jul 22, 2013 12:10 am Reply with quote
Frequent contributor Joined: 13 Dec 2006 Posts: 1765 Location: Hitchin, HERTS Tx: Sandy Heath
juwlz wrote:
You may find that anybody who thinks they've recorded it has the same problem.
I have a recording of it that is 972430 KB, so looks good.
EDIT:
Well - it did until I came to actually try to play it. That fails....
Re-EDIT
I've tried again. Now it seems to be working! Not sure what is going on, but if you would like a copy then PM me.

_________________

Toppy: TF5800PVR/250 - Black, now 1TB WD10EURX
F/W: MS6 Recommended F/W 12/9/2009 -FmVrXp+BmC0CbFsIPsUUuWfZXl,
Loader: C5.14, Hardware: 1.01
TAPs: SecCache (UK) v0.4; EPG2MEI v0.96; FontManager 1.0d; QuickJump 1.71; MhegOnOff(Now1) A3; EIT Sub v0.6; MyStuff 6.6
USB connected: SheevaPlug with Debian wheezy
Sig mostly from MyInfo on 26/10/09
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum