Click here to go to the forum index Click here for the home page
 
Author Message

<  Firmwares, enhancements and upgrades  ~  WD2500AVJS and Pata to Sata Adapter

Page 2 of 2
Goto page Previous  1, 2
juwlz
Posted: Tue Apr 30, 2013 11:32 pm Reply with quote
MyStuff Team Joined: 12 Aug 2005 Posts: 10804 Location: Wokingham, Berkshire (Hannington transmitter)
Michael:) wrote:
Not changed caps yet.
It would be prudent to unplug it from the mains and not use it again until you do. If your drive was (apparently) having problems due to heat, it's highly likely that the PSU was too. In fact, it's quite likely that it was the PSU and not the drive itself that was suffering. (See link to Toppy Repairs in my earlier post.)

Julie

_________________
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
View user's profile Send private message Visit poster's website
Michael:)
Posted: Wed May 01, 2013 6:06 pm Reply with quote
Regular contributor Joined: 10 Feb 2007 Posts: 53
Ok Julie stop nagging my next big job - Wink

_________________
2 * TF5800, IA On, TS On, F/W: MS6 Recommended F/W 2/6/2009 -Ts+C0CwFmPfTdWf
TAPs: EPG2MEI v0.94; MyInfo B4.0; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; Will update info here when able.
View user's profile Send private message
Michael:)
Posted: Wed May 01, 2013 6:48 pm Reply with quote
Regular contributor Joined: 10 Feb 2007 Posts: 53
I am now able to communicate with Windows8. The method is long winded but staight forward and I have set up a separate Topic here http://forum.toppy.org.uk/forum/viewtopic.php?p=256516#256516 for those that are having problems with loading Windows8 USB Driver.

I am testing the USB to Toppy now and it appears to be much more robust than my XP laptop. Not that I wish to advocate Windows8 - I hate it.

_________________
2 * TF5800, IA On, TS On, F/W: MS6 Recommended F/W 2/6/2009 -Ts+C0CwFmPfTdWf
TAPs: EPG2MEI v0.94; MyInfo B4.0; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; Will update info here when able.
View user's profile Send private message
Michael:)
Posted: Fri May 03, 2013 5:26 pm Reply with quote
Regular contributor Joined: 10 Feb 2007 Posts: 53
Update on the re-disking

Here is a table of before and after changing the Caps for those that like that stuff

Connector CN4
Signal_Wire__Specification___Silver Unit______Black Unit
_______________________Before__After___Before__After

+5v___White 1_____5v_______5.07____________4.84___5.00
GND___White 2
GND___White 3
+12V__Black 4__12v ? 12.8v__12.35___________12.80__12.07

Connector CN3
Signal_Wire___Specification___Silver Unit_____Black Unit
_________________________Before_After__Before__After

+30v__White 1____30v - 31v____31.00_________32.00__30.20
+22v__White 2____24v ? 25v____24.70_________26.00__24.60
+17V__White 3__16.5v ? 17.1v___17.14_________17.64__16.60
GND___White 4
+8v___White 5___7.4v ? 7.6v_____7.69__________7.95___7.49
GND___White 6
+5v___White 7______5v_________5.09__________4.84___4.99
GND___White 8
+3.3v__White 9_____3.3v________3.30__________3.29___3.29
GND___White 10
+15v__White 11___15v ? 15.6v___15.73_________16.18__15.19
GND___Black 12

Silver Unit PSU is OK at the moment and will do the capacitors etc. when the current work on the Black unit is complete. I have reformatted the 250GB Sata Disk using both adapters that are in my possession and both work fine. I Reinstalled MyStuff using the download available and the Toppy cycled through load and run without stopping. For my Toppy there is a problem with the Taps that are loaded in the Auto Start directory. I removed the Taps and it worked fine. I then uploaded by USB the Taps I had been using prior to the new disk and copied from the old disk. The system is now stable. I have also recorded and played back a TV program, so that works ok too.

Is there a problem with the loading of MyStuff? What should be the order of the Taps in Auto Start? I have lost track of what Taps are now recommended and what order they should be placed.

The Black unit is now on a soak test for a few days.

_________________
2 * TF5800, IA On, TS On, F/W: MS6 Recommended F/W 2/6/2009 -Ts+C0CwFmPfTdWf
TAPs: EPG2MEI v0.94; MyInfo B4.0; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; Will update info here when able.
View user's profile Send private message
Michael:)
Posted: Sat May 04, 2013 9:24 pm Reply with quote
Regular contributor Joined: 10 Feb 2007 Posts: 53
The day After

Got up this morning turned the Black Toppy on and away it goes cycling around load and run. Evil or Very Mad A few choice words and out came the sata drive and in went the ide drive. Evil or Very Mad Ide drive worked no problem. Really annoying as the Sata Drive worked all yesterday afternoon and evening. Is it the taps or the drive? Not sure. The machine works fine if NO Taps. More considration/thinking needed. Rolling Eyes

It shouldn't be the Sata drive as it is the same drive as the IDE but with a Sata interface. --- Bother ### Sad

As I am upgrading two machines it looks like I need to buy another Sata Disk earlier than I wanted and see what that does. I have looked at the Drive list (http://forum.toppy.org.uk/forum/viewtopic.php?t=17720 ) and the nearest seems to be WD5000AZRX a WD Caviar Green 500GB SATA III 6 GB/s 3.5 inch Internal Hard Drive around 45.

Anyone with any additional comments or advice? And I thought this was going to be a doddle. Hmmmm Evil or Very Mad Rolling Eyes Crying or Very sad

_________________
2 * TF5800, IA On, TS On, F/W: MS6 Recommended F/W 2/6/2009 -Ts+C0CwFmPfTdWf
TAPs: EPG2MEI v0.94; MyInfo B4.0; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; Will update info here when able.
View user's profile Send private message
andyfras
Posted: Sat May 04, 2013 11:33 pm Reply with quote
Frequent contributor Joined: 25 Jul 2005 Posts: 3468
Did you copy any TAPs or support files using TopfHDRW? If so, some of them may be corrupted. TAPs and other support files should be copied using Altair, Antares or Top Manager.

TopfHDRW seems to have slight checksum problem which doesn't have a disastrous affect on recordings, but screws up some smaller files.

_________________
Toppy PSU repair service or capacitor kits for DIY available - PM me for details.
MyStuff 6.6 : Little Clock : MHEGOnOff : Extend : EPG2MEI : SecCache : EIT_Sub : TSSaver : Prune EPG
Channel Organiser : Tap Commander : HDD Info : PCControl : Signal Monitor : MyInfo
URC-7555 remote: TF5800 320GB 2.5", Recommended_5800.tfd + CfPePsScUUuWfZ
View user's profile Send private message Visit poster's website
Michael:)
Posted: Mon May 06, 2013 3:52 pm Reply with quote
Regular contributor Joined: 10 Feb 2007 Posts: 53
To answer Andy's post - The drive was formatted by the Toppy and then MyStuff64Installer was run typing yes at all the questions. It went through the process without any errors. Did not use TopfHDRW as I wanted a clean load.

When the Toppy cycled as written earlier the day before. Used Antare to down load the Taps to Auto Start via USB.

Before trying again I have purchased a WD10EZRX ( http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&item=330913889890 ) as in earlier posts ( http://forum.toppy.org.uk/forum/viewtopic.php?t=17720&postdays=0&postorder=asc&start=60 ) it appears to work. Was going to get 500GB as do not need 1TB, but at an additional fiver for twice the size and the forum reports of it working. Decided it was the best option.

So now a wait until the end of the week to try again. If that works will try the 250GB again. Still not sure why it half worked. As the drive is just the Sata version of the drive that has been working for years.

_________________
2 * TF5800, IA On, TS On, F/W: MS6 Recommended F/W 2/6/2009 -Ts+C0CwFmPfTdWf
TAPs: EPG2MEI v0.94; MyInfo B4.0; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; Will update info here when able.
View user's profile Send private message
Michael:)
Posted: Thu Jul 04, 2013 8:49 pm Reply with quote
Regular contributor Joined: 10 Feb 2007 Posts: 53
Just to complete the thread as I have both Toppys running for several weeks with no fatal problems.

I have renewed the capacitors on one of my toppy PSU's as they were suspect.

I used 2 off 1TB green drives as replacements for the old ones.(did not use the 250GB)

I used both IDE to Sata converters and they both work fine. I prefer the one mentioned above as it has red and green LED and seems to be more stable than the other.


Lessons learned.


The choice of disk is more important than sata/Ide converter. Go for green drive so the power supply on start up is more able to have enough energy to get the disk spinning in the shortest time.

I believe but have not tried changing to a greater size the C18 component. This should have enough start up energy to get the disk spinning before the Toppy Control Board times out. With Green Drives I have found this not necessary.

To increase air flow I have added a fan below the drive carriage in the void not used. Making sure the maximum number of holes in the case are available to the fan. The fan I have held down by cut down sticky fixers. You will have to gently arrange the wires around the fan unit to get it in.

The Fan used was http://www.ebay.co.uk/itm/Computer-PC-Case-4-Pin-Cool-Cooler-Cooling-Fan-60-MM-/270878245082?ssPageName=ADME:L:OC:GB:3160

I used the molex connector to provide power to the fan. The fan was very noisey so I cut the black wire of the fan and connected it to yellow "through wire" at the molex connector. This reduced the voltage and slowed down the fan and reduced the noise. I cannot now hear it while watching the TV. The internal temperature of the componnents has now been reduced significantly. I would have included a picture but could not figure out how to get it loaded up here.

Many thanks to Andy (who supplied some components and plenty of useful advice) and everyone else for the encouragement. And now also to the Mystuff team for the available update for download.

Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy

_________________
2 * TF5800, IA On, TS On, F/W: MS6 Recommended F/W 2/6/2009 -Ts+C0CwFmPfTdWf
TAPs: EPG2MEI v0.94; MyInfo B4.0; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; Will update info here when able.
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 2 of 2
Goto page Previous  1, 2

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum