Click here to go to the forum index Click here for the home page
 
Author Message

<  Firmwares, enhancements and upgrades  ~  SATA to IDE Convertor

Page 10 of 10
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9, 10
gingerly
Posted: Tue Aug 03, 2010 12:34 pm Reply with quote
Regular contributor Joined: 03 Jan 2007 Posts: 76 Location: South London
Jumbo, good points you make.
I thought that posting the same QUESTION in multiple threads was discouraged, but brief warnings of dire consequences might be looked on more favourably.

Is this confirmation enough for you ... Smile

I have 2 of the dealextreme adaptors:
both were working in the toppy 2 months ago,
both were working in the PC two months ago.

One of the adaptors (the bad one) has been in the toppy for 2 months:
it now produces strange results in the toppy,
it now produces stranger results in the PC (eg 'Camsung').

The other adaptor still works correctly in both the toppy and the PC
- although only tested relatively briefly.

Every sector of the hard disk has been accessed by TopHDRW
- without any issues or errors when using a SATA connection.

HDDInfo shows nothing of any concern.
(apart from the disk is almost empty!)

I changed the capacitors in the PSU BEFORE the disk upgrade and the voltages were and are well within normal limits.
(I have yet to build an ESR meter and test with it)

I have replaced the outer casing with a steel grille which provides huge amounts of ventilation but also maintains a farady cage with holes no larger than 3mm.

I am using the recommended firmware with MS6.2.

The power, scart and USB cables have ferrite RF suppressors on them.

The aerial is connected to the toppy using PF100 coax cable and has a direct line of sight to Crystal Palace Transmitter 6.07 miles away.

The toppy is runnning from a UPS so gets clean mains all the time with no brown-outs, power cuts, spikes etc. It gets a pure sine wave with low harmonic distortion (apparently!).

(Ok, I admit it, I should get out more !!!)

CONCLUSION
I conclude that the Dealextreme adaptor that has been in use for 2 months is now defective.
I would not recommend anyone use this adaptor and suggest that from my experience,
paying six times the price for the Newlink adaptor seems like a very good choice,
considering the possible consequences.

GingerLee.

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+R3VdWfZ
TAPs: QuickBlank 0.2; UK Subtitle 1.9; TF5000 Display v1.53; Goldfish 0.5; Extend v1.7; MyStuff 6.5; EPG2MEI v0.96; SecCache (UK) v0.4; Font Manager 1.0d; EIT Sub (Game) v0.6; MyInfo B5.5;
Sig generated by MyInfo on 10/12/14
?
View user's profile Send private message
jumbo
Posted: Tue Aug 03, 2010 12:57 pm Reply with quote
Frequent contributor Joined: 11 Apr 2005 Posts: 4731
Stop, stop! I get the message Laughing

I agree that the Dealextreme adapter can be (and has proved to be) false economy and could potentially damage your hard drive.

My question (which may have been answered in your jungle of a reply above) was: Have you used the drive that was attached to the bad adapter successfully in the Toppy with a good adapter (either with your other DealExtreme adapter or yet another one )?

By the way apart from drive manufacturers' utilities no other software can correctly verify drive integrity. TopfHDRW and HDDInfo are useful but have their limitations on that front.

PS When you post similar replies then it'd make more sense to post a link to one detailed account rather than the whole story every time. But I agree that warnings can be useful wherever (and however many times) you find them.
View user's profile Send private message
Doct0r
Posted: Fri Sep 03, 2010 7:12 am Reply with quote
Frequent contributor Joined: 01 Jun 2010 Posts: 353 Location: Birmingham
Has anyone seen the "Bridge Module PATA - SATA" on the Tubrosat website?

http://www.turbosat.com/products/BRIDGE-MODULE--PATA-%252d-SATA-.html#

As it is shown on the Topfield section of their site, as well as the spare parts section, one would assume (I know, bad idea to assume anything) it should work in any Toppy.

Nice that it shows a picture of it in place as well.

_________________
TF5810, , F/W: MS6 Recommended F/W 12/9/2009 +R2UUuVb
TAPs: EPG2MEI v0.96; MyStuff 6.4; Extend v1.7; MyInfo B5.5; SecCache (UK) v0.4; Font Manager 1.0d; EIT Sub (Game) v0.6;
Sig generated by MyInfo on 17/5/11
?
View user's profile Send private message Send e-mail
andyfras
Posted: Fri Sep 03, 2010 9:16 am Reply with quote
Frequent contributor Joined: 25 Jul 2005 Posts: 3468
Strange that it only shows a 3 month warranty.

_________________
Toppy PSU repair service or capacitor kits for DIY available - PM me for details.
MyStuff 6.6 : Little Clock : MHEGOnOff : Extend : EPG2MEI : SecCache : EIT_Sub : TSSaver : Prune EPG
Channel Organiser : Tap Commander : HDD Info : PCControl : Signal Monitor : MyInfo
URC-7555 remote: TF5800 320GB 2.5", Recommended_5800.tfd + CfPePsScUUuWfZ
View user's profile Send private message Visit poster's website
trees
Posted: Mon Sep 06, 2010 11:14 am Reply with quote
Regular contributor Joined: 31 Dec 2005 Posts: 35
phil solo wrote:
Having just this afternoon upgraded my HDD to a Western Digital 1Tb Caviar Green Model WD10EARS (for those interested Model WD10EURS is the 'A/V' specified equivalent) coupled to the StarTech IDE2SAT card, I too ran foul of the IDE cable problem initially.


Hi Phil - How have you been getting on with the upgraded system? I am looking at moving to the exact the same setup.

Thanks

Tobes
View user's profile Send private message
DefineByte
Posted: Thu Oct 21, 2010 2:00 pm Reply with quote
Frequent contributor Joined: 07 Jun 2007 Posts: 221 Location: UK
If I purchase a 500GB Samsung F2 (HD502HI) and the PATA/SATA Bridge from Turbosat am I good to go? No other cables or anything required?

I don't know if anyone's tried this combo yet. I want single platter and the Turbosat adapter looks very neat, even if the short warranty is rather odd.

_________________
TF5800 250GB 5.13.65+patches AutoStart: Power Restore 0.7.6, EIT Sub 0.6 SnG, SecCache (UK) 0.4, Extend 1.7, Info Viewer 1.9 DE, QuickJump 1.72, UK Auto Scheduler 0.73.1, EPGnavigator 6.1b (simonc/biggsd), Filer 2.21, TF5000Display 1.53a Other TAPs: Channel Manager 5.1, CutAds 1.3, FastScanGUI 0.6a, HDDInfo 2.3a, HDFW 2.4, JoinAds 1.3, Signal Monitor 0.53, SimpleCharEditor 3.09, Sudoku 1.5, TAP Commander 1.34, Testpatterns 1.2
View user's profile Send private message
jumbo
Posted: Thu Oct 21, 2010 6:04 pm Reply with quote
Frequent contributor Joined: 11 Apr 2005 Posts: 4731
Yes. The "combo" is irrelevant.
View user's profile Send private message
DefineByte
Posted: Thu Oct 21, 2010 6:21 pm Reply with quote
Frequent contributor Joined: 07 Jun 2007 Posts: 221 Location: UK
Well, sometimes certain chips don't like certain drives right? Or is it more the mobo they don't like? Anyway, I guess I'll find out.

_________________
TF5800 250GB 5.13.65+patches AutoStart: Power Restore 0.7.6, EIT Sub 0.6 SnG, SecCache (UK) 0.4, Extend 1.7, Info Viewer 1.9 DE, QuickJump 1.72, UK Auto Scheduler 0.73.1, EPGnavigator 6.1b (simonc/biggsd), Filer 2.21, TF5000Display 1.53a Other TAPs: Channel Manager 5.1, CutAds 1.3, FastScanGUI 0.6a, HDDInfo 2.3a, HDFW 2.4, JoinAds 1.3, Signal Monitor 0.53, SimpleCharEditor 3.09, Sudoku 1.5, TAP Commander 1.34, Testpatterns 1.2
View user's profile Send private message
fofp
Posted: Sun Dec 02, 2012 5:55 pm Reply with quote
Regular contributor Joined: 16 Mar 2009 Posts: 84
DefineByte wrote:
Well, sometimes certain chips don't like certain drives right? Or is it more the mobo they don't like? Anyway, I guess I'll find out.


The combination definitely matters. I've had a lot of trouble as noted in

http://forum.toppy.org.uk/forum/viewtopic.php?t=19792&postdays=0&postorder=asc&start=0

This thread put me onto the root cause.

Basically I needed to replace a flaky drive in a Toppy 5810. I checked the "working list of IDE/SATA adapters and drives and opted for:

http://www.ebay.co.uk/itm/Avtech-SATA-IDE-PATA-Hard-Drive-Converter-HDDCONV-/130704270032?_trksid=p2047675.m1850&_trkparms=aid%3D222002%26algo%3DSIC.FIT%26ao%3D1%26asc%3D11%26meid%3D2946822044464356533%26pid%3D100011%26prg%3D1005%26rk%3D2%26sd%3D130604010164%26

with the Samsung Ecogreen 1.5Tb HD154UI drive and this cable:

http://www.ebay.co.uk/itm/10-inch-Ultra-ATA-33-100-133-IDE-40-Pin-80-Wire-Black-Round-Cable-FI-R10K-/280752627226?pt=US_Drive_Cables_dapters&hash=item415e291e1a

I got the basic Toppy working, but when I tried to load MyStuff, or other TAPs , I got a verify files and folders then a crash at the point of TAP loading and this would loop unless I hit the zero key to load as a basic Toppy. It also reduced the recording size and the recordings played as if there was interference, or stopped early.
m t
Bothe the avtech adapter and a Maplin one that I bought had the JM20330 chipset. From this and another thread here, I suspected this as a cause and bought the Turbosat adapter.

Eveything now works fine and so the combination does clearly matter.

Cheers

Mike

_________________
50mm case fan mod + 2Tb WD20EZRX SATA drive & Turbosat Adapter.TF5810, TS On, F/W: MS6 Recommended F/W 12/9/2009 +PsZ
TAPs: PruneEPG 1.0; SecCache (UK) v0.4; Extend v1.7; Font Manager 1.0d; EIT Sub (Game) v0.6; EPG2MEI v0.96; MHEG On/Off A3; MyInfo B5.6; Skip 1.34a (TF5800PVR); MyStuff 6.6; fsSave 1.1;
Sig generated by MyInfo on 26/1/18
?
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 10 of 10
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9, 10

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum