Click here to go to the forum index Click here for the home page
 
Author Message

<  Bugs  ~  Toppy keeps rebooting

Page 1 of 1
Esling
Posted: Tue Mar 29, 2011 9:48 pm Reply with quote
Frequent contributor Joined: 04 Nov 2005 Posts: 306 Location: Cheshire
I have a 5800 and have not used it for several months. Today when I switched it on it went through the normal boot up procedure and then started my stuff. After it loaded - L going round - it started the search - S going round - and the immediately shut down and rebooted.
This behaviour then repeats continuously.

Can anyone suggest a remedy?

Maybe if I could start it up with all TAPs disabled it might help but I can't remember how to do it, it's been so long since I used it!

Help please!

Les

_________________
TF5800, IA On, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy
TAPs: QuickJump 1.72; EPG2MEI v0.96; MyStuff 6.3; Extend v1.7; Font Manager 1.0d; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyInfo B5.5; (Power Restore V0.7.5c);
Sig generated by MyInfo on 30/3/11
View user's profile Send private message
Geoff Bacon
Posted: Tue Mar 29, 2011 10:11 pm Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4416
Sounds like your EPG files are corrupt.

Boot the toppy, pressing 0 until the picture shows (this will boot tapless).

Use TopManager (link in my signature) Connection|Browse and delete \ProgramFiles\EPG.mei, \ProgramFiles\EPG_diff.mei, & \ProgramFiles\EPG.raw. Alternatively, use Altair to delete these files.

Reboot the toppy and wait 30-40 minutes for the EPG to repopulate (don't attempt to use remote in this time).

Note: The above assumes that you are using EPG2MEI and MyStuff R1=EPG to generate the EPG - your signature says you are using Eit2MEI.

[edit]After you have the toppy working, I suggest that you upgrade myinfo to B5.5 and copy myInfo.ini tp \ProgramFiles\Settings\MyInfo.ini. Then reboot the toppy, wait 2 minutes and use "Display|MyInfo Log" in TopManager. Post the result in this thread. This will show whether or not you have other problems and what version of MyStuff you are using.[/edit]

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website
Esling
Posted: Tue Mar 29, 2011 10:36 pm Reply with quote
Frequent contributor Joined: 04 Nov 2005 Posts: 306 Location: Cheshire
Geoff Bacon wrote:
Sounds like your EPG files are corrupt.

Boot the toppy, pressing 0 until the picture shows (this will boot tapless).

Use TopManager (link in my signature) Connection|Browse and delete \ProgramFiles\EPG.mei, \ProgramFiles\EPG_diff.mei, & \ProgramFiles\EPG.raw. Alternatively, use Altair to delete these files.

Reboot the toppy and wait 30-40 minutes for the EPG to repopulate (don't attempt to use remote in this time).

Note: The above assumes that you are using EPG2MEI and MyStuff R1=EPG to generate the EPG - your signature says you are using Eit2MEI.

[edit]After you have the toppy working, I suggest that you upgrade myinfo to B5.5 and copy myInfo.ini tp \ProgramFiles\Settings\MyInfo.ini. Then reboot the toppy, wait 2 minutes and use "Display|MyInfo Log" in TopManager. Post the result in this thread. This will show whether or not you have other problems and what version of MyStuff you are using.[/edit]

Geoff


Geoff,

Thanks for the detailed response.

I'll give it a go tomorrow.

Les

_________________
TF5800, IA On, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy
TAPs: QuickJump 1.72; EPG2MEI v0.96; MyStuff 6.3; Extend v1.7; Font Manager 1.0d; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyInfo B5.5; (Power Restore V0.7.5c);
Sig generated by MyInfo on 30/3/11
View user's profile Send private message
juwlz
Posted: Wed Mar 30, 2011 8:38 am Reply with quote
MyStuff Team Joined: 12 Aug 2005 Posts: 10802 Location: Wokingham, Berkshire (Hannington transmitter)
Quote:
TF5800, IA On, TS On, F/W: 13.65AbBfBqCeCkCwCyDeEcEfErEsFGmHHeKtMhNfOtPPcPfRRaReRhRpRsSSdSrStSyT2TdTfXpXwXl
TAPs: eit2mei BETA 7.8m9; MyStuff 6.1; Extend v1.7; MyInfo B1;
If your sig is up to date Geoff's suggestion won't work, as you won't have an EPG.mei file at all, since you're using eit2mei, not EPG2MEI. A corrupt EPG file would cause a reboot at the Loading stage, not the Searching stage anyway.

You can certainly hold down 0 to start up without TAPs though, and take it from there Wink. Updating MyInfo and posting a current log would be a good start. In fact, it MAY be MyInfo (combined with the fairly recent changes by the Powers That Be) that's causing the reboot in this case.

The easiest way to update MyInfo will be to use the MyStuff installer to update MyStuff too. That will get all your TAPs and config files up to date.

Julie

_________________
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
View user's profile Send private message Visit poster's website
Esling
Posted: Wed Mar 30, 2011 5:00 pm Reply with quote
Frequent contributor Joined: 04 Nov 2005 Posts: 306 Location: Cheshire
juwlz wrote:
Quote:
TF5800, IA On, TS On, F/W: 13.65AbBfBqCeCkCwCyDeEcEfErEsFGmHHeKtMhNfOtPPcPfRRaReRhRpRsSSdSrStSyT2TdTfXpXwXl
TAPs: eit2mei BETA 7.8m9; MyStuff 6.1; Extend v1.7; MyInfo B1;
If your sig is up to date Geoff's suggestion won't work, as you won't have an EPG.mei file at all, since you're using eit2mei, not EPG2MEI. A corrupt EPG file would cause a reboot at the Loading stage, not the Searching stage anyway.

You can certainly hold down 0 to start up without TAPs though, and take it from there Wink. Updating MyInfo and posting a current log would be a good start. In fact, it MAY be MyInfo (combined with the fairly recent changes by the Powers That Be) that's causing the reboot in this case.

The easiest way to update MyInfo will be to use the MyStuff installer to update MyStuff too. That will get all your TAPs and config files up to date.

Julie

Julie,
Thanks - I have now done a complete reinstall of MyStuff using the fantastic installer direct from the net and everything is working fine.
I'm most impresssed that the latest version actually checks for duplicate channels and deletes the extra ones!
I've also updated my signature.
Thanks again,
Les

_________________
TF5800, IA On, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy
TAPs: QuickJump 1.72; EPG2MEI v0.96; MyStuff 6.3; Extend v1.7; Font Manager 1.0d; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyInfo B5.5; (Power Restore V0.7.5c);
Sig generated by MyInfo on 30/3/11
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum