Click here to go to the forum index Click here for the home page
 
Author Message

<  Site news and feedback  ~  Site logo on Internet Explorer tabs

Page 1 of 1
Geoff Bacon
Posted: Wed Feb 23, 2011 11:19 pm Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4404
Hi Nigel.

I've noticed that the little icon on the IE tabs has changed - probably to show that we are now using the new server.

Assuming that all services have now switched over to the new server, is there any chance of getting the original icon back? (I prefer it to the new one)

Many thanks for the work you have done.

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website
gomezz
Posted: Thu Feb 24, 2011 12:05 am Reply with quote
Frequent contributor Joined: 18 Nov 2005 Posts: 3985 Location: Buckingham
Looks the same to me? Confused

_________________
TF5800, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CbCfCtDEgEmEvEzIMPePsVdZ
TAPs: Power Down 0.75; QuickJump 1.72; MyStuff 6.6; TAP Commander 1.34; MyInfo B5.4; EPG2MEI v0.96;
Extend v1.7; EIT Sub v0.6; mei2archive BETA 3.8l6; Font Manager 1.0d; (Power Restore V0.7.3b)
View user's profile Send private message Visit poster's website
HydeTheDarkerSide
Posted: Thu Feb 24, 2011 12:26 am Reply with quote
Site Admin Joined: 11 May 2005 Posts: 5956 Location: Hannington Transmitter : Sony KDL 40Z5800
Changed here too. doesn't immediately associate itself with it being a toppy forum but just assumed it was part of the server switch over and it'll sort itself out in the end Smile

_________________
Hyde.
2x TF5800 All controlled with Harmony Ultimate , TS On, F/W: MS6 Recommended F/W 12/9/2009 -RSy+BmC0CbCfCtDsEgEmEvFsGIMPePsR0ScUUuWfXZ
TAPs: PcControl B1.3; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyInfo B5.6; MyStuff 6.5 RC2;
MyStuff Links: http://www.toppy.org.uk/~mystuff/index.shtml
Sig generated by MyInfo on 11/10/13
View user's profile Send private message Visit poster's website
Geoff Bacon
Posted: Thu Feb 24, 2011 12:34 am Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4404
Well mine now looks like a small dialog box with a blue header area, two blue ticks on the left below the header and two blue horizontal lines on the right. Superimposed on this is a red set of cricket stumps (without the centre stump!).

I can't remember exactly what it was before but it was something like a large "T" followed by ".org" (or was it ".uk")?

Geoff
(I suppose it could have changed sometime ago - I cleared out my IE temporary files last week so I may have had the logo replaced).

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website
juwlz
Posted: Thu Feb 24, 2011 7:44 am Reply with quote
MyStuff Team Joined: 12 Aug 2005 Posts: 10802 Location: Wokingham, Berkshire (Hannington transmitter)
It's still a burgundy T.uk here (in Firefox).

_________________
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
View user's profile Send private message Visit poster's website
aramil
Posted: Thu Feb 24, 2011 8:53 am Reply with quote
Frequent contributor Joined: 20 Jun 2006 Posts: 649 Location: Worcester, UK ; TX:Malvern Central
juwlz wrote:
It's still a burgundy T.uk here (in Firefox).


Same here (in Minefield.) "T.uk"

_________________
Toppy: TF5810; 500Gb spinpoint HDD (Lycom IDE-Sata);Fan Cooled; AI=Off, TS=On;
Firmware: MS6 Recommended F/W 12/9/2009 +CbCfCtDFsRtScStTaUUcUuUxVbXpZ;
PC OS: Fedora 14-64bit / Windows 8 Pro-64bit; TAPs: SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; Font Manager 1.0d; MyStuff 6.4; Extend v1.7; MyInfo 5.6RC1; MHEG On/Off A3.
View user's profile Send private message
awills61
Posted: Thu Feb 24, 2011 9:25 am Reply with quote
Frequent contributor Joined: 20 Sep 2006 Posts: 221 Location: Winter Hill
Min still says T.uk. However the images that used to be above the 'TAPs for ...', 'All links', 'FAQs about...' and 'For all users...' drop down list have disappeared and there are just links now

_________________
TF5800t, , F/W: MS6 Recommended F/W 12/9/2009
TAPs: QuickJump 1.72; TF5000 Display v1.53; EIT Sub (Game) v0.6; SecCache (UK) v0.4; EPG2MEI v0.96; Font Manager 1.0d; MyStuff 6.4; MyInfo B5.5;
Sig generated by MyInfo on 20/5/11
?
View user's profile Send private message
Geoff Bacon
Posted: Thu Feb 24, 2011 9:56 am Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4404
It is the T.uk that I want!

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website
Tactilis
Posted: Thu Feb 24, 2011 12:47 pm Reply with quote
Regular contributor Joined: 31 Dec 2006 Posts: 53
Does Q3 here help with your IE problem?

http://blogs.msdn.com/b/jeffdav/archive/2007/03/01/why-doesn-t-the-favicon-for-my-site-appear-in-ie7.aspx

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Pe
TAPs: PcControl B1.3; EPG2MEI v0.96; MyStuff 6.4; MyInfo B5.6; Font Manager 1.0d; Extend v1.7; Goldfish 0.5; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3;
Sig generated by MyInfo on 12/8/13
?
View user's profile Send private message
Andy K
Posted: Thu Feb 24, 2011 2:13 pm Reply with quote
Frequent contributor Joined: 14 Jun 2005 Posts: 3520
mine has changed.

around when server changes were talked off.
View user's profile Send private message
Geoff Bacon
Posted: Thu Feb 24, 2011 2:17 pm Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4404
@Tactilis

Thanks for the info.
I tried Q3 but it didn't make a difference (even after I deleted the IE favourite as well).

I also noticed that the icon is fine on toppy.org.uk; it only looks wrong in the forum.toppy.org.uk

Cheers
Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website
nwhitfield
Posted: Thu Feb 24, 2011 8:04 pm Reply with quote
Site Admin Joined: 20 Mar 2005 Posts: 9579
It will be part of the change - only the forum's running on the new server, and I've not copied all the other content over; I would guess that I've omitted the favicon.ico from the root folder; I'll check into that.

_________________
Support this site - make a donation to our running costs
View user's profile Send private message Visit poster's website
Bizman
Posted: Thu Feb 24, 2011 9:06 pm Reply with quote
Frequent contributor Joined: 06 Apr 2010 Posts: 1707
I've got T.uk ok on the forum.
Edit: and toppy.org


Last edited by Bizman on Thu Feb 24, 2011 9:08 pm; edited 1 time in total

_________________
TF5810, F/W: 5.15.09T 4/9/2009 -FmTe+EzHsVb
TAPs: EIT Sub (Game) v0.6; SecCache (UK) v0.4; MHEG On/Off A3; MPDisplayLITE V1.2; MyInfo B5.6; PruneEPG 1.0; EPG2MEI v0.96; QuickJump 1.72; Extend v1.7; (fsSave 1.1);
Sig generated by MyInfo on 3/8/17

Other TAPs : FsCheck, Channel Organiser. PSU Caps 7/2/2011 Tx: Mendip. TV: Samsung (32"), NSLU2, STB: Labgear FV300. PC Acer Aspire One with Win7 Starter
View user's profile Send private message
Geoff Bacon
Posted: Thu Feb 24, 2011 9:08 pm Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4404
Many thanks Nigel.

No rush, it is only a minor thing.

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum