Click here to go to the forum index Click here for the home page
 
Author Message

<  TAPs  ~  EPG Navigator popup programe information box is always empty

Page 1 of 1
paulsie123
Posted: Tue Aug 25, 2009 7:35 pm Reply with quote
Joined: 25 Aug 2009 Posts: 3
I have a topfield 5800, and I've loaded the new latest firmware (not series link), and the EPG Navigator TAP popup programe information box is always empty.

I've also tried loading the mystuff option 2 in the installer to have the description extender patch, but this made no difference.

I've also switched on and off the use description extender setting the in the EPG Navigator settings.

I've also tried all combinations of the above, but to no avail.

This popup used to work with the old firmware.

Sorry if this has been answered somewhere else in the site, but I've spent a couple of evenings looking on this forum, and updating things on my toppy but nothing seems to work.

Ideas please anyone.
View user's profile Send private message
chunkywizard
Posted: Tue Aug 25, 2009 7:49 pm Reply with quote
MyStuff Team Joined: 13 May 2005 Posts: 9319 Location: Sindlesham, Berkshire Tx: Hannington
Are you really running EPGn and MyStuff? Can you please run the MyInfo TAP and post the results? I guess you have got the De and Re patches installed and your copy of EPGn can't cope...

HTH

CW

_________________
Toppy:TF5800 F/W: 1365PaTcHeD
TAPs: MyStuff | EPG2MEI | FontManager | SecCache UK | Extend | FastScanGUI | EIT_sub_game | MyInfo | ScreenCapture with OSD | MHEG On/Off
MyStuff Manual & Logos | Known Bugs | Recommended F/W
View user's profile Send private message Visit poster's website
alan_m
Posted: Tue Aug 25, 2009 8:04 pm Reply with quote
Frequent contributor Joined: 18 Oct 2006 Posts: 3509
paulsie123 wrote:
I have a topfield 5800, and I've loaded the new latest firmware (not series link), and the EPG Navigator TAP popup programe information box is always empty.


I suspect a description extender TAP/patch problem. EPGNav information does work with the recommended firmware – see my signature.

You cannot run both the De patch and the De TAP at the same time. You probably have installed the De patch with the Mystuff installer.

To check if you have the De patch installed manually run the Myinfo TAP and check for 'De' in the patch list

The original version of EPGNav 5.1c doesn't support the patch but..... a copy of something I posted a few days ago

There has been build of EPGNav6 for some time, which confusingly still reports as 5.1c, that does support the De patch.

Go to the first article of
http://forum.toppy.org.uk/forum/viewtopic.php?t=13559
In the first line of the first post there is a link for a download

Unzip the zip file and find the EPGnavigatorEN.tap
Just overwrite the EPGnavigatorEN.tap you have on your Toppy with this file. No other files need to be copied accross.

You also have to go into standby and then switch back on after replacing the EPGnavigatorEN.tap or the menu option below.

It will still report as 5.1c but if you press Guide in the normal way and then press Menu, and then select “Setting” you will find an extra option in menu item 18

You can now select
No Description extender
Description Extender TAP
Description Extender Patch


Last edited by alan_m on Thu Aug 27, 2009 6:03 pm; edited 1 time in total

_________________
Ex Toppy 5800 user - now migrated to Extrend ET10000 Enigma 2 box with 2 terrestrial and 2 satellite tuners
View user's profile Send private message
paulsie123
Posted: Tue Aug 25, 2009 8:53 pm Reply with quote
Joined: 25 Aug 2009 Posts: 3
Hi Chunky Wizard + Alan_M

Thanks for the amazingly swift response to my post.

I have now installed the updated EPG Navigator (from the link in your post) - and set it to use option 2 - to use the De patch.

I also include the output from the My Info tap.

Unfortunately this hasn't fixed the issue. Even after factory reset + rebooting

Just to make sure we are not getting our wires crossed, I have included a URL which lists the empty 'pop-up' box.




Here is contents of log file from MyInfo tap:

MyInfo B4.0 Logging settings etc on 25/8/2009 at 20:40

System ID: 456

Reported firmware version: TF-NPT 5.13.65T dated Apr 14 2009
Base firmware version: 13.65


No channel problems detected

Interactive On
Timeshift On

Running TAPS:
Slot 0: EPGnavigator v5.1c : EPGnavigator v5.1c - English
Slot 1: QuickJump 1.72 : Jump with the coloured buttons
Slot 2: UK Timers v1.2c : Part of the UK TAP Project
Slot 3: MyInfo B4.0 : Displays & records Toppy basic info
Slot 4 not used
Slot 5 not used
Slot 6 not used
Slot 7 not used
Slot 8 not used
Slot 9 not used
Slot 10 not used
Slot 11 not used
Slot 12 not used
Slot 13 not used
Slot 14 not used
Slot 15 not used

Installed patch string: AbBfBqCeCkCwCyDeEcEeEfEpErEsFGmHHeKtMhNfOtPPcRRaReRhRpRsSSdSrStSyT2TdTeTfTpTsVrXpXwXl

Memory - Free: 13 MB, Available: 13 MB
Disk - Total: 232 GB, Free: 78 GB


Installed patch list:
Ab
Bf
Bq
Ce
Ck
Cw
Cy
De
Ec
Ee
Ef
Ep
Er
Es
F
Gm
H
He
Kt
Mh
Nf
Ot
P
Pc
R
Ra
Re
Rh
Rp
Rs
S
Sd
Sr
St
Sy
T2
Td
Te
Tf
Tp
Ts
Vr
Xp
Xw
Xl


Time since boot: 0:0:12 (d:h:m)

Patch Decode Link - Will explain your patches:
http://www.toppy.org.uk/~simonc/dp.html?p=AbBfBqCeCkCwCyDeEcEeEfEpErEsFGmHHeKtMhNfOtPPcRRaReRhRpRsSSdSrStSyT2TdTeTfTpTsVrXpXwXl


Suggested signature for Toppy forum - copy following lines to signature block at http://forum.toppy.org.uk/forum/profile.php?mode=editprofile
TF5800, IA On, TS On, F/W: 13.65AbBfBqCeCkCwCyDeEcEeEfEpErEsFGmHHeKtMhNfOtPPcRRaReRhRpRsSSdSrStSyT2TdTeTfTpTsVrXpXwXl
TAPs: EPGnavigator v5.1c; QuickJump 1.72; UK Timers v1.2c; MyInfo B4.0;
Sig generated by MyInfo on 25/8/09



Log file completed

[/img]
View user's profile Send private message
alan_m
Posted: Tue Aug 25, 2009 11:55 pm Reply with quote
Frequent contributor Joined: 18 Oct 2006 Posts: 3509
paulsie123 wrote:


Just to make sure we are not getting our wires crossed
http://i32.tinypic.com/v3m22p.jpg


I'm not sure what more you expect in the main part of that window. If there is no extended information then there is none to display. The bottom description is being limited at 128 characters indicating that De is not being recognised, or perhaps the information was captured and stored to disk before you installed De. In the EPGnav menu try the option"delete EPG data from disk" - then put into standby - then back on a wait a while while the EPG re-populates.

Are you confusing pressing the i button whist in EPGNav with pressing the i button twice whilst in normal viewing.

My machine:
First picture = pressing i whilst in EPGNav. Second picture = pressing i whilst watching a programme.
http://www.admac.myzen.co.uk/EPG/

The C31 etc. is probably as a result of running the Sl patch on my machine
The bits in [] brackets are as a result of running the De (with Genre) version of the patch.

_________________
Ex Toppy 5800 user - now migrated to Extrend ET10000 Enigma 2 box with 2 terrestrial and 2 satellite tuners
View user's profile Send private message
juwlz
Posted: Wed Aug 26, 2009 6:31 am Reply with quote
MyStuff Team Joined: 12 Aug 2005 Posts: 10802 Location: Wokingham, Berkshire (Hannington transmitter)
Follow the instructions from the log file to set up a signature for the forum so the information about your Toppy is always included when you post. (See Help! in my sig for detailed info on how.)
paulsie123 wrote:
Suggested signature for Toppy forum - copy following lines to signature block at http://forum.toppy.org.uk/forum/profile.php?mode=editprofile

TF5800, IA On, TS On, F/W: 13.65AbBfBqCeCkCwCyDeEcEeEfEpErEsFGmHHeKtMhNfOtPPcRRaReRhRpRsSSdSrStSyT2TdTeTfTpTsVrXpXwXl
TAPs: EPGnavigator v5.1c; QuickJump 1.72; UK Timers v1.2c; MyInfo B4.0;
Sig generated by MyInfo on 25/8/09
Julie

_________________
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
View user's profile Send private message Visit poster's website
paulsie123
Posted: Wed Aug 26, 2009 11:04 am Reply with quote
Joined: 25 Aug 2009 Posts: 3
What used to happen in my old settings was that if the program information was too long - to show in the bottom bar of the EPG navigator, I could press the 'i' button and the full description would always display in the top portion of the Info box. Now it always appears empty.

So it seems this feature is no longer available.

So to view this information (when it is longer that able to be displayed in the bottom info bar), I will have to open the firmware EPG and press the 'i' button to view full program description this way.

Thanks for your help anyway, I will go back to my original firmware/TAP settings.
View user's profile Send private message
alan_m
Posted: Wed Aug 26, 2009 7:30 pm Reply with quote
Frequent contributor Joined: 18 Oct 2006 Posts: 3509
paulsie123 wrote:
What used to happen in my old settings was that if the program information was too long - to show in the bottom bar of the EPG navigator, I could press the 'i' button and the full description would always display in the top portion of the Info box. Now it always appears empty.


With my installation of EPGNav and the De patch I cannot recall when I last had any of the description not complete in the initial EPG window. I believe I'm seeing all of what the broadcasters are transmitting in the way of text. The info window shows the same complete information.
See http://www.admac.myzen.co.uk/EPG2
where the three lines of description are complete. This is true of around 30 programmes I checked just prior posting.

Your original screen shot showed that the description stopped at around 128 characters indicating perhaps that for some reason De is not working.

If you do revert back to your original firmware at least patch it with Nf and a few other “essential” patches.


Last edited by alan_m on Wed Aug 26, 2009 10:33 pm; edited 1 time in total

_________________
Ex Toppy 5800 user - now migrated to Extrend ET10000 Enigma 2 box with 2 terrestrial and 2 satellite tuners
View user's profile Send private message
juwlz
Posted: Wed Aug 26, 2009 7:41 pm Reply with quote
MyStuff Team Joined: 12 Aug 2005 Posts: 10802 Location: Wokingham, Berkshire (Hannington transmitter)
alan_m wrote:
If you do revert back to your original firmware at least patch it with Nf and a few other ?essential? patches.
... or you're likely to regret it soon after 30th September.

Julie

_________________
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
View user's profile Send private message Visit poster's website

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum