Click here to go to the forum index Click here for the home page
 
Author Message

<  TAP and patch development  ~  Toppy Updater - Version X7c Now Available

Page 10 of 12
Goto page Previous  1, 2, 3 ... 9, 10, 11, 12  Next
deadite66
Posted: Thu May 14, 2009 12:34 pm Reply with quote
Regular contributor Joined: 15 Dec 2008 Posts: 72 Location: Great Yarmouth,UK
Code:
(Possible) file differences for "Firmware for TF5800" found as follows:
Current: Length = 1596475, File date: No date/time available until file has been checked or updated
Latest: Length = 441, File date: No last-modified date/time available from this site
      Sum checks do NOT match


should latest length be that small?

_________________
TF5800t, F/W: MS6 Recommended F/W 12/9/2009 +Pe
TAPs: EPG2MEI v0.96; SecCache (UK) v0.4; MyStuff 6.4; EIT Sub (Game) v0.6; Font Manager 1.0d; Extend v1.7; MyInfo B5.5; MHEG On/Off A3;
Sig generated by MyInfo on 17/6/11
View user's profile Send private message
R2-D2
Posted: Thu May 14, 2009 1:58 pm Reply with quote
Frequent contributor Joined: 18 Dec 2006 Posts: 12148
deadite66 wrote:
should latest length be that small?
I imagine that's a 404 ("not found") or a "moved file" message. I think the recommended firmware stuff recently changed in structure, and the TFD file replaced the space with an underscore.

_________________
Troubleshooting -- User Manual -- Dark Side of the Matrix: Firmwares and Patches
View user's profile Send private message Visit poster's website
EMJB
Posted: Thu May 14, 2009 4:23 pm Reply with quote
Frequent contributor Joined: 08 Jul 2005 Posts: 3632 Location: Maldon Essex
R2-D2 wrote:
deadite66 wrote:
should latest length be that small?
I imagine that's a 404 ("not found") or a "moved file" message. I think the recommended firmware stuff recently changed in structure, and the TFD file replaced the space with an underscore.


Sounds very likely. Am trying to finalise next version and associated database which will overcome the problem in this case. Unfortunately there does not seem to be a standard response for "file not available" to make this situation easy to recognise.

EMJB
View user's profile Send private message
EMJB
Posted: Fri May 22, 2009 8:23 am Reply with quote
Frequent contributor Joined: 08 Jul 2005 Posts: 3632 Location: Maldon Essex
@Toppy-boj:

Elsewhere it has been reported:

fhjones wrote:
The problem seems to be with Internet Explorer 8. I had the same issue with the Loader saying that I was not online after I installed IE8. I played around with IE8 tools and eventually tried Tools:Internet Options:Advanced:Reset(Internet Explorer Settings). The Loader then worked properly.


I note the same control is available in IE7, so I would be obliged if you and anyone else with similar problems could try this to see if it clears the problem.

EMJB
View user's profile Send private message
Toppy-boj
Posted: Tue May 26, 2009 11:07 am Reply with quote
Frequent contributor Joined: 05 Jan 2006 Posts: 252
EMJB wrote:
@Toppy-boj:

Elsewhere it has been reported:

fhjones wrote:
The problem seems to be with Internet Explorer 8. I had the same issue with the Loader saying that I was not online after I installed IE8. I played around with IE8 tools and eventually tried Tools:Internet Options:Advanced:Reset(Internet Explorer Settings). The Loader then worked properly.


I note the same control is available in IE7, so I would be obliged if you and anyone else with similar problems could try this to see if it clears the problem.

EMJB


Seems to done the trick in IE7.... downloaded database (which it did not do befor)e and the updater part way though, although it doe seem extremmly slow compared when i connected the Toppy to a Laptop and XP..... will report back once completed..


YEP NOW WORKING OK ....thanks

_________________
TF5800, IA On, TS On, F/W: MS6 Recommended F/W 2/6/2009 -Xl+B4C0CwEvEzFmFsIOtPeRtTdVr
TAPs: EPG2MEI v0.94; TF5000 Display v1.53; Font Manager 1.0d; MyStuff 6.0; Extend v1.7; SecCache (UK) v0.4; TSSaver v0.5; TAP Commander 1.34; MyInfo B4.0; Power Manager v2.1;
Sig generated by MyInfo on 23/9/09
View user's profile Send private message
ccs
Posted: Thu May 28, 2009 9:27 am Reply with quote
Frequent contributor Joined: 30 Oct 2007 Posts: 2582
I thought I would see how my Vista laptop coped.

I ran GetDatabase with no USB connection to the 5810 and I get "Transfer Failed".

I'm running Vista Ultimate with SP2 and IE8.

I've tried changing some IE8 options without success, but I am not keen on resetting all the options.

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
View user's profile Send private message
EMJB
Posted: Thu May 28, 2009 10:49 am Reply with quote
Frequent contributor Joined: 08 Jul 2005 Posts: 3632 Location: Maldon Essex
Hope to have a new version of Updater out shortly, plus an extended/corrected database, which should be Ok with IE8.

EMJB
View user's profile Send private message
Geoff Bacon
Posted: Fri May 29, 2009 11:00 pm Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4385
For EMJB
Just in case you are not already aware:

The version X6A download can not access your Signal Monitor Tap because the URL, in the example files and database, is no longer valid.

The current location of the file is
http://myweb.tiscali.co.uk/emjbtaps/SignalMonitor/SignalMonitor.zip

Note: the spreadsheet returned by Getdatabase also needs updating i.e. it is not just the information in the X6A download package.

Keep up the good work

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website
Geoff Bacon
Posted: Fri May 29, 2009 11:08 pm Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 4385
Deleted this post - a duplicate of previous one (no idea why)

Geoff


Last edited by Geoff Bacon on Sat May 30, 2009 5:35 pm; edited 1 time in total

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; PruneEPG 1.0; fsSave 1.1; QuickJump 1.72; SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; MyStuff 6.6; Bookmark 3.0; Extend v1.7; Font Manager 1.0d; MyInfo B5.6; MHEG On/Off A3;
Sig generated by EMJB's MyInfo.tap on 29/12/18
View user's profile Send private message Visit poster's website
EMJB
Posted: Sat May 30, 2009 3:24 pm Reply with quote
Frequent contributor Joined: 08 Jul 2005 Posts: 3632 Location: Maldon Essex
The next version of Toppy Updater is now available for testing, if anyone can spare the time to give it a good thrashing. Hopefully it:

(1) Works OK with IE8

(2) Has better diagnostics if other connection problems arise.

(3) Is beginning to look something like my ideas for the finished product (but not all the features have been implemented)

Feedback on appearance as well as bugs would be welcome.

Until Julie is able to update her TAP database, I have included a corrected & enlarged database at http://myweb.tiscali.co.uk/emjbtaps/ToppyUpdater/MyFileDatabase.csv - click on the welcome page image to show the advanced user options, and enter this URL. The same file is in the zip. To revert to Julie's file, simply delete the ini file (but you will then need to re-enter your Toppy connection details).

For more details see here, and download from here.

EMJB
View user's profile Send private message
ccs
Posted: Sat May 30, 2009 8:09 pm Reply with quote
Frequent contributor Joined: 30 Oct 2007 Posts: 2582
I've just had a quick try with GetDatabase, but it failed as before.

The zip file doesn't appear to have any "recent" additions.

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
View user's profile Send private message
EMJB
Posted: Sun May 31, 2009 8:01 am Reply with quote
Frequent contributor Joined: 08 Jul 2005 Posts: 3632 Location: Maldon Essex
Oops - the upload of the zip seemed to have failed - should be OK now.

Incidentally, the database download is now incorporated with Toppy Updater, so you can ditch "GetDatabase.exe".

Sorry about that,

EMJB
View user's profile Send private message
ccs
Posted: Sun May 31, 2009 6:35 pm Reply with quote
Frequent contributor Joined: 30 Oct 2007 Posts: 2582
EMJB wrote:
Oops - the upload of the zip seemed to have failed - should be OK now.

Incidentally, the database download is now incorporated with Toppy Updater, so you can ditch "GetDatabase.exe".

Sorry about that,

EMJB


OK - Thanks for the update.

I'll need to read the instructions again seeing that GetDatabase has gone.

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
View user's profile Send private message
ccs
Posted: Mon Jun 01, 2009 9:35 am Reply with quote
Frequent contributor Joined: 30 Oct 2007 Posts: 2582
I've run ToppyUpdater using IE8 + Vista SP2 and the database downloaded fine.

I didn't have a USB link as I'm not clear what the dll files are used for. My current Altair/Firmware patcher work fine over the USB connection and I didn't want to risk any new dll's being installed.

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
View user's profile Send private message
EMJB
Posted: Mon Jun 01, 2009 9:47 am Reply with quote
Frequent contributor Joined: 08 Jul 2005 Posts: 3632 Location: Maldon Essex
ccs wrote:
I've run ToppyUpdater using IE8 + Vista SP2 and the database downloaded fine.
Good - thanks for letting me know.

ccs wrote:
I didn't have a USB link as I'm not clear what the dll files are used for. My current Altair/Firmware patcher work fine over the USB connection and I didn't want to risk any new dll's being installed.
The dlls are used but not installed anywhere else, so should not affect anything like Altair - no-one has complained of any ill effects using Installer, which has the same logic.

EMJB
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 10 of 12
Goto page Previous  1, 2, 3 ... 9, 10, 11, 12  Next

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum