Click here to go to the forum index Click here for the home page
 
Author Message

<  Firmwares, enhancements and upgrades  ~  Can't do the August upgrade

Page 2 of 2
Goto page Previous  1, 2
Nigel
Posted: Tue Aug 23, 2005 3:17 pm Reply with quote
Joined: 07 Jun 2005 Posts: 1
This may help some readers with upgraging. I had Altair working fine for USB transfers, but the upgrade always failed despite following instructions exactly. I got C4.56 briefly, then dn34 but this did not count down and after a while I got a flashing Er 15. The PC thought the transfer was OK.

I thought this might be a problem with USB2.0 so I tried 1.1 and everything worked fine - the dn34 counted down etc .

My system is XP - to (temporarily) switch to USB1.1:
Control Panel, System, Hardware , Device Mangager, Right-click the USB enhanced host controller, and then click Disable (can enable later in the same way when finished)

Might be worth ago - seems the upgrading is more sensitive than file transfer ??

(Another) Nigel
View user's profile Send private message
Sebby
Posted: Tue Aug 23, 2005 11:25 pm Reply with quote
Site helper Joined: 16 Jul 2005 Posts: 1199 Location: London
Nigel wrote:
I thought this might be a problem with USB2.0 so I tried 1.1 and everything worked fine - the dn34 counted down etc .

This was exactly the same situation for me. Smile
View user's profile Send private message
Periproct
Posted: Wed Aug 24, 2005 3:32 pm Reply with quote
Joined: 06 Aug 2005 Posts: 13 Location: Essex, UK
Nigel wrote:
My system is XP - to (temporarily) switch to USB1.1:
Control Panel, System, Hardware , Device Mangager, Right-click the USB enhanced host controller, and then click Disable (can enable later in the same way when finished)(Another) Nigel


Thanks for that advice. Due to work and other commitments I haven't had a chance to get back to trying the upgrade. When I had a quick try last night I couldn't Altair working. I'll let you know how I get on when I've had another go.

Thanks and regards, Nige
View user's profile Send private message
Periproct
Posted: Thu Aug 25, 2005 4:45 pm Reply with quote
Joined: 06 Aug 2005 Posts: 13 Location: Essex, UK
Nigel wrote:
My system is XP - to (temporarily) switch to USB1.1:
Control Panel, System, Hardware , Device Mangager, Right-click the USB enhanced host controller, and then click Disable (can enable later in the same way when finished)(Another) Nigel


After much fettling with the Control Panel (nothing is ever simple) to disable USB2 I got the firmware upgrade done first time.

Thanks for all the advice. Now all I've got to do is get USB2 back. Smile

Regards, Nigel
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 2 of 2
Goto page Previous  1, 2

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum