Click here to go to the forum index Click here for the home page
 
Author Message

<  Firmwares, enhancements and upgrades  ~  New subtitle bug?? Subtitles continue when video is paused

Page 1 of 1
Guest
Posted: Wed Aug 17, 2005 4:39 pm Reply with quote
I have just updated to firmware 12.00 and when I pause live tv with the subtitles on, the subtitles continue, apparently as if live. I don't recall this ever happening before the upgrade. If anybody is in a position to check this with old firmware, please do.

On the other hand, a cursory inspection showed that subtitles were not appearing as prematurely as they had before, though it does seem to vary from channel to channel and from programme to programme so will need further verification. Since this not due to be fixed in the current upgrade, this can only be good news.

Paul B
Guest
Posted: Wed Aug 17, 2005 4:41 pm Reply with quote
Eeek. Wrong forum. This should have been posted in BUGS.

Paul B
nwhitfield
Posted: Wed Aug 17, 2005 4:41 pm Reply with quote
Site Admin Joined: 20 Mar 2005 Posts: 9579
Hmmm. That's one I didn't spot when I was using the test firmware; I did spot another new subtitle issue, but I've not had time to see if it's still there in the release, so I shan't mention it yet.

It's not a biggie, rest assured.

Nigel.

_________________
Support this site - make a donation to our running costs
View user's profile Send private message Visit poster's website

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum