Click here to go to the forum index Click here for the home page
 
Author Message

<  Computer connections  ~  ftpd-topfield update (0.7.4)

Page 16 of 18
Goto page Previous  1, 2, 3 ... 15, 16, 17, 18  Next
matt
Posted: Wed Aug 13, 2008 10:56 am Reply with quote
Forum moderator Joined: 30 Mar 2005 Posts: 2305 Location: St Ives, Cornwall Transmitter: Redruth
There are whole threads on how to get it working on an Asus, Slug or whatever. Just read up on here.

_________________
PVR: TF5800, MyStuff recommended firmware, new PSU, 250GB Spinpoint HDD, Zalman ZM-OP1 fan TAPs: QuickJump 1.72, MyStuff 6.4, EPG2MEI 0.96, Extend 1.7, Bookmark 3, UK Auto Scheduler 0.73, SecCache 0.4, EIT Sub 0.6, SDS 1.3, TAP Commander 1.34, Font Manager 1.0d. Others: HDFW 2.3a, Channel Manager 5.1, FastScanGUI, MyInfo TV: Philips 37PFL9603D
View user's profile Send private message Visit poster's website
Vileda
Posted: Sat Aug 23, 2008 10:20 pm Reply with quote
Regular contributor Joined: 03 Dec 2007 Posts: 43
I have puppy, ftpd-topfield & toppyweb working on ubuntu 8.04 on an old laptop, it works fine.

_________________
Oops, was it supposed to do that?

[size=10]TF5800, IA On, TS On, F/W: MS6.6 Recommended F/W
View user's profile Send private message
Rich
Posted: Tue Aug 26, 2008 6:19 pm Reply with quote
Frequent contributor Joined: 12 Apr 2005 Posts: 523
Ive been using FTP server+filezilla to 'stream' stuff from my toppy to watch on my P.C ( while the toppy has been otherwise ocupoied)
Ive recently got a new router, but now i cant get the files showing up in filezilla

i was using 192.168.1.3 but now all that does is shows a conection error.

_________________
disk : samsung spinpoint 400GB
firmware 5.13.65
Taps:
UK timers v1.2, UK Oz Surfer v0.11d, RadTV 0.2, Power restore V0.7.3, EPG Navigator+UK autoscheduler Tap Comander v1.0.1, TF5000 Display V1.39, Description extend 2.1, Improbox V2.1 RC15c
View user's profile Send private message
birdman
Posted: Wed Aug 27, 2008 1:04 am Reply with quote
Frequent contributor Joined: 13 Dec 2006 Posts: 1758 Location: Hitchin, HERTS Tx: Sandy Heath
Rich wrote:
Ive been using FTP server+filezilla to 'stream' stuff from my toppy to watch on my P.C ( while the toppy has been otherwise ocupoied)
Ive recently got a new router, but now i cant get the files showing up in filezilla

i was using 192.168.1.3 but now all that does is shows a connection error.
If it's a new router is it a new address? If so - did you change the default router on whatever it is you're running ftpd-topfield on? Can you connect to that system via telnet/rsh/ssh (or whatever you use)?

_________________

Toppy: TF5800PVR/250 - Black, now 1TB WD10EURX
F/W: MS6 Recommended F/W 12/9/2009 -FmVrXp+BmC0CbFsIPsUUuWfZXl,
Loader: C5.14, Hardware: 1.01
TAPs: SecCache (UK) v0.4; EPG2MEI v0.96; FontManager 1.0d; QuickJump 1.71; MhegOnOff(Now1) A3; EIT Sub v0.6; MyStuff 6.6
USB connected: SheevaPlug with Debian wheezy
Sig mostly from MyInfo on 26/10/09
View user's profile Send private message
SonicLife
Posted: Wed Aug 27, 2008 9:45 am Reply with quote
Frequent contributor Joined: 24 Oct 2005 Posts: 1262
You need to find out the IP address of the PC running the FTP server, and then use that address in filezilla.

http://www.wikihow.com/Find-out-Your-IP-Address

_________________
Toppy conversion scripts to convert toppy recordings to other formats.
View user's profile Send private message Visit poster's website
MickKi
Posted: Sun Aug 31, 2008 8:29 pm Reply with quote
Frequent contributor Joined: 30 Aug 2008 Posts: 191
I wonder if this connection error that Rich is reporting is the same like mine?

_________________
Regards,
Mick
Toppy: TF5800 + Linksys NSLU2 - Unslung 6.10-beta
TS On, F/W: MS6 Recommended F/W 12/9/2009 -FmSy+EvPeUWf
TAPs: EPG2MEI v0.96; MyStuff 6.6; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; PruneEPG 1.0; MyInfo B5.6;
Sig generated by MyInfo on 7/11/15
View user's profile Send private message
birdman
Posted: Mon Sep 01, 2008 12:45 pm Reply with quote
Frequent contributor Joined: 13 Dec 2006 Posts: 1758 Location: Hitchin, HERTS Tx: Sandy Heath
MickKi wrote:
I wonder if this connection error that Rich is reporting is the same like mine?
We won't know unless the actual error message is posted.
Your's indicates that ftpd-topfield is running OK, but that it can't see a Toppy on the USB bus.

_________________

Toppy: TF5800PVR/250 - Black, now 1TB WD10EURX
F/W: MS6 Recommended F/W 12/9/2009 -FmVrXp+BmC0CbFsIPsUUuWfZXl,
Loader: C5.14, Hardware: 1.01
TAPs: SecCache (UK) v0.4; EPG2MEI v0.96; FontManager 1.0d; QuickJump 1.71; MhegOnOff(Now1) A3; EIT Sub v0.6; MyStuff 6.6
USB connected: SheevaPlug with Debian wheezy
Sig mostly from MyInfo on 26/10/09
View user's profile Send private message
danielsbrewer
Posted: Fri Mar 27, 2009 9:36 pm Reply with quote
Frequent contributor Joined: 31 Dec 2005 Posts: 205
Just wanted to check that I am running the latest version of ftpd. I am running version 0.7.6. The reason I ask is that I am having some issues with mwi and what to make sure that ftpd isn' causing the problems.

Thanks

_________________
TF5800, IA On, TS On, F/W: MS6 Recommended F/W 12/9/2009 +UUu
TAPs: Font Manager 1.0d; MyStuff 6.4; EIT Sub v0.6; SecCache (UK) v0.4; EPG2MEI v0.96; Extend v1.7; TF5000 Display v1.53; MyInfo B5.5;
Sig generated by MyInfo on 1/1/12
View user's profile Send private message
billmars
Posted: Sat Mar 28, 2009 12:15 am Reply with quote
Frequent contributor Joined: 17 Sep 2005 Posts: 761
0.7.7 is the latest.

_________________
BM
Firmware
5800 Samsung 1Tb Autostart TAPs: Extend 1.7;TSRCommander 1.5;TF5000 Display 1.53;EPG2MEI 0.95;MyStuff 6.6;QuickJump 1.72;Power Down 0.75;SecCache 0.4;TSSaver 0.4;MHEG Control B2;eit_sub_sng 0.6 Transmitter: Belmont Extras: as2mei (via NSLU2)
View user's profile Send private message TF5800
dsw
Posted: Tue Mar 31, 2009 10:18 pm Reply with quote
Frequent contributor Joined: 03 Oct 2005 Posts: 164 Location: Glasgow, UK
Steve's page appears to have vanished.. anyone know where I can get 0.7.7?
View user's profile Send private message
birdman
Posted: Tue Mar 31, 2009 10:29 pm Reply with quote
Frequent contributor Joined: 13 Dec 2006 Posts: 1758 Location: Hitchin, HERTS Tx: Sandy Heath
dsw wrote:
Steve's page appears to have vanished.. anyone know where I can get 0.7.7?
I have a copy (and patch) here.

_________________

Toppy: TF5800PVR/250 - Black, now 1TB WD10EURX
F/W: MS6 Recommended F/W 12/9/2009 -FmVrXp+BmC0CbFsIPsUUuWfZXl,
Loader: C5.14, Hardware: 1.01
TAPs: SecCache (UK) v0.4; EPG2MEI v0.96; FontManager 1.0d; QuickJump 1.71; MhegOnOff(Now1) A3; EIT Sub v0.6; MyStuff 6.6
USB connected: SheevaPlug with Debian wheezy
Sig mostly from MyInfo on 26/10/09
View user's profile Send private message
dsw
Posted: Thu Apr 02, 2009 10:31 pm Reply with quote
Frequent contributor Joined: 03 Oct 2005 Posts: 164 Location: Glasgow, UK
Thanks for the link Very Happy
View user's profile Send private message
wgtwalker
Posted: Mon May 18, 2009 9:15 pm Reply with quote
Joined: 02 Sep 2006 Posts: 17 Location: London
Hi, can anyone help me to understand if it is possible to install topfield-ftpd on an Elonex Onet+ ("little Linux") laptop
http://en.wikipedia.org/wiki/Elonex_ONEt
and if so how?

Unfortunately I am a Linux novice and the comments/suggestions in this forum don't make a lot of sense to me.

The Elonex Onet+ has a "software installer" application which expects to be given a pair of files, one ending in ".info" and the other in ".xap", but I don't know where to get such files.

The download link on
http://www.toppy.org.uk/downloads/info.php?tid=199
to
http://members.ozemail.com.au/~msteveb/topfield/
just gives a "page not found" error.

Elsewhere I found and downloaded "ftpd-topfield-0.7.6.tar.gz" (which seems to contain 'C' source code?); comments in the forum suggest running "make", but the Elonex's console doesn't recognise a "make" command (it is a very minimal/ cut-down/ small-footprint linux so perhaps the designers chose not to include a compiler in it).

Anyone got any ideas/suggestions? Please excuse my ignorance - as I say, I'm a Linux novice.

- Bill
View user's profile Send private message Visit poster's website
birdman
Posted: Tue May 19, 2009 1:32 am Reply with quote
Frequent contributor Joined: 13 Dec 2006 Posts: 1758 Location: Hitchin, HERTS Tx: Sandy Heath
wgtwalker wrote:
Hi, can anyone help me to understand if it is possible to install topfield-ftpd on an Elonex Onet
Difficult to say without knowing what is available on the system and how it is setup. You might need to compile it - but there's no obvious sign of a development environment (compilers, libraries and header files).
It's a mipsel chip, so it might be that one compiled for an Asus would work. You can pick one up here, but that's built to work with libusb - which you may not have.

_________________

Toppy: TF5800PVR/250 - Black, now 1TB WD10EURX
F/W: MS6 Recommended F/W 12/9/2009 -FmVrXp+BmC0CbFsIPsUUuWfZXl,
Loader: C5.14, Hardware: 1.01
TAPs: SecCache (UK) v0.4; EPG2MEI v0.96; FontManager 1.0d; QuickJump 1.71; MhegOnOff(Now1) A3; EIT Sub v0.6; MyStuff 6.6
USB connected: SheevaPlug with Debian wheezy
Sig mostly from MyInfo on 26/10/09
View user's profile Send private message
marijoedlund
Posted: Sat Jun 27, 2009 12:48 pm Reply with quote
Joined: 27 Jun 2009 Posts: 2
Is ftpd-topfield compatible with Top Set (version 2.0)
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 16 of 18
Goto page Previous  1, 2, 3 ... 15, 16, 17, 18  Next

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum