Click here to go to the forum index Click here for the home page
 
Author Message

<  Computer connections  ~  Windows 10

Page 1 of 2
Goto page 1, 2  Next
Stu's TV
Posted: Sat Mar 05, 2016 7:58 pm Reply with quote
Regular contributor Joined: 18 Apr 2012 Posts: 34
Hi there good folk of the Toppy forum.

I have recently upgraded my PC to Windows 10. Following a re-tune of my Toppy I need to connect to it in order to prune out duplicate channels. However when I tried to connect using TopManager I cannot connect. Ah, a driver problem, I thought, so I have downloaded z4t.exe, gone through the wangle of unsigned drivers with windows but now when I run z4t I am getting the following error: Driver Installation: FAILED (Operation not supported or not implemented)

Please help.......

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyInfo B5.6; MHEG On/Off A3; PruneEPG 1.0;
Sig generated by MyInfo on 9/3/16
View user's profile Send private message
juwlz
Posted: Mon Mar 07, 2016 2:19 pm Reply with quote
MyStuff Team Joined: 12 Aug 2005 Posts: 10810 Location: Wokingham, Berkshire (Hannington transmitter)
I can't help you with the connection bit, but in general, you're better off using the Channel Organiser TAP (should be in your Utilities folder if you've ever used the MyStuff installer) to actually DO the rescan in the first place. That way it won't pick up duplicate transmitters, and you can still use it to prune the unwanted ones.

I'm not sure of the technicalities of whether TopManager initiates CO anyway, or whether they just share data files, but they're definitely the Toppy side and the PC side of the same coin, so both will remember what you pruned last time you did a scan using either one of them.

Julie

_________________
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
View user's profile Send private message Visit poster's website
Geoff Bacon
Posted: Mon Mar 07, 2016 4:46 pm Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 3960
Still on Xp so no experience of win10 but ...

... Did you run z4t as administrator ?

TM doesn't initiate CO; it just shares the same data files.

You do need to get the drivers working, because even though you may not need to connect now, there could be an occasion in the future.

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy
TAPs: PcControl B1.4; StopExit v1.01; EPG2MEI v0.96; QuickJump 1.72; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6; WSSkiller V2.12d; CrashTrace v0.4; fsSave 1.1; PruneEPG 1.0;
Sig generated by MyInfo on 17/1/16
View user's profile Send private message Visit poster's website
Stu's TV
Posted: Tue Mar 08, 2016 7:32 pm Reply with quote
Regular contributor Joined: 18 Apr 2012 Posts: 34
Thanks for the replies Julie and Geoff.

I would really like to get the connection sorted, I don't think I have the Channel Organiser TAP that you suggest Julie.

Yes Geoff I did run z4t as administrator. I used this same laptop to connect to my Toppy when it was running Windows 8.1, so I'm guessing that it's a windows 10 issue that's stopping the connection?

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyInfo B5.6; MHEG On/Off A3; PruneEPG 1.0;
Sig generated by MyInfo on 9/3/16
View user's profile Send private message
Geoff Bacon
Posted: Tue Mar 08, 2016 8:56 pm Reply with quote
Frequent contributor Joined: 12 Jan 2007 Posts: 3960
CO is also installed when you use the MyStuff Installer i.e. it should be in the \ProgramFiles\Utilities folder.

Is you signature correct? - if so, you should upgrade to MyStuff 6.6.

[edit] the brackets around EPG2MEI in your signature also imply that this tap is not running! - I'm sure it is [/edit]

Geoff

_________________
TopManager program
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy
TAPs: PcControl B1.4; StopExit v1.01; EPG2MEI v0.96; QuickJump 1.72; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6; WSSkiller V2.12d; CrashTrace v0.4; fsSave 1.1; PruneEPG 1.0;
Sig generated by MyInfo on 17/1/16
View user's profile Send private message Visit poster's website
TopTapper
Posted: Tue Mar 08, 2016 11:44 pm Reply with quote
Frequent contributor Joined: 29 Jan 2006 Posts: 209
Stu's TV wrote:
I used this same laptop to connect to my Toppy when it was running Windows 8.1, so I'm guessing that it's a windows 10 issue that's stopping the connection?

It sounds like you need to disable 'signed driver enforcement' - which requires a reboot - before running z4t.

(On upgrade from Win8.1 to 10, the driver was carried over successfully but I had to go through the above to get it set-up on Win8).
View user's profile Send private message
ccs
Posted: Wed Mar 09, 2016 12:03 pm Reply with quote
Frequent contributor Joined: 30 Oct 2007 Posts: 2399
I've just rebuilt a pc to run win10 and Antares is working fine.

If you hold down the shift key and click on reboot, you get into recovery mode which allows you to disable unsigned driver enforcement.
There are few selections to make before you get there, so be careful !!

I then ran z4t, which asked me to plug in the usb device (toppy), and it then installed the driver.
No windows attempts to install any drivers.

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
View user's profile Send private message
Stu's TV
Posted: Wed Mar 09, 2016 7:16 pm Reply with quote
Regular contributor Joined: 18 Apr 2012 Posts: 34
Hi TopTapper and ccs, yes that is what I've done. I'll give it another go and also will try to run Antares Question

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyInfo B5.6; MHEG On/Off A3; PruneEPG 1.0;
Sig generated by MyInfo on 9/3/16
View user's profile Send private message
Stu's TV
Posted: Wed Mar 09, 2016 10:50 pm Reply with quote
Regular contributor Joined: 18 Apr 2012 Posts: 34
Well I seem to have reestablished communications Very Happy tho not sure how! I ran z4t again and again it told me that the driver installation had failed (again!). However I gave TopManager another try and communications were established!

Thanks for your help folks.

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy
TAPs: PcControl B1.4; EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyInfo B5.6; MHEG On/Off A3; PruneEPG 1.0;
Sig generated by MyInfo on 9/3/16
View user's profile Send private message
TopTapper
Posted: Thu Mar 10, 2016 1:10 pm Reply with quote
Frequent contributor Joined: 29 Jan 2006 Posts: 209
Stu's TV wrote:
I ran z4t again and again it told me that the driver installation had failed (again!). However...

That sounds about right. I'd expect z4t to fail every time (whether the driver is installed or not) unless signing driver enforcement is disabled. I suspect it ran at least once when enforcement was off. Anyway, glad it's sorted...
View user's profile Send private message
tichtich
Posted: Fri Mar 18, 2016 11:49 pm Reply with quote
Frequent contributor Joined: 08 May 2005 Posts: 1389 Location: Eastbourne, UK
Hi. I'm in the process of switching from an 8 year old Vista PC to a new Windows 10 PC. I export a list of timers to my Toppy every week using tfcopy. And of course I found that wouldn't work any more, until I discovered this thread and followed qubit's instructions for installing zt4. Now everything seems to be fine. Lots of thanks to qubits and others who've served the Toppy community so well.

_________________
Richard Wein
Firmware: 5.13.65 (patched). Auto Start TAPs: TapCommander 1.0.2, Power Down 0.6, DescriptionExtender 2.2, mei2archive 3.8I3, Automove 1.8, QuickJump 1.54, Improbox 2.1RC8, Jag's EPG 3.0b3 (TV & radio), Media Manager 1.5, MHEG Control A2g, Extend 1.7. PC apps: DGtoTop 1.1. Profile last updated 13/05/2009
View user's profile Send private message
mr-b
Posted: Tue Dec 13, 2016 6:23 pm Reply with quote
Frequent contributor Joined: 04 May 2006 Posts: 643 Location: Warks - Sutton Coldfield tx
Hi

I'm having trouble getting my Antares usb driver to install - I think the problem happened after the Win10 Anniversary Update ...

I tried setting Test mode permanently as per http://www.top-password.com/blog/how-to-disable-driver-signature-enforcement-in-windows-10-8-7/ i.e. by doing "bcdedit /set testsigning on" and restarting but Z4t still fails with Driver Installation FAILED (system policy has ben modified to reject unsigned drivers)

Test mode is shown by Test mode being on the desktop watermark.

Any ideas?

_________________
TF5800, F/W: MS6 Recommended F/W 12/9/2009 -Xl+C0FsPePsUUuVdWfZ
TAPs: PcControl B1.3; Macro V1.12; QuickJump 1.72; Extend v1.7; EPG2MEI v0.96; TF5000 Display v1.53; TAP Commander 1.34; MyInfo B5.6; MyStuff 6.5; MHEG Control B2.1; Font Manager 1.0d; SecCache (UK) v0.4; EIT Sub (Game) v0.6;
Sig generated by MyInfo on 25/9/13
View user's profile Send private message
ccs
Posted: Tue Dec 13, 2016 7:53 pm Reply with quote
Frequent contributor Joined: 30 Oct 2007 Posts: 2399
ccs wrote:
If you hold down the shift key and click on reboot, you get into recovery mode which allows you to disable unsigned driver enforcement.
There are few selections to make before you get there, so be careful !!

I then ran z4t, which asked me to plug in the usb device (toppy), and it then installed the driver.
No windows attempts to install any drivers.

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
View user's profile Send private message
mr-b
Posted: Tue Dec 13, 2016 9:32 pm Reply with quote
Frequent contributor Joined: 04 May 2006 Posts: 643 Location: Warks - Sutton Coldfield tx
Thanks - z4t installed the driver just fine - strange that test mode doesn't seem to work.

_________________
TF5800, F/W: MS6 Recommended F/W 12/9/2009 -Xl+C0FsPePsUUuVdWfZ
TAPs: PcControl B1.3; Macro V1.12; QuickJump 1.72; Extend v1.7; EPG2MEI v0.96; TF5000 Display v1.53; TAP Commander 1.34; MyInfo B5.6; MyStuff 6.5; MHEG Control B2.1; Font Manager 1.0d; SecCache (UK) v0.4; EIT Sub (Game) v0.6;
Sig generated by MyInfo on 25/9/13
View user's profile Send private message
Richard Curtis
Posted: Tue Dec 27, 2016 7:03 pm Reply with quote
Regular contributor Joined: 28 Jul 2005 Posts: 71
ccs wrote:
ccs wrote:
If you hold down the shift key and click on reboot, you get into recovery mode which allows you to disable unsigned driver enforcement.
There are few selections to make before you get there, so be careful !!

I then ran z4t, which asked me to plug in the usb device (toppy), and it then installed the driver.
No windows attempts to install any drivers.


Thanks to the guidance in this and other threads, I was able to re-install the Toppy drivers and Antares shows the programme list again.

_________________
RC
TF5800 160GB Silver,
TF5800, TS On, F/W: 5.13.65BfBqCeCkCwCyEcEeEfEpErEsFGmHHeKtMhNfOtPPcRRaRhRpRsSSdSrStT2TdTfTpTsVrXpXwXl
TAPs: EPGnavigator v5.1c; DescriptionExtender 2.23; QuickJump 1.55; Power Manager v1.1; MyInfo B5.6;
Sig generated by MyInfo on 2/11/15


Sutton Coldfield Tx
View user's profile Send private message TF5800

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 2
Goto page 1, 2  Next

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum