Click here to go to the forum index Click here for the home page
 
Author Message

<  MyStuff  ~  MyStuff 6.6

Page 5 of 7
Goto page Previous  1, 2, 3, 4, 5, 6, 7  Next
ccs
Posted: Wed Dec 31, 2014 3:24 pm Reply with quote
Frequent contributor Joined: 30 Oct 2007 Posts: 2393
The MyStuff 5.51 manual refers to eit2mei so maybe it's in here.

edit: It is.

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
View user's profile Send private message
birdman
Posted: Thu Jan 01, 2015 2:25 am Reply with quote
Frequent contributor Joined: 13 Dec 2006 Posts: 1758 Location: Hitchin, HERTS Tx: Sandy Heath
ccs wrote:
The MyStuff 5.51 manual refers to eit2mei so maybe it's in here.

edit: It is.
That appears to be 7.8m3. There's a later 7.8m6 version, which I have in use (and I keep a master copy of the download for all the taps I have running).

You can get it from here

_________________

Toppy: TF5800PVR/250 - Black, now 1TB WD10EURX
F/W: MS6 Recommended F/W 12/9/2009 -FmVrXp+BmC0CbFsIPsUUuWfZXl,
Loader: C5.14, Hardware: 1.01
TAPs: SecCache (UK) v0.4; EPG2MEI v0.96; FontManager 1.0d; QuickJump 1.71; MhegOnOff(Now1) A3; EIT Sub v0.6; MyStuff 6.6
USB connected: SheevaPlug with Debian wheezy
Sig mostly from MyInfo on 26/10/09
View user's profile Send private message
Napo
Posted: Thu Jan 01, 2015 3:11 pm Reply with quote
Joined: 31 Dec 2014 Posts: 3 Location: Finland
birdman wrote:
ccs wrote:
The MyStuff 5.51 manual refers to eit2mei so maybe it's in here.

edit: It is.
That appears to be 7.8m3. There's a later 7.8m6 version, which I have in use (and I keep a master copy of the download for all the taps I have running).

You can get it from here


Thanks guys, I will test it out to see if it solves my problems.
View user's profile Send private message
jimi
Posted: Thu Jan 01, 2015 4:45 pm Reply with quote
Regular contributor Joined: 29 Mar 2006 Posts: 73
I have a backup copy of eit2mei beta 7.8 (2009) and an older version (don't know which one) from 2007. If they are of any use to you.

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+PeTa
TAPs: PcControl B1.4; Extend v1.7; EPG2MEI v0.96; SecCache (UK) v0.4; EIT Sub (Game) v0.6; Font Manager 1.0d; MHEG On/Off A3; (MyInfo B5.6); MyStuff 6.6; PruneEPG 1.0;
Sig generated by TopManager/PcControl on 26/01/16
View user's profile Send private message
munk
Posted: Mon Jan 05, 2015 2:17 pm Reply with quote
Regular contributor Joined: 16 May 2006 Posts: 59
MyStuff installer appears to be broken at the moment. The installer fails on the first hurdle saying 'no internet connection' although I do have a connection (posting this from the same machine!).

The primary(?) resource related to MyStuff appear to be unconnectable so perhaps that's the issue?

http://www.toppy.org.uk/~mystuff/

is very unresponsive at time of writing and if it does eventually connect, the page is unreadable in a browser (although oddly you can view the source / HTML of the page by right clicking > view source etc). Same goes for the link in the first post of this thread (which I'm guessing is perhaps an alias to the URL above anyway).

Can someone look into it please?

Thanks.

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy
TAPs: EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6; PruneEPG 1.0;
Sig generated by MyInfo on 14/8/15
View user's profile Send private message
ryclark
Posted: Mon Jan 05, 2015 2:36 pm Reply with quote
Frequent contributor Joined: 10 Jul 2005 Posts: 1611 Location: Shropshire
Yes there seem to be problems with all the links to any other part of Toppy.org.uk except for the Forum.

_________________
TF5800t, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Fm
TAPs: PcControl B1.4; MyInfo B5.6; EPG2MEI v0.96; MyStuff 6.6; MHEG On/Off A3; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; TSSaver v0.5;
Sig generated by MyInfo on 13/10/14
View user's profile Send private message
munk
Posted: Mon Jan 05, 2015 3:35 pm Reply with quote
Regular contributor Joined: 16 May 2006 Posts: 59
ryclark wrote:
Yes there seem to be problems with all the links to any other part of Toppy.org.uk except for the Forum.


Glad it wasn't just me... well it appears to be back up now so thanks whoever did that. Just about to try reinstalling MyStuff again now.... doing that, seems a lot better now (I tried around 27th Dec and it was very very slow even back then). OK rebooting now... yes that'sw fine.

Thanks again.


Edit: just noticed the logos are missing now, perhaps something to do with this (re hosting for the default(?) logos being pulled). Installed the ChunkyWizard logos using TopManager OK though.

Would it be an idea to have a backup of all of these required files on a separate resilient hosting provider like Amazon Web Services or something like Berlios (not sure Berlios exists now as an open source software host though, is it Github that's the new open services hosting provider of choice now?), just as a fallback? Or an extra/separate 'monolithic' installation/installer option that includes all of the required installation files in it rather than relying on 3rd party hosting provision being 'up'? More work though... :/

Anyway, many thanks to everyone who's still working on Toppy stuff, very much obliged. Smile

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy
TAPs: EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6; PruneEPG 1.0;
Sig generated by MyInfo on 14/8/15
View user's profile Send private message
juwlz
Posted: Mon Jan 05, 2015 4:37 pm Reply with quote
MyStuff Team Joined: 12 Aug 2005 Posts: 10810 Location: Wokingham, Berkshire (Hannington transmitter)
Clicking on the mystuff link in your first post is working fine for me.

When doing an update, you're not starting FROM the forum, so that shouldn't make any difference anyway.

However, Gramps IS having problems with hosting of the logo files, so CW has moved them, but I'm not sure whether he's updated the installer to match. If he has, it will have been in the last week, so you'll need to make sure you have a very current copy of the installer.

Julie

_________________
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
View user's profile Send private message Visit poster's website
gramps
Posted: Tue Jan 06, 2015 12:30 am Reply with quote
Frequent contributor Joined: 23 Jun 2007 Posts: 310
I have been in contact with ChunkyWizard and he should be on the case. I believe he will change the installer back to using his links for the logos. I have sent him copies of my latest logo packs so he can refresh his links.

gramps

_________________
TF5800, 1TB HDD, F/W: MS6 Recommended F/W 12/9/2009 -Sy+MPeScZ
TAPs: PcControl B1.4; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6; MyStuff 6.6; PruneEPG 1.0;

My Logo Packs
View user's profile Send private message
gramps
Posted: Tue Jan 06, 2015 12:16 pm Reply with quote
Frequent contributor Joined: 23 Jun 2007 Posts: 310
As I still have access to my webspace I have put my latest logo files back up. This should keep the installer happy until CW updates it to get the logo files from his web page.

gramps

_________________
TF5800, 1TB HDD, F/W: MS6 Recommended F/W 12/9/2009 -Sy+MPeScZ
TAPs: PcControl B1.4; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6; MyStuff 6.6; PruneEPG 1.0;

My Logo Packs
View user's profile Send private message
halibut
Posted: Tue Feb 17, 2015 4:54 pm Reply with quote
Frequent contributor Joined: 23 Apr 2006 Posts: 225 Location: North Wales, UK
I've noticed my toppy being on a couple of times lately when I'd set it to delayed power off after a recording.

When I shut it down last night I got a memory deallocation error, and the box re-booted. I guess this is why I'm getting the unexpected power ons.

Some questions:
1. What's a memory deallocation error? What should I be looking for?
2. What's the current recommended free memory for a running mystuff toppy? I re-tuned the other day and added a few extra channels and my free memory has gone down a bit.
3. Anyone know if there may be a connection between using puppy/usb and memory deallocation as I've been copying a few things off lately.

Cheers for any help in advance.

H.

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -FmSy+BmEvEzPePsR0SbScVd TAPs: MHEG Control B2.1; EPG2MEI v0.96; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyStuff 6.5; Extend v1.7; MyInfo B5.5;Sig generated by MyInfo on 17/2/15
View user's profile Send private message
ccs
Posted: Tue Feb 17, 2015 5:03 pm Reply with quote
Frequent contributor Joined: 30 Oct 2007 Posts: 2393
A Myinfo log will help, your sig is nearly 3 years old.

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
View user's profile Send private message
halibut
Posted: Tue Feb 17, 2015 5:12 pm Reply with quote
Frequent contributor Joined: 23 Apr 2006 Posts: 225 Location: North Wales, UK
I'll update it when I get home. I'm currently on MS 6.5, but didn't see anything that looked relevant in the change logs. Very Happy

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -FmSy+BmEvEzPePsR0SbScVd TAPs: MHEG Control B2.1; EPG2MEI v0.96; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyStuff 6.5; Extend v1.7; MyInfo B5.5;Sig generated by MyInfo on 17/2/15
View user's profile Send private message
BobD
Posted: Tue Feb 17, 2015 5:19 pm Reply with quote
MyStuff Team Joined: 03 Aug 2005 Posts: 4215 Location: Nottingham
halibut wrote:
1. What's a memory deallocation error? What should I be looking for?
2. What's the current recommended free memory for a running mystuff toppy? I re-tuned the other day and added a few extra channels and my free memory has gone down a bit.
3. Anyone know if there may be a connection between using puppy/usb and memory deallocation as I've been copying a few things off lately.

1. It means that when MS made a call to its memory routines to free some memory, some error was returned. This often means that more memory has been written than was allocated. MS reports the error together with a code which uniquely identifies what sort of memory (eg EPG, recording, FavLsts etc) it was trying to free at the time, and that can often help narrow down the problem.
2. No idea Smile. However, having too many channels is a common source of memory problems, as are duplicate channels and having an EPG file that contains data for channels no longer on your Toppy.
3. There should be no connection at all. Nether of those things would affect the Toppy memory directly (though adding/deleting recordings could change the memory that MS needs to hold all the information).

_________________
FW: ChunkyWizard Recommended
TAPs:
MyStuff (always one version ahead of everyone else!), and recommended support TAPS
MyStuff skins, manual and latest version: http://www.BobDsMyStuff.co.uk
Known bugs & forthcoming fixes: http://www.BobDsMyStuff.co.uk/Bugs.shtml
Changes coming in the next version: http://www.BobDsMyStuff.co.uk/NextVersion.shtml
View user's profile Send private message Visit poster's website
halibut
Posted: Tue Feb 17, 2015 6:16 pm Reply with quote
Frequent contributor Joined: 23 Apr 2006 Posts: 225 Location: North Wales, UK
ccs wrote:
A Myinfo log will help, your sig is nearly 3 years old.

Updated.

BobD wrote:
1. It means that when MS made a call to its memory routines to free some memory, some error was returned. This often means that more memory has been written than was allocated. MS reports the error together with a code which uniquely identifies what sort of memory (eg EPG, recording, FavLsts etc) it was trying to free at the time, and that can often help narrow down the problem.
2. No idea Smile. However, having too many channels is a common source of memory problems, as are duplicate channels and having an EPG file that contains data for channels no longer on your Toppy.
3. There should be no connection at all. Nether of those things would affect the Toppy memory directly (though adding/deleting recordings could change the memory that MS needs to hold all the information).


Cheers BobD. I flushed the epg files last night (my usual go-to fix when I have an issue Very Happy ). I'll keep an eye on it and see if it happens again.
Does MyStuff log the Error Codes anywhere so I can have another look at what they were?

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -FmSy+BmEvEzPePsR0SbScVd TAPs: MHEG Control B2.1; EPG2MEI v0.96; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyStuff 6.5; Extend v1.7; MyInfo B5.5;Sig generated by MyInfo on 17/2/15
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 5 of 7
Goto page Previous  1, 2, 3, 4, 5, 6, 7  Next

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum