Click here to go to the forum index Click here for the home page
 
Author Message

<  Computer connections  ~  Toppy 5800 usb connection

Page 1 of 2
Goto page 1, 2  Next
paul71
Posted: Sat Jun 15, 2013 2:02 pm Reply with quote
Joined: 15 Jun 2013 Posts: 8
Hi guys Smile

I've been a lurker on these forums for a while and it's helped me with problems in the past. Now I have a new problem. I cant get Mactf to connect up with my toppy. It's been working great but since last night nothing at all. I've tried replacing the cable. I've tried re installing Mactf, re booting the toppy, re booting my macbook, even ran it in windows and tried Altair but nothing works. Mpeg stream clip wont connect either. I've left the toppy off for an hour now but still nothing.

It's a topfiled 8500 and it is quite old but is only used during the evening. I checked all the voltages out a couple of months ago and all was fine. It hasn't been used much. It's a v5.4.10 with TF-NPT 5.14.09+ software. It's says last update April 11 2008.

Any help appreciated Very Happy

P.s I've had connection problems in the past but the usual toppy re boot always worked.
View user's profile Send private message
MarkPax
Posted: Sat Jun 15, 2013 2:33 pm Reply with quote
Frequent contributor Joined: 07 Nov 2010 Posts: 520
Possibly daft questions...

Have you tried using another computer? Maybe your Mac USB ports are the problem?

Can you see the Toppy in System Profiler (Apple > About this Mac > More Info > USB)?

My TF5800 appears as this:

Topfield (http://www.topfield.co.kr):

Product ID: 0x1000
Vendor ID: 0x11db (Topfield Co., Ltd.)
Version: 1.01
Serial Number: 1000
Speed: Up to 480 Mb/sec
Manufacturer: Topfield Co., Ltd.
Location ID: 0x24100000 / 3
Current Available (mA): 500
Current Required (mA): Unknown (Device has not been configured)

_________________
TF5800t, TS On, F/W: MS6 Recommended F/W 12/9/2009 +PeR0UUuWfZ
TAPs: TAP Commander 1.34; TommyFF v2.1; BlankStuff v2.5; MyInfo B5.5; EPG2MEI v0.96; MyStuff 6.5; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub v0.6; TF5000 Display v1.53;
Sig generated by MyInfo on 19/5/11
View user's profile Send private message
paul71
Posted: Sat Jun 15, 2013 3:21 pm Reply with quote
Joined: 15 Jun 2013 Posts: 8
Hi Mark, thanks for replying.

The Topfield doesn't show up in the profiler. All my other devices work fine via the USB connections on this computer though so I'm convinced it's not that. I'll have to wait until tomorrow to borrow another laptop and try it.

It's like a dead cable but all the ones I have tried are good quality and they haven't been strained or trapped. It was working ok on Wednesday night and I transferred about 8 gig of recordings to the laptop. Turned the laptop on last night and just can't get it to connect. I've got about 20% free on the 250 gig HD in the toppy.
View user's profile Send private message
andyfras
Posted: Sat Jun 15, 2013 3:23 pm Reply with quote
Frequent contributor Joined: 25 Jul 2005 Posts: 3391
It's possible that the Toppy USB chip (U54) has been damaged, perhaps by static.

I have a replaced the chip on a few Toppies; it requires specialist equipment.

_________________
Toppy PSU repair service or capacitor kits for DIY available - PM me for details.
MyStuff 6.6 : Little Clock : MHEGOnOff : Extend : EPG2MEI : SecCache : EIT_Sub : TSSaver : Prune EPG
Channel Organiser : Tap Commander : HDD Info : PCControl : Signal Monitor : MyInfo
URC-7555 remote: TF5800 320GB 2.5", Recommended_5800.tfd + CfPePsScUUuWfZ
View user's profile Send private message Visit poster's website
ccs
Posted: Sat Jun 15, 2013 3:36 pm Reply with quote
Frequent contributor Joined: 30 Oct 2007 Posts: 2379
Have you tried powering off the toppy at the mains for 5 minutes?

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.6;
Sig generated by MyInfo on 20/10/14
ccsx
View user's profile Send private message
paul71
Posted: Sat Jun 15, 2013 4:03 pm Reply with quote
Joined: 15 Jun 2013 Posts: 8
andyfras wrote:
It's possible that the Toppy USB chip (U54) has been damaged, perhaps by static.

I have a replaced the chip on a few Toppies; it requires specialist equipment.


I have a horrible feeling you may be right Andy Crying or Very sad
View user's profile Send private message
paul71
Posted: Sat Jun 15, 2013 4:06 pm Reply with quote
Joined: 15 Jun 2013 Posts: 8
ccs wrote:
Have you tried powering off the toppy at the mains for 5 minutes?


I left it unplugged for a hour but it didn't make any difference.

I'll try a different computer tomorrow and may as well try a factory reset while I'm at it but I have a feeling it's toast Crying or Very sad
View user's profile Send private message
paul71
Posted: Sat Jun 15, 2013 5:57 pm Reply with quote
Joined: 15 Jun 2013 Posts: 8
Panic over!!

Did a factory reset and it's communicating again Confused Didn't think that would make any difference. Shocked

I hate having to trawl through the channel list removing duplicates and those blooming Jewelry/tat channels.

Thanks for all the replies, I can sleep easy again tonight because I'm lost without my faithful Toppy. I have a spare as well as this one so may order a few Capacitor kits and upgrade the hard drives in the coming months. This forum is excellent Very Happy
View user's profile Send private message
MarkPax
Posted: Sat Jun 15, 2013 6:33 pm Reply with quote
Frequent contributor Joined: 07 Nov 2010 Posts: 520
Good

Someone will be along in a minute to tell you about Channel Manager or whatever that sorts out the QVC tat for you. Never used it myself but I hear good things.

What version of MacTF do you use, on what OS X version? I ask because I am fiddling with the MacTF source code, Nathan Oates was kind enough to give it to me & add some stuff I wanted. I'm adding some new features, very slow work though, I am a programming idiot. MacTF is nice IMHO.

Also are you aware of the U and Uu firmware patches?

http://www.toppy.org.uk/~r2-d2/patches.html

They speed up download & upload quite substantially (about 60% IIRC?). But you might need the new version of MacTF to handle them.

_________________
TF5800t, TS On, F/W: MS6 Recommended F/W 12/9/2009 +PeR0UUuWfZ
TAPs: TAP Commander 1.34; TommyFF v2.1; BlankStuff v2.5; MyInfo B5.5; EPG2MEI v0.96; MyStuff 6.5; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub v0.6; TF5000 Display v1.53;
Sig generated by MyInfo on 19/5/11
View user's profile Send private message
Bizman
Posted: Sat Jun 15, 2013 6:35 pm Reply with quote
Frequent contributor Joined: 06 Apr 2010 Posts: 1700
paul71 wrote:

I hate having to trawl through the channel list removing duplicates and those blooming Jewelry/tat channels.

There are tools such as Channel Organiser that make this a doddle. It will also remember your selection for next time.

_________________
TF5810, F/W: 5.15.09T 4/9/2009 -FmTe+EzHsVb
TAPs: EIT Sub (Game) v0.6; SecCache (UK) v0.4; MHEG On/Off A3; MPDisplayLITE V1.2; MyInfo B5.6; PruneEPG 1.0; EPG2MEI v0.96; QuickJump 1.72; Extend v1.7; (fsSave 1.1);
Sig generated by MyInfo on 3/8/17

Other TAPs : FsCheck, Channel Organiser. PSU Caps 7/2/2011 Tx: Mendip. TV: Samsung (32"), NSLU2, STB: Labgear FV300. PC Acer Aspire One with Win7 Starter
View user's profile Send private message
paul71
Posted: Sat Jun 15, 2013 7:00 pm Reply with quote
Joined: 15 Jun 2013 Posts: 8
MarkPax wrote:
Good

Someone will be along in a minute to tell you about Channel Manager or whatever that sorts out the QVC tat for you. Never used it myself but I hear good things.

What version of MacTF do you use, on what OS X version? I ask because I am fiddling with the MacTF source code, Nathan Oates was kind enough to give it to me & add some stuff I wanted. I'm adding some new features, very slow work though, I am a programming idiot. MacTF is nice IMHO.

Also are you aware of the U and Uu firmware patches?

http://www.toppy.org.uk/~r2-d2/patches.html

They speed up download & upload quite substantially (about 60% IIRC?). But you might need the new version of MacTF to handle them.


Version 2.0b7 MacTF and 10.6.8 OS X

Thanks, I'll have a look at the firmware patches.
View user's profile Send private message
paul71
Posted: Sat Jun 15, 2013 7:02 pm Reply with quote
Joined: 15 Jun 2013 Posts: 8
Bizman wrote:
paul71 wrote:

I hate having to trawl through the channel list removing duplicates and those blooming Jewelry/tat channels.

There are tools such as Channel Organiser that make this a doddle. It will also remember your selection for next time.


I must admit I've known about the tools for a while but not really looked into them. I think it's about time I did Laughing
View user's profile Send private message
MarkPax
Posted: Sun Jun 16, 2013 7:33 am Reply with quote
Frequent contributor Joined: 07 Nov 2010 Posts: 520
[quote="paul71"]
MarkPax wrote:

Version 2.0b7 MacTF and 10.6.8 OS X
Thanks, I'll have a look at the firmware patches.


Yep, 2.0b7 is the version Nathan tweaked for me to be compatible with U and Uu. He also fixed a couple of bugs. I didn't realise he had released it.

So if you install U and Uu you should get IIRC 3.1 Mbytes/second on downloads (aka 11 Gbytes/hour) and 2.1 Mbytes/second upload (7.5 Mbytes/hour). I have used U and Uu for years and they seem quite safe.

_________________
TF5800t, TS On, F/W: MS6 Recommended F/W 12/9/2009 +PeR0UUuWfZ
TAPs: TAP Commander 1.34; TommyFF v2.1; BlankStuff v2.5; MyInfo B5.5; EPG2MEI v0.96; MyStuff 6.5; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub v0.6; TF5000 Display v1.53;
Sig generated by MyInfo on 19/5/11
View user's profile Send private message
paul71
Posted: Wed Jun 19, 2013 3:40 pm Reply with quote
Joined: 15 Jun 2013 Posts: 8
[quote="MarkPax"]
paul71 wrote:
MarkPax wrote:

Version 2.0b7 MacTF and 10.6.8 OS X
Thanks, I'll have a look at the firmware patches.


Yep, 2.0b7 is the version Nathan tweaked for me to be compatible with U and Uu. He also fixed a couple of bugs. I didn't realise he had released it.

So if you install U and Uu you should get IIRC 3.1 Mbytes/second on downloads (aka 11 Gbytes/hour) and 2.1 Mbytes/second upload (7.5 Mbytes/hour). I have used U and Uu for years and they seem quite safe.


I'll install the above patches later, if I can manage it Laughing
View user's profile Send private message
juwlz
Posted: Wed Jun 19, 2013 5:31 pm Reply with quote
MyStuff Team Joined: 12 Aug 2005 Posts: 10802 Location: Wokingham, Berkshire (Hannington transmitter)
Just copy the .tfd files to /ProgramFiles/InstallerFirmware/Add, and then run the FWLoad TAP.

Julie

_________________
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
View user's profile Send private message Visit poster's website

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 2
Goto page 1, 2  Next

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum