Click here to go to the forum index Click here for the home page
 
Author Message

<  New users start here  ~  more noise on TV with Toppy on Freeview than with Humax on F

Page 2 of 2
Goto page Previous  1, 2
arrow57
Posted: Sun Feb 07, 2016 8:34 pm Reply with quote
Joined: 27 Jun 2015 Posts: 22
ccs wrote:
Have you tried an hdmi lead?

Hi, sadly I am waiting for my old (no HDMI) TV to break, I live in hope, but I will test it on my daughters lovely modern TV, I'll let you know how I get on.

_________________
arrow57
View user's profile Send private message PVR5800
arrow57
Posted: Sun Feb 07, 2016 8:42 pm Reply with quote
Joined: 27 Jun 2015 Posts: 22
andyfras wrote:
Do you mean noise through the speakers or from the box itself?

How is each device connected? If using scart leads, are they both the same quality?

The noise is coming from the tv speakers, retuning seems to make no difference. I replaced the scart with the 5810-white,yellow,red to TV-white,yellow,red plugs and swapped in several scarts with no change.
I will open it up tomorrow and change the capacitors, fingers crossed, (that should make soldering difficult Smile

_________________
arrow57
View user's profile Send private message PVR5800
arrow57
Posted: Sat Feb 20, 2016 12:56 am Reply with quote
Joined: 27 Jun 2015 Posts: 22
arrow57 wrote:
ccs wrote:
Have you tried an hdmi lead?

Hi, sadly I am waiting for my old (no HDMI) TV to break, I live in hope, but I will test it on my daughters lovely modern TV, I'll let you know how I get on.


Hi, I have now taken up Andy's suggestion and hooray I now have a functional PVR once more.

_________________
arrow57
View user's profile Send private message PVR5800

Display posts from previous:  

All times are GMT + 1 Hour
Page 2 of 2
Goto page Previous  1, 2

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum