Click here to go to the forum index Click here for the home page
 
Author Message

<  Site news and feedback  ~  Notifications have stopped

Page 1 of 1
Bizman
Posted: Wed Feb 16, 2011 6:40 pm Reply with quote
Frequent contributor Joined: 06 Apr 2010 Posts: 874 Location: Taunton, Somerset
For some reason I have stopped receiving notifications to topics that I am subscribed to. I have checked some of the topics in question and they say 'stop watching...' so I presume they are marked as being watched.

I have also checked my profile and the notify me box is still set to yes.
Could this be a result of the server change, although I have a feeling it has been happening before that?

And before anyone asks, my e-mail client is working normally.

_________________
TF5810, TS On, F/W: 5.15.09T 4/9/2009 -AbFmTe+EzHsVb
TAPs: EIT Sub (Game) v0.6; SecCache (UK) v0.4; MHEG On/Off A3; MPDisplayLITE V1.2; MyInfo B5.6;
Sig generated by MyInfo on 31/10/12

PSU Caps 2/2011 Tx: Mendip. TV: Bush L322LED (22"), UPS, DVD-R: Panasonic DMR EH-50, STB: Labgear FV300. PC OS Win98SE, Acer Aspire One with Win7
View user's profile Send private message
aramil
Posted: Wed Feb 16, 2011 7:17 pm Reply with quote
Frequent contributor Joined: 20 Jun 2006 Posts: 649 Location: Worcester, UK ; TX:Malvern Central
All I can say is I have had several today.

But both on recently marked threads.

_________________
Toppy: TF5810; 500Gb spinpoint HDD (Lycom IDE-Sata);Fan Cooled; AI=Off, TS=On;
Firmware: MS6 Recommended F/W 12/9/2009 +CbCfCtDFsRtScStTaUUcUuUxVbXpZ;
PC OS: Fedora 14-64bit / Windows 8 Pro-64bit; TAPs: SecCache (UK) v0.4; EIT Sub (Game) v0.6; EPG2MEI v0.96; Font Manager 1.0d; MyStuff 6.4; Extend v1.7; MyInfo 5.6RC1; MHEG On/Off A3.
View user's profile Send private message
Bizman
Posted: Wed Feb 16, 2011 7:24 pm Reply with quote
Frequent contributor Joined: 06 Apr 2010 Posts: 874 Location: Taunton, Somerset
I got this one ok, I'll log out and see if that makes a difference.

_________________
TF5810, TS On, F/W: 5.15.09T 4/9/2009 -AbFmTe+EzHsVb
TAPs: EIT Sub (Game) v0.6; SecCache (UK) v0.4; MHEG On/Off A3; MPDisplayLITE V1.2; MyInfo B5.6;
Sig generated by MyInfo on 31/10/12

PSU Caps 2/2011 Tx: Mendip. TV: Bush L322LED (22"), UPS, DVD-R: Panasonic DMR EH-50, STB: Labgear FV300. PC OS Win98SE, Acer Aspire One with Win7
View user's profile Send private message
juwlz
Posted: Wed Feb 16, 2011 8:14 pm Reply with quote
MyStuff Team Joined: 12 Aug 2005 Posts: 10281 Location: Wokingham, Berkshire (Hannington transmitter)
gMail has been telling me that the only reason some of mine recently have not been marked as spam is because I have a filter set up that explicitly tells it never to mark toppy.org forum updates as spam.

Could yours be going to your spam folder, perhaps?

The other common reason is that you view a thread without being logged on, so you never get any more notifications for that thread. For that reason, I use a board style that is obviously different from the default, so it's easy to tell if I'm not logged in.

Julie

_________________
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
View user's profile Send private message Visit poster's website
Bizman
Posted: Wed Feb 16, 2011 8:26 pm Reply with quote
Frequent contributor Joined: 06 Apr 2010 Posts: 874 Location: Taunton, Somerset
juwlz wrote:
Could yours be going to your spam folder, perhaps?

Julie
Ah there they are among the Viagra! But only since the 14th.

I have been looking without logging sometimes, so that clarifies the matter.

_________________
TF5810, TS On, F/W: 5.15.09T 4/9/2009 -AbFmTe+EzHsVb
TAPs: EIT Sub (Game) v0.6; SecCache (UK) v0.4; MHEG On/Off A3; MPDisplayLITE V1.2; MyInfo B5.6;
Sig generated by MyInfo on 31/10/12

PSU Caps 2/2011 Tx: Mendip. TV: Bush L322LED (22"), UPS, DVD-R: Panasonic DMR EH-50, STB: Labgear FV300. PC OS Win98SE, Acer Aspire One with Win7
View user's profile Send private message
nwhitfield
Posted: Thu Feb 17, 2011 9:33 am Reply with quote
Site Admin Joined: 20 Mar 2005 Posts: 9511 Location: London
I'll have a check - it may be that I need to add some tweaks to our outbound SPF settings, to take into account the fact that the forum is running on two servers at the moment.

_________________
Support this site - make a donation to our running costs
View user's profile Send private message Visit poster's website
Bizman
Posted: Fri Feb 18, 2011 4:33 pm Reply with quote
Frequent contributor Joined: 06 Apr 2010 Posts: 874 Location: Taunton, Somerset
Notifications appear to be working normally now. Smile

_________________
TF5810, TS On, F/W: 5.15.09T 4/9/2009 -AbFmTe+EzHsVb
TAPs: EIT Sub (Game) v0.6; SecCache (UK) v0.4; MHEG On/Off A3; MPDisplayLITE V1.2; MyInfo B5.6;
Sig generated by MyInfo on 31/10/12

PSU Caps 2/2011 Tx: Mendip. TV: Bush L322LED (22"), UPS, DVD-R: Panasonic DMR EH-50, STB: Labgear FV300. PC OS Win98SE, Acer Aspire One with Win7
View user's profile Send private message
andyfras
Posted: Sat Feb 19, 2011 11:40 am Reply with quote
Frequent contributor Joined: 25 Jul 2005 Posts: 3004 Location: Fleet, Hampshire (Hannington)
I don't seem to be getting PM notifications via email since the move to the new server. I got them intermittently while both were in use.

_________________
Toppy PSU repair service or capacitor kits for DIY available - PM me for details.
MyStuff 6.5 : Little Clock : MHEGOnOff : Extend : EPG2MEI : SecCache : EIT_Sub : TSSaver
Channel Organiser : Tap Commander : USB Accelerator : HDD Info : PCControl : Signal Monitor : MyInfo
URC-7555 remote: TF5800 1TB with fan, Recommended_5800.tfd + CfPePsScWfZ
View user's profile Send private message Visit poster's website
nwhitfield
Posted: Sat Feb 19, 2011 1:17 pm Reply with quote
Site Admin Joined: 20 Mar 2005 Posts: 9511 Location: London
Both servers are sending them out - if you look at message headers, you'll see either 'server3.nigelwhitfield.com' in there for the old server or 'server2.nigelwhitfield.net' for the new one.

But there may still be some issues with some mail servers not having yet picked up the changes to our SPF data, which may take a little while to propagate.

_________________
Support this site - make a donation to our running costs
View user's profile Send private message Visit poster's website
andyfras
Posted: Sat Feb 19, 2011 5:23 pm Reply with quote
Frequent contributor Joined: 25 Jul 2005 Posts: 3004 Location: Fleet, Hampshire (Hannington)
Yes, my PM email notifications were all in Spam. I've added admin@toppy.org.uk to my contacts and all is OK again.

_________________
Toppy PSU repair service or capacitor kits for DIY available - PM me for details.
MyStuff 6.5 : Little Clock : MHEGOnOff : Extend : EPG2MEI : SecCache : EIT_Sub : TSSaver
Channel Organiser : Tap Commander : USB Accelerator : HDD Info : PCControl : Signal Monitor : MyInfo
URC-7555 remote: TF5800 1TB with fan, Recommended_5800.tfd + CfPePsScWfZ
View user's profile Send private message Visit poster's website
Wallace
Posted: Sun Feb 20, 2011 3:29 pm Reply with quote
Frequent contributor Joined: 22 Mar 2008 Posts: 911 Location: Winter Hill
I can also confirm that notifications appear to be a bit "hit and miss". Sometimes I get them, others not.

Oops!

Just checked my spam folder and for some reason, Virgin Media have desided that toppy.org is a spammer. Don't know why they have suddenly decided this. I will remove from the spam list.

Sorry to trouble you.

_________________
TF5810, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Xl+UUuVdZ
TAPs: PcControl B1.3; EIT Sub (Game) v0.6; EPG2MEI v0.96; Extend v1.7; Font Manager 1.0d; SecCache (UK) v0.4; MyInfo B5.6; MyStuff 6.5;
Sig generated by MyInfo on 19/7/13
View user's profile Send private message
nwhitfield
Posted: Sun Feb 20, 2011 4:22 pm Reply with quote
Site Admin Joined: 20 Mar 2005 Posts: 9511 Location: London
This is most likely because we have a 'hard fail' coded in our SPF data, which means receiving mail servers can assume that messages that don't come from specified systems are not allowed to send mail from toppy.org.uk

I should really have changed the SPF data before moving the forum to the new host, but that slipped my mind. So, until people pick up the new record, notifications from the new system may be erroneously flagged incorrectly.

_________________
Support this site - make a donation to our running costs
View user's profile Send private message Visit poster's website
Bizman
Posted: Sun Feb 20, 2011 6:58 pm Reply with quote
Frequent contributor Joined: 06 Apr 2010 Posts: 874 Location: Taunton, Somerset
Although I marked those in my spam box as 'not spam', Virgin have still decided subsequent notifications are spam, so I will add admin to my contacts list too.

_________________
TF5810, TS On, F/W: 5.15.09T 4/9/2009 -AbFmTe+EzHsVb
TAPs: EIT Sub (Game) v0.6; SecCache (UK) v0.4; MHEG On/Off A3; MPDisplayLITE V1.2; MyInfo B5.6;
Sig generated by MyInfo on 31/10/12

PSU Caps 2/2011 Tx: Mendip. TV: Bush L322LED (22"), UPS, DVD-R: Panasonic DMR EH-50, STB: Labgear FV300. PC OS Win98SE, Acer Aspire One with Win7
View user's profile Send private message
juwlz
Posted: Sun Feb 20, 2011 10:49 pm Reply with quote
MyStuff Team Joined: 12 Aug 2005 Posts: 10281 Location: Wokingham, Berkshire (Hannington transmitter)
nwhitfield wrote:
This is most likely because we have a 'hard fail' coded in our SPF data, which means receiving mail servers can assume that messages that don't come from specified systems are not allowed to send mail from toppy.org.uk

I should really have changed the SPF data before moving the forum to the new host, but that slipped my mind. So, until people pick up the new record, notifications from the new system may be erroneously flagged incorrectly.
Yup. gMail would be flagging all my notifications as spam if I didn't (as it happens) have a filter set up that explicitly tells it not to (as well as labeling them "Toppy").

Julie

_________________
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
View user's profile Send private message Visit poster's website
juwlz
Posted: Sat Feb 26, 2011 7:43 am Reply with quote
MyStuff Team Joined: 12 Aug 2005 Posts: 10281 Location: Wokingham, Berkshire (Hannington transmitter)
nwhitfield wrote:
This is most likely because we have a 'hard fail' coded in our SPF data, which means receiving mail servers can assume that messages that don't come from specified systems are not allowed to send mail from toppy.org.uk

I should really have changed the SPF data before moving the forum to the new host, but that slipped my mind. So, until people pick up the new record, notifications from the new system may be erroneously flagged incorrectly.
I'm guessing you've just done this (or the effect of doing it has just filtered through), as I've just had my first notification that wasn't flagged as spam. Yay!

Julie

_________________
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
View user's profile Send private message Visit poster's website

Display posts from previous:  

All times are GMT
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum