Click here to go to the forum index Click here for the home page
 
Author Message

<  Firmwares, enhancements and upgrades  ~  Toppy.org Firmware Loader

Page 9 of 9
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9
EMJB
Posted: Tue Jun 02, 2009 7:42 am Reply with quote
Frequent contributor Joined: 08 Jul 2005 Posts: 3467 Location: Maldon Essex
Geoff Bacon wrote:
I do have one problem though - it regards Signal Monitor (0.53). Basically this no longer works because it can't find Firmware.dat - I suspect that now that the firmware has been compressed and aXeled, it can't handle the new format.
The firmware has always been compressed and aXel merely provides faster decompresssion, so that should be a red herring. I am using the latest firmware with Signal Monitor 0.53 with no problems. Do you have a copy of the latest Firmware.dat in ProgramFiles/Settings? (Toppy Updater in the TAP development section is an easy way to confirm, and will also update your logo files, but is still at the experimental stage).

If you continue to have problems with Signal Monitor, suggest you post in that thread with size & location of your Firmware.dat file.

Unfortunately can't help you with your logo problem as don't use UKAuto.

EMJB
View user's profile Send private message
Geoff Bacon
Posted: Tue Jun 02, 2009 3:35 pm Reply with quote
Frequent contributor Joined: 11 Jan 2007 Posts: 3020 Location: Bristol ŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻ Windows XP, USB
Thanks for the reply (EJMB).

When I downloaded the new firmware, I had also ran ToppyUpdater and forgot that it had updated Signal Monitor to 0.53 (0.52 didn't require a Firmware.dat file).

After I posted yesterday, I did some more checking about Signal Monitor and found that it required firebirds Firmware.dat file - I downloaded this and placed it in the same directory as the tap (\ProgramFiles\TapLauncher). This, according to the SM pdf file should have worked but didn't! I ran out of time and didn't try the other places it mentioned. Following your post, I followed your suggestion of placing a copy of Firmware.dat in the Settings subdirectory and this worked fine. I think the logic for finding the file in the tap directory needs to be checked (at least it doesn't work for me).

Having got Signal Monitor working, I found that my friend has a strength of 80 on Mux A (inc Five) but a quality of 0!. No wonder the toppy is getting confused. Anyway it all seemed to be working without any intervention when I went around this afternoon i.e. the logo.dat file is obviously ok. I'll tell her that she needs to get a proper aerial (and then she can also get Mux B and D as well).

Many thanks
Geoff

_________________
TopManager program
TF5800, IA On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzHsPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; QuickJump 1.72; MyInfo B5.6; Font Manager 1.0d; EPG2MEI v0.96; CrashTrace v0.4; EIT Sub (Game) v0.6; Extend v1.7; WSSkiller V2.12d; SecCache (UK) v0.4; MyStuff 6.5;
Sig generated by MyInfo on 6/9/13
™
View user's profile Send private message Visit poster's website
EMJB
Posted: Tue Jun 02, 2009 4:47 pm Reply with quote
Frequent contributor Joined: 08 Jul 2005 Posts: 3467 Location: Maldon Essex
@Geoff Bacon

Thanks for pointing out bug in SM - have amended pdf as a temporary measure.

Signal strength of 80 and quality of zero is strange - looks like interference so downlead may be more important than aerial.

However we are way off topic, so please post in General section for help with signal problem.

EMJB
View user's profile Send private message
mr-b
Posted: Sun Jun 14, 2009 9:28 pm Reply with quote
Frequent contributor Joined: 04 May 2006 Posts: 641 Location: Warks - Sutton Coldfield tx
Hi

Does the firmware loader work with IE8 installed yet?

_________________
TF5800, F/W: MS6 Recommended F/W 12/9/2009 -Xl+C0FsPePsUUuVdWfZ
TAPs: PcControl B1.3; Macro V1.12; QuickJump 1.72; Extend v1.7; EPG2MEI v0.96; TF5000 Display v1.53; TAP Commander 1.34; MyInfo B5.6; MyStuff 6.5; MHEG Control B2.1; Font Manager 1.0d; SecCache (UK) v0.4; EIT Sub (Game) v0.6;
Sig generated by MyInfo on 25/9/13™
View user's profile Send private message
chunkywizard
Posted: Mon Jun 15, 2009 8:46 am Reply with quote
MyStuff Team Joined: 13 May 2005 Posts: 9287 Location: Sindlesham, Berkshire Tx: Hannington
Yep, it should.

CW

_________________
Toppy:TF5800 F/W: 1365PaTcHeD
TAPs: MyStuff | EPG2MEI | FontManager | SecCache UK | Extend | FastScanGUI | EIT_sub_game | MyInfo | ScreenCapture with OSD | MHEG On/Off
MyStuff Manual & Logos | Known Bugs | Recommended F/W
View user's profile Send private message Visit poster's website
mr-b
Posted: Tue Jun 16, 2009 10:39 pm Reply with quote
Frequent contributor Joined: 04 May 2006 Posts: 641 Location: Warks - Sutton Coldfield tx
I dowloaded it again from the link in post #1 and it still complains "You do not appear to be currently connected to the internet". Sad

The Setup.exe is the dated the same as it was before (08-May-09) - is that correct?

_________________
TF5800, F/W: MS6 Recommended F/W 12/9/2009 -Xl+C0FsPePsUUuVdWfZ
TAPs: PcControl B1.3; Macro V1.12; QuickJump 1.72; Extend v1.7; EPG2MEI v0.96; TF5000 Display v1.53; TAP Commander 1.34; MyInfo B5.6; MyStuff 6.5; MHEG Control B2.1; Font Manager 1.0d; SecCache (UK) v0.4; EIT Sub (Game) v0.6;
Sig generated by MyInfo on 25/9/13™
View user's profile Send private message
EMJB
Posted: Wed Jun 17, 2009 10:37 am Reply with quote
Frequent contributor Joined: 08 Jul 2005 Posts: 3467 Location: Maldon Essex
mr-b wrote:
I dowloaded it again from the link in post #1 and it still complains "You do not appear to be currently connected to the internet". Sad

The Setup.exe is the dated the same as it was before (08-May-09) - is that correct?


I think CW has updated the linked file now - please try again.

EMJB
View user's profile Send private message
chunkywizard
Posted: Wed Jun 17, 2009 12:25 pm Reply with quote
MyStuff Team Joined: 13 May 2005 Posts: 9287 Location: Sindlesham, Berkshire Tx: Hannington
I have indeed, sorry about that.

CW

_________________
Toppy:TF5800 F/W: 1365PaTcHeD
TAPs: MyStuff | EPG2MEI | FontManager | SecCache UK | Extend | FastScanGUI | EIT_sub_game | MyInfo | ScreenCapture with OSD | MHEG On/Off
MyStuff Manual & Logos | Known Bugs | Recommended F/W
View user's profile Send private message Visit poster's website
mr-b
Posted: Wed Jun 17, 2009 5:44 pm Reply with quote
Frequent contributor Joined: 04 May 2006 Posts: 641 Location: Warks - Sutton Coldfield tx
It works - tx! Very Happy

_________________
TF5800, F/W: MS6 Recommended F/W 12/9/2009 -Xl+C0FsPePsUUuVdWfZ
TAPs: PcControl B1.3; Macro V1.12; QuickJump 1.72; Extend v1.7; EPG2MEI v0.96; TF5000 Display v1.53; TAP Commander 1.34; MyInfo B5.6; MyStuff 6.5; MHEG Control B2.1; Font Manager 1.0d; SecCache (UK) v0.4; EIT Sub (Game) v0.6;
Sig generated by MyInfo on 25/9/13™
View user's profile Send private message
chunkywizard
Posted: Sun Aug 30, 2009 2:25 pm Reply with quote
MyStuff Team Joined: 13 May 2005 Posts: 9287 Location: Sindlesham, Berkshire Tx: Hannington
5810 recommended firmware has been updated to include Sx v8 and Xw.

CW

_________________
Toppy:TF5800 F/W: 1365PaTcHeD
TAPs: MyStuff | EPG2MEI | FontManager | SecCache UK | Extend | FastScanGUI | EIT_sub_game | MyInfo | ScreenCapture with OSD | MHEG On/Off
MyStuff Manual & Logos | Known Bugs | Recommended F/W
View user's profile Send private message Visit poster's website
Geoff Bacon
Posted: Sun Oct 07, 2012 7:58 pm Reply with quote
Frequent contributor Joined: 11 Jan 2007 Posts: 3020 Location: Bristol ŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻ Windows XP, USB
The first post in this thread incorrectly states that Recommended_5800.tfd includes the [Sy] patch.

This explains why my signature always says -Sy (the MyInfo.ini file thinks it should be there). Up until now I had assumed that Sy was removed by the MyStuff installer but this is not the case.

Does this mean that users of the 5800t are downloading/applying Sy themselves or can they live without it ? (I am considering adding patching to TopManager).

Geoff

_________________
TopManager program
TF5800, IA On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+EvEzHsPfUUuZ
TAPs: PcControl B1.4; StopExit v1.01; QuickJump 1.72; MyInfo B5.6; Font Manager 1.0d; EPG2MEI v0.96; CrashTrace v0.4; EIT Sub (Game) v0.6; Extend v1.7; WSSkiller V2.12d; SecCache (UK) v0.4; MyStuff 6.5;
Sig generated by MyInfo on 6/9/13
™
View user's profile Send private message Visit poster's website
juwlz
Posted: Sun Oct 07, 2012 9:02 pm Reply with quote
MyStuff Team Joined: 12 Aug 2005 Posts: 10343 Location: Wokingham, Berkshire (Hannington transmitter)
It depends on the version of the 5800 whether you need it or not. It simply serves to tell TAPs that don't recognise C458 that you have C456. There are very few TAPs that need to be hoodwinked about your SysID these days anyway, so it's largely irrelevant.

Julie

_________________
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
View user's profile Send private message Visit poster's website

Display posts from previous:  

All times are GMT
Page 9 of 9
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum