Click here to go to the forum index Click here for the home page
 
Author Message

<  TAPs  ~  autostart taps

Page 1 of 1
microgerry
Posted: Thu Sep 03, 2009 7:01 pm Reply with quote
Joined: 15 Aug 2007 Posts: 21 Location: Flintshire
Could someone please assist? I have just received my 5800 back from Turbosat after being repaired. On their report it states that my taps have been put in a seperate folder. When I added Mystuff a couple of months ago I used the mystuff installer with the latest firmware and everything loaded successfully, and automatically!

I need to know where my taps should be on the drive to get them to load as before. Is it easy to sort? Thanks in advance. Gerry
View user's profile Send private message
Alarmin
Posted: Thu Sep 03, 2009 7:10 pm Reply with quote
Frequent contributor Joined: 02 Nov 2008 Posts: 189 Location: Very Close to Winter Hill
The easiest way would be to delete what you have at the moment and use the installer again.

You will then have a 'clean' install.

_________________
TF5810, IA On, F/W: 5.15.09T 4/9/2009 +CpDeSlTa
TAPs: MyStuff; EPG2MEI v0.96; Extend v1.7; Font Manager 1.0d; TAP Commander 1.33; Power Manager v2.1; MyInfo;
Sig generated by MyInfo on 31/12/09
View user's profile Send private message MSN Messenger
juwlz
Posted: Thu Sep 03, 2009 8:22 pm Reply with quote
MyStuff Team Joined: 12 Aug 2005 Posts: 10336 Location: Wokingham, Berkshire (Hannington transmitter)
That really depends on how much they've moved.

They may have moved everything in ProgramFiles, in which case you'll need to work out what they've done and move them back to get your MyStuff settings back.

Alternatively, if all they've done is to move everything out of AutoStart, and you can see a folder that obviously used to be Auto Start (like Auto Start Backup, or something), you could just copy the files from that to the real Auto Start folder. Use Altair to check, as the Toppy's UI doesn't show you all types of files, and you may miss some config files otherwise.

Using the installer will certainly give you a clean install, but MAY not get you your own settings back, depending on how much has been moved. (MyStuff's settings are in ProgramFiles/Settings/MyStuff, and many of the companion TAPs' settings are also in ProgramFiles/Settings, so if that's intact, you should be OK, and a clean install will also get your settings back.)

Julie

_________________
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
View user's profile Send private message Visit poster's website
microgerry
Posted: Thu Sep 03, 2009 9:05 pm Reply with quote
Joined: 15 Aug 2007 Posts: 21 Location: Flintshire
Thank you Julie. I knew I could rely on you!

Found the folder with my taps in and copied them back to the autostart folder. Everything now back to normal.

Gerry
View user's profile Send private message

Display posts from previous:  

All times are GMT
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum