Click here to go to the forum index Click here for the home page
 
Author Message

<  MyStuff  ~  MyStuff 5.21a Bug and Feature Posts Only

Page 12 of 80
Goto page Previous  1, 2, 3 ... 11, 12, 13 ... 78, 79, 80  Next
paulb
Posted: Fri Feb 16, 2007 8:31 pm Reply with quote
Frequent contributor Joined: 22 Nov 2005 Posts: 131
I'm having trouble getting My Favourites to stick, too. I've tried deleting all the lnk files I can find, but it makes no difference. And, every time I go into the menu for My Stuff N2 is set to 2 and N3 to 3 even if I set them to 1.

Paul B
View user's profile Send private message
barneyd
Posted: Fri Feb 16, 2007 10:18 pm Reply with quote
Joined: 11 Jan 2006 Posts: 12 Location: Milton Keynes
BobD wrote:
Glad to hear you are sorted at least. Is there anyone left with a crash on Archive entry then? If so then let me know as I may be able to send out a debug version to you tonight.

@matt, have you tried a full power off to see if it fixes your problem?


I've tried a full power off and I still get a crash on archive entry every time. Glad to try a debug version to help sort it out.
View user's profile Send private message
BobD
Posted: Fri Feb 16, 2007 10:22 pm Reply with quote
MyStuff Team Joined: 03 Aug 2005 Posts: 4179 Location: Nottingham
Hi Barney

Bit late now, but we might still have time to give it a go. How far though the archive does it get before it crashes? Does it draw the archive background, title, etc? Does it draw any of the lines in the archive, any folders, logos etc before it crashes? Does 5.21 or 5.2 or 5.1 or 5.0 work OK?

_________________
FW: ChunkyWizard Recommended
TAPs:
MyStuff (always one version ahead of everyone else!), and recommended support TAPS
MyStuff skins, manual and latest version: http://www.BobDsMyStuff.co.uk
Known bugs & forthcoming fixes: http://www.BobDsMyStuff.co.uk/Bugs.shtml
Changes coming in the next version: http://www.BobDsMyStuff.co.uk/NextVersion.shtml
View user's profile Send private message Visit poster's website
barneyd
Posted: Fri Feb 16, 2007 10:26 pm Reply with quote
Joined: 11 Jan 2006 Posts: 12 Location: Milton Keynes
BobD wrote:
Hi Barney

Bit late now, but we might still have time to give it a go. How far though the archive does it get before it crashes? Does it draw the archive background, title, etc? Does it draw any of the lines in the archive, any folders, logos etc before it crashes? Does 5.21 or 5.2 or 5.1 or 5.0 work OK?


Bob,

It draws the blue background and the top and bottom light blue bars and then reboots.

I've been playing a bit with it this evening and I can't swear that it didn't work when I first loaded it.

This is the first version I've had a problem with - previous version was 5.0.

Cheers

Barny
View user's profile Send private message
BobD
Posted: Fri Feb 16, 2007 10:29 pm Reply with quote
MyStuff Team Joined: 03 Aug 2005 Posts: 4179 Location: Nottingham
OK, pm me your email address

_________________
FW: ChunkyWizard Recommended
TAPs:
MyStuff (always one version ahead of everyone else!), and recommended support TAPS
MyStuff skins, manual and latest version: http://www.BobDsMyStuff.co.uk
Known bugs & forthcoming fixes: http://www.BobDsMyStuff.co.uk/Bugs.shtml
Changes coming in the next version: http://www.BobDsMyStuff.co.uk/NextVersion.shtml
View user's profile Send private message Visit poster's website
tauntonblue
Posted: Sat Feb 17, 2007 6:12 am Reply with quote
Joined: 15 Nov 2005 Posts: 9 Location: Taunton
I've tried the power off thing - if it had worked then you would have fully replicated the look and feel of the Sky box - right down to their problem solutions! Laughing

Unfortunately it didnt. I have tried stepping back through the versions - my original upgrade was from 5.1 to 5.21a. 5.2 though exhibits the same problems on my box as 5.21a - don't know if that helps or not.

When you press archive it puts up the blue background ready for the data but then the toppy tops itself. Sad
View user's profile Send private message
sanecyclist
Posted: Sat Feb 17, 2007 7:19 am Reply with quote
Frequent contributor Joined: 10 May 2006 Posts: 817
tauntonblue wrote:
When you press archive it puts up the blue background ready for the data but then the toppy tops itself. Sad

Does the standard archive work? Can you see the recordings in Altair? Just wondering whether it's a filesystem problem rather than a MyStuff one.
View user's profile Send private message
tauntonblue
Posted: Sat Feb 17, 2007 7:34 am Reply with quote
Joined: 15 Nov 2005 Posts: 9 Location: Taunton
All the recordings are still there yes - ie when I revert to 5.1 I can still see all the recordings. I haven't tried looking at the toppy archive with 5.2 running I don't think MyStuff would affect the functionality of the core archive app?
View user's profile Send private message
littlealex
Posted: Sat Feb 17, 2007 3:36 pm Reply with quote
Joined: 16 Jan 2007 Posts: 20
OK, this is the correct place for this apparently! A feature request:

This is particularly for long term control timers for returning series. For example, I really like Charlie Brooker's Screenwipe on BBC4 but it's difficult to spot when it comes back for a new run and it doesn't have a usual day of tx. So I set up a CT for Mon-Fri to catch any new series but when it does return, BBC4 show it about 27 times a week so I have to do some tidying and manual timer setting to sort it out. Could there be an option in the CT settings for frequency of transmission. So if you selected "once per week" the CT would spot a new episode but then not set any more timers until 7 days later.

Another option could be "once per day" for shows which are regular but repeated in daytime (I know you can use the time of day setting to catch these).

Hope that makes sense.
View user's profile Send private message
andygrunt
Posted: Sat Feb 17, 2007 3:52 pm Reply with quote
Frequent contributor Joined: 11 Aug 2005 Posts: 401 Location: Bristol, UK
I like those ideas (if anyone's counting votes Very Happy )

littlealex wrote:
Another option could be "once per day" for shows which are regular but repeated in daytime (I know you can use the time of day setting to catch these).


A good reason this idea would be better than limiting to a certain time period is if the first showing caused a clash with a higher priority CT which meant it didn't get recorded. So if the first showing couldn't be recorded, the next (or next) would. Limiting to a certain time period often doesn't catch the other chances to record.


On a different note, would it be a good idea to be able to count votes for new features? I realise it's down to Bob to decide what he wants to implement but I would imagine knowing what's popular and unpopular would help decide (on some occasions at least). Is this possible to easily add to the Wiki? (I know zero about Wiki's so sorry if it's a stupid question).

_________________
TF5810PVRt running MyStuff 6.4 & recommended TAPS & Firmware via MyStuff installer Transmitter: Mendip
View user's profile Send private message
HydeTheDarkerSide
Posted: Sat Feb 17, 2007 3:52 pm Reply with quote
Site Admin Joined: 11 May 2005 Posts: 5889 Location: Hannington Transmitter : Sony KDL 40Z5800
There shouldn't be any need for manually adjusting the timers, just change the time window &/or days of the week in the CT and when it re-searches it'll delete any timers that doen't now match the settings you've applied.

The problem with setting "once per week" is that you don't know what the frequency will be when the series returns, especially those that give you episode 1 & 2 on the same day and then settle into some sort of pattern after that. That's one of the reasons for the Exclude feature, until a pattern can be established.

In addition were there to be a glitch with the epg data, you might capture episode 2, then the epg data restores itself, but you miss episode 1.

So given the variation in potential, and experienced, patterns that the boradcasters adopt, I don't really see a way around this Sad

_________________
Hyde.
2x TF5800 All controlled with Harmony Ultimate , TS On, F/W: MS6 Recommended F/W 12/9/2009 -RSy+BmC0CbCfCtDsEgEmEvFsGIMPePsR0ScUUuWfXZ
TAPs: PcControl B1.3; EPG2MEI v0.96; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyInfo B5.6; MyStuff 6.5 RC2;
MyStuff Links: http://www.toppy.org.uk/~mystuff/index.shtml
Sig generated by MyInfo on 11/10/13
View user's profile Send private message Visit poster's website
mike.hinson
Posted: Sat Feb 17, 2007 4:29 pm Reply with quote
Frequent contributor Joined: 18 Nov 2005 Posts: 1735 Location: Bordon, Hants UK
I guess a feature like that only really comes into its own once the series linking is established & working reliably?

Then I suppose it would be possible to stop the CT searching process from looking for any more matches for a particular episode, once it had found one that didn't clash... sounds complex & possibly need multiple passes to evaluate all the options.

I would hazard a guess that it is already part of the series linking functionality being dreamt up.

The idea of sleeping timers that sit there for months waiting for the return of a favourite prog sounds interesting too, but only in so much as it would be nice that those times could stay there without adding too much to the search time.

/\/\

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy
TAPs: EPG2MEI v0.96; Standby v1.8; SecCache (UK) v0.4; QuickJump 1.72; MyStuff 6.5; mei2archive BETA 3.8l7; Extend v1.7; MyInfo B5.6; EIT Sub (Game) v0.6; Font Manager 1.0d; MHEG On/Off A3;
Sig generated by MyInfo on 10/11/13
View user's profile Send private message
mike.hinson
Posted: Sat Feb 17, 2007 4:40 pm Reply with quote
Frequent contributor Joined: 18 Nov 2005 Posts: 1735 Location: Bordon, Hants UK
andygrunt wrote:
On a different note, would it be a good idea to be able to count votes for new features? I realise it's down to Bob to decide what he wants to implement but I would imagine knowing what's popular and unpopular would help decide (on some occasions at least). Is this possible to easily add to the Wiki? (I know zero about Wiki's so sorry if it's a stupid question).
Hi,
On the feature list there is a column that has links to the responses, so it would be easy to click on them and see if it is a feature that has inspired positive or negative comments.

The comments from the MyStuff Team are the only ones that give any indication if the feature is likely to get developed. So if they say "Naa, don't like it" That is really the end of the discussion.

/\/\

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy
TAPs: EPG2MEI v0.96; Standby v1.8; SecCache (UK) v0.4; QuickJump 1.72; MyStuff 6.5; mei2archive BETA 3.8l7; Extend v1.7; MyInfo B5.6; EIT Sub (Game) v0.6; Font Manager 1.0d; MHEG On/Off A3;
Sig generated by MyInfo on 10/11/13
View user's profile Send private message
barneyd
Posted: Sat Feb 17, 2007 9:09 pm Reply with quote
Joined: 11 Jan 2006 Posts: 12 Location: Milton Keynes
tauntonblue wrote:
I've tried the power off thing - if it had worked then you would have fully replicated the look and feel of the Sky box - right down to their problem solutions! Laughing

Unfortunately it didnt. I have tried stepping back through the versions - my original upgrade was from 5.1 to 5.21a. 5.2 though exhibits the same problems on my box as 5.21a - don't know if that helps or not.

When you press archive it puts up the blue background ready for the data but then the toppy tops itself. Sad


That's exactly what happened to me. I've ended up deleting all the TAPs, and their folders and doing a factory reset. 5.21a works fine (doesn't crash). Just two things to sort now
1. No EPG data for radio channels (need to check MaxLCN in eit2mei.ini)
2. No logos

I'll get there in the end!
View user's profile Send private message
tauntonblue
Posted: Sun Feb 18, 2007 10:01 am Reply with quote
Joined: 15 Nov 2005 Posts: 9 Location: Taunton
Well I've gone down the route of starting from scratch which seems to work.

Process followed was -

Factory Reset
Channel Rescan
Off at the wall
Pace around the lounge
Reboot (no taps)
Delete all taps and all folders (I backed everything up first!)
Reboot
Copy the taps from the zip over (plus tapcommander)
Reboot
Archive worked.
Copied back my mystuff.dat and myfavourites and all the search timers.

It seems to be working okay. Archive goes in okay.

I should point out that I did try doing a factory reset and a complete power off but that didnt clear the problem - that was when I added in the "delete everything approach"

Not sure if any of that actually helps with working out what the problem was, but the box appears to be working fine.

Thanks to anyone who suggested anything that might work.

Matt
View user's profile Send private message

Display posts from previous:  

All times are GMT
Page 12 of 80
Goto page Previous  1, 2, 3 ... 11, 12, 13 ... 78, 79, 80  Next

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum