Click here to go to the forum index Click here for the home page
 
Author Message

<  MyStuff  ~  Mystuff not loading

Page 2 of 2
Goto page Previous  1, 2
andyfras
Posted: Fri Aug 04, 2017 10:39 pm Reply with quote
Frequent contributor Joined: 25 Jul 2005 Posts: 3391
Geoff Bacon wrote:
An SSD isn't necessary for a PVR and, as Juwlz says, the type of I/O isn't really suitable for an SSD but yeah, they should work (I think andyfras posted that he had installed one in his toppy).

No, I've never tried an SSD. I'm running a 320GB SATA laptop drive in my Toppy; very quiet and cool, but fiddly to fit.

_________________
Toppy PSU repair service or capacitor kits for DIY available - PM me for details.
MyStuff 6.6 : Little Clock : MHEGOnOff : Extend : EPG2MEI : SecCache : EIT_Sub : TSSaver : Prune EPG
Channel Organiser : Tap Commander : HDD Info : PCControl : Signal Monitor : MyInfo
URC-7555 remote: TF5800 320GB 2.5", Recommended_5800.tfd + CfPePsScUUuWfZ
View user's profile Send private message Visit poster's website
elmer
Posted: Fri Aug 04, 2017 11:51 pm Reply with quote
Regular contributor Joined: 28 Jun 2006 Posts: 35
Thanks for all your help guys, Andy is sorting me out.

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy
TAPs: EPG2MEI v0.96; MyStuff 6.6; Font Manager 1.0d; Extend v1.7; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MHEG On/Off A3; MyInfo B5.6;
Sig generated by MyInfo on 10/5/15
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 2 of 2
Goto page Previous  1, 2

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum