Click here to go to the forum index Click here for the home page
 
Author Message

<  Site news and feedback  ~  That darn clock!

Page 1 of 1
Bizman
Posted: Sat Jul 01, 2017 10:10 am Reply with quote
Frequent contributor Joined: 06 Apr 2010 Posts: 1707
The forum clock appears to be showing the wrong time again.

_________________
TF5810, F/W: 5.15.09T 4/9/2009 -FmTe+EzHsVb
TAPs: EIT Sub (Game) v0.6; SecCache (UK) v0.4; MHEG On/Off A3; MPDisplayLITE V1.2; MyInfo B5.6; PruneEPG 1.0; EPG2MEI v0.96; QuickJump 1.72; Extend v1.7; (fsSave 1.1);
Sig generated by MyInfo on 3/8/17

Other TAPs : FsCheck, Channel Organiser. PSU Caps 7/2/2011 Tx: Mendip. TV: Samsung (32"), NSLU2, STB: Labgear FV300. PC Acer Aspire One with Win7 Starter
View user's profile Send private message
gomezz
Posted: Sat Jul 01, 2017 11:00 am Reply with quote
Frequent contributor Joined: 18 Nov 2005 Posts: 3963 Location: Buckingham
Is it?

Edit: So it is, 16 minutes fast.

_________________
TF5800, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CbCfCtDEgEmEvEzIMPePsVdZ
TAPs: Power Down 0.75; QuickJump 1.72; MyStuff 6.6; TAP Commander 1.34; MyInfo B5.4; EPG2MEI v0.96;
Extend v1.7; EIT Sub v0.6; mei2archive BETA 3.8l6; Font Manager 1.0d; (Power Restore V0.7.3b)
View user's profile Send private message Visit poster's website

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum