Click here to go to the forum index Click here for the home page
 
Author Message

<  New users start here  ~  Upgrading firmware using latest Mac OSX Mavericks

Page 1 of 1
100949football
Posted: Fri Jun 27, 2014 5:23 pm Reply with quote
Regular contributor Joined: 16 Apr 2006 Posts: 39 Location: Falkirk, scotland
I've had cause to have the capacitors changed (separate issue) and since then I've found old software is on my Toppy TF5800.
When I do a channel scan the programmes are all over the place and I'm advised to install the latest firmware. BBC is on channel 1 / BBC2 on Channel 2 but ITV starts at channel 1001
When I try installing the latest firmware with my Mac using "Tofi" software installer it simply won't work giving message :You can't open the application "Tofi" because Power PC applications are no longer supported".....!!!!

How else can I get the new firmware onto my Toppy using a Mac running 10.9.3?

Thank you, anyone!

Bill
View user's profile Send private message
alan_m
Posted: Fri Jun 27, 2014 7:00 pm Reply with quote
Frequent contributor Joined: 18 Oct 2006 Posts: 3412
100949football wrote:
I've had cause to have the capacitors changed (separate issue) and since then I've found old software is on my Toppy TF5800.
When I do a channel scan the programmes are all over the place and I'm advised to install the latest firmware. BBC is on channel 1 / BBC2 on Channel 2 but ITV starts at channel 1001
When I try installing the latest firmware with my Mac using "Tofi" software installer it simply won't work giving message :You can't open the application "Tofi" because Power PC applications are no longer supported".....!!!!

How else can I get the new firmware onto my Toppy using a Mac running 10.9.3?

Thank you, anyone!

Bill


Does something like MacTF still work?
http://www.noates.com/mactf.html

If so you can transfer the new firmware as a file (plus all the patches) to the Toppys hard disk, then transfer the HDFW TAP to the Toppys hard disk. Running HDFW on the Toppy will then install the firmware.

http://www.toppy.org.uk/~r2-d2/hdfw.html

_________________

5800 - 1Tbyte HD and fan F/W: MS6, 5.13.65T 18 Nov 2010 -Te+B2D plus aXeL
Auto Start:MyStuff 6.5|EPG2MEI v0.96|Extend v1.7|SecCache (UK) v0.4|TF5000 Display v1.53|MHEG On/Off A3
View user's profile Send private message Visit poster's website
Lau
Posted: Mon Oct 27, 2014 7:42 pm Reply with quote
Regular contributor Joined: 27 Apr 2011 Posts: 47 Location: Porthcawl
Looks like ive got the new firmware detected bug. The toppy won't start up. I think I've fixed this before by reloading the firmware. I'm trying to load emptysettings.tdf I can't do it without tofi. Is Toffi going to be updated? Can anyone help?

_________________
TF5810, New PSU caps. Apple Mac. TS On, F/W: MS6 Recommended F/W 12/9/2009 -Fm
TAPs: EIT Sub (Game) v0.6; TAP Commander 1.34; SecCache (UK) v0.4; EPG2MEI v0.96; QuickJump 1.72; MyStuff 6.4; Extend v1.7; MyInfo B5.6;
Sig generated by MyInfo on 27/10/11
View user's profile Send private message
Lau
Posted: Wed Oct 29, 2014 10:30 am Reply with quote
Regular contributor Joined: 27 Apr 2011 Posts: 47 Location: Porthcawl
I should have thought of this before. I have Tiger install on another hard drive. I can use tofi on that. If you get desperate that could be a way to go. I hope this helps.

_________________
TF5810, New PSU caps. Apple Mac. TS On, F/W: MS6 Recommended F/W 12/9/2009 -Fm
TAPs: EIT Sub (Game) v0.6; TAP Commander 1.34; SecCache (UK) v0.4; EPG2MEI v0.96; QuickJump 1.72; MyStuff 6.4; Extend v1.7; MyInfo B5.6;
Sig generated by MyInfo on 27/10/11
View user's profile Send private message
cazlar
Posted: Wed Nov 19, 2014 3:22 am Reply with quote
Frequent contributor Joined: 26 Mar 2005 Posts: 121 Location: Back in Sydney!
I don't use a Toppy at all these days (though I have it somewhere in the house), and thus don't really frequent these forums much, but just let me know by email if there are issues with getting ToFi or MacTF to run and I'll see what I can do (though I may not be able to test changes).

In the case of ToFi, v1.1 was recompiled for Intel, so should still continue to work, unless I have stuffed up something, or PPC/Intel fat binaries are no longer supported. Are you sure you have that version?

I can have a go at recompiling again for 10.9/10.10 if needed...
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum