Click here to go to the forum index Click here for the home page
 
Author Message

<  MyStuff  ~  Help! Strange things happening!

Page 1 of 1
noncom
Posted: Tue Aug 07, 2012 8:36 am Reply with quote
Frequent contributor Joined: 01 Sep 2006 Posts: 516 Location: Kidderminster, UK
Hi.

One of our Toppies has been behaving oddly over the last couple of days.

I came home a couple of nights ago and the picture was what I can only describe as "zoomed in" ie what we were seeing on the TV screen was only the centre portion (in both directions) of what was broadcast, and it looked suitably pixelly as you'd expect when stretching a lower res image to fill the screen. It was definitely the Toppy not the TV, and a power reset fixed it.

I wouldn't have posted that in the MyStuff forum, except yesterday I came home and MyStuff had lost all its settings. The Timers and Searches were still there but all the options for displaying EPG, archive etc were missing. I power cycled again, but they didn't come back. I reset them all manually.

This morning, after a night on Standby they've gone missing again.

This Toppy was bought a couple of years ago, second hand but having been refurbished by AndyFras, so I doubt it's a capacitor problem. What else could be causing these funnies? The only different thing from our normal usage recently is that during the Olympics my son has discovered the Red Button so he keeps leaving it with MHEG enabled, whereas before it was mostly off (I have MHEG control or something like that enabling it when necessary).

Any ideas please?

Thanks

_________________
TF5800, F/W: MS6 Recommended F/W 12/9/2009 -RSy+IPePsR0ScWfZ
TAPs: EPG2MEI v0.96; MHEG On/Off; MyStuff 6.4; Font Manager 1.0d; Extend v1.7; MyInfo B5.5; SecCache (UK) v0.4; EIT Sub (Game) v0.6; TF5000 Display v1.53;
Sig generated by MyInfo on 21/6/11, and tweaked manually!
View user's profile Send private message
juwlz
Posted: Tue Aug 07, 2012 9:10 am Reply with quote
MyStuff Team Joined: 12 Aug 2005 Posts: 10327 Location: Wokingham, Berkshire (Hannington transmitter)
If you don't have the Z patch installed, he may also have discovered that the zero key cycles round various aspect ratios. You might also point out that he can access channel 301 instead of using the red button (put it in the favorites file you use for your EPG.

The disk corruption could be hardware (PSU and/or residual from the previous capacitor failure). Alternatively, it could result from memory corruption, and using Mheg will use more memory. You could try removing the Mheg TAP from Auto Start, and leaving interactive turned off, so your son has to use channel 301 instead. That could prevent your Toppy getting low on memory.

Your MyInfo log might show us other possibilities, but if you have more than 40 channels in total (TV and radio), I'd certainly start by deleting some. See Toppy Memory.

Julie

_________________
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
View user's profile Send private message Visit poster's website
chris_s
Posted: Tue Aug 07, 2012 10:21 am Reply with quote
Frequent contributor Joined: 23 May 2008 Posts: 367 Location: Coventry
I vaguely remember having the 'Zoomed In' problem on my 5810, and I think that I concluded that it was an unfixed 'Native Toppy' bug. I believe that it was associated with going to an interactive screen that had a small TV picture running along side the text, then when returning to a full picture, the size was changed but the resolution wasn't (although not quite that simple): I think that a power cycle was the only thing that restored it.

Sorry to be so tentative, I might have a go at recreating it if I get a moment.

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009
TAPs: QuickJump 1.72; MPDisplayLITE V1.2; QuickBlank 0.2; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyInfo B5.6; EPG2MEI v0.96; MyStuff 6.4; Font Manager 1.0d; Extend v1.7; MHEG On/Off A3; (Start Channel LCN);
Sig generated by MyInfo on 14/3/12
,
TV=Panasonic TX-32DT2 IDTV (32" CRT via CVBS-SCART), Tx: Sutton Coldfield. "My other PVR is a TiVo".
View user's profile Send private message
noncom
Posted: Tue Aug 07, 2012 2:32 pm Reply with quote
Frequent contributor Joined: 01 Sep 2006 Posts: 516 Location: Kidderminster, UK
Thanks for both of these replies.

@Juwlz - I'm pretty sure Z is installed (as per my sig) but I'll check when I can get the kids off the TV (probably when the Olympics is over!!). Memory free usually shows in the archive as 14MB or more, but I could see if that goes down a lot when MHEG is running.

I can't remember how many channels we have. All the usual TV culprits are deleted, but it's possible I've kept more radio channels last time I retuned than before. Again, I'll check when I can.

I'll point out the channel 301 thing to my son, though! Cheers.

@chris_s If you do manage to recreate it, please let me know and I can see if the symptom is similar to what we saw.

Andy

_________________
TF5800, F/W: MS6 Recommended F/W 12/9/2009 -RSy+IPePsR0ScWfZ
TAPs: EPG2MEI v0.96; MHEG On/Off; MyStuff 6.4; Font Manager 1.0d; Extend v1.7; MyInfo B5.5; SecCache (UK) v0.4; EIT Sub (Game) v0.6; TF5000 Display v1.53;
Sig generated by MyInfo on 21/6/11, and tweaked manually!
View user's profile Send private message
chris_s
Posted: Tue Aug 07, 2012 4:51 pm Reply with quote
Frequent contributor Joined: 23 May 2008 Posts: 367 Location: Coventry
It has taken about 30mins of fiddling but I thnk I have got it. I started my 5810 with 0 pressed to stop TAPs from loading, turned on Interactive Services, tuned to channel 105, waited for the text and graphic image (part of weather map) to come up then hit 'Text': it switches to BBC1 in 'Zoomed' Mode, and all other channel, when selected, are similarly 'Zoomed'.

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009
TAPs: QuickJump 1.72; MPDisplayLITE V1.2; QuickBlank 0.2; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MyInfo B5.6; EPG2MEI v0.96; MyStuff 6.4; Font Manager 1.0d; Extend v1.7; MHEG On/Off A3; (Start Channel LCN);
Sig generated by MyInfo on 14/3/12
,
TV=Panasonic TX-32DT2 IDTV (32" CRT via CVBS-SCART), Tx: Sutton Coldfield. "My other PVR is a TiVo".
View user's profile Send private message
noncom
Posted: Tue Aug 07, 2012 6:56 pm Reply with quote
Frequent contributor Joined: 01 Sep 2006 Posts: 516 Location: Kidderminster, UK
So how can I stop it resetting the Settings to default repeatedly?

Is there a Settings file or more that I need to delete and let MS recreate?

Thanks

_________________
TF5800, F/W: MS6 Recommended F/W 12/9/2009 -RSy+IPePsR0ScWfZ
TAPs: EPG2MEI v0.96; MHEG On/Off; MyStuff 6.4; Font Manager 1.0d; Extend v1.7; MyInfo B5.5; SecCache (UK) v0.4; EIT Sub (Game) v0.6; TF5000 Display v1.53;
Sig generated by MyInfo on 21/6/11, and tweaked manually!
View user's profile Send private message
juwlz
Posted: Tue Aug 07, 2012 10:49 pm Reply with quote
MyStuff Team Joined: 12 Aug 2005 Posts: 10327 Location: Wokingham, Berkshire (Hannington transmitter)
noncom wrote:
So how can I stop it resetting the Settings to default repeatedly?

Is there a Settings file or more that I need to delete and let MS recreate?

Thanks
Take a backup of Program Files/settings/mystuff.

Or use TopManager to backup the entire Program Files directory. It doesn't take long. But that's only dealing with the symptom, not addressing the cause.

Julie

_________________
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
View user's profile Send private message Visit poster's website
noncom
Posted: Wed Aug 08, 2012 8:24 am Reply with quote
Frequent contributor Joined: 01 Sep 2006 Posts: 516 Location: Kidderminster, UK
Thanks Juwlz

Last night I looked at the MyStuff settings files. MyStuff.dat was only 345 bytes in size whereas older backups were around 10 times that. I renamed the smaller one, and then renamed one of the old backups as MyStuff.dat

That seems to have fixed the problem for now so I will have to see if it recurs.

I appreciate what you say about only addressing the symptom not the cause, but without knowing what the cause is, it's hard to do more. As I said, this Toppy has been AndyFras'd so I don't think it's the caps failing.

I checked the patches wrt the other problem (zooming) and Z is installed properly, so I suspect it was to do with an interactive channel as Chris_S suggests. That would be consistent with my son having just discovered the red button. That would leave only a single instance of the MyStuff.dat file becoming corrupted, which seems not to warrant a major investigation to me. Of course, if other disk related problems occur then I'll have to have more of a look.

_________________
TF5800, F/W: MS6 Recommended F/W 12/9/2009 -RSy+IPePsR0ScWfZ
TAPs: EPG2MEI v0.96; MHEG On/Off; MyStuff 6.4; Font Manager 1.0d; Extend v1.7; MyInfo B5.5; SecCache (UK) v0.4; EIT Sub (Game) v0.6; TF5000 Display v1.53;
Sig generated by MyInfo on 21/6/11, and tweaked manually!
View user's profile Send private message
andyfras
Posted: Wed Aug 08, 2012 8:40 am Reply with quote
Frequent contributor Joined: 25 Jul 2005 Posts: 3042 Location: Fleet, Hampshire (Hannington)
noncom wrote:
Toppy has been AndyFras'd so I don't think it's the caps failing.

I've become a verb! I'm so proud! Very Happy

_________________
Toppy PSU repair service or capacitor kits for DIY available - PM me for details.
MyStuff 6.5 : Little Clock : MHEGOnOff : Extend : EPG2MEI : SecCache : EIT_Sub : TSSaver
Channel Organiser : Tap Commander : USB Accelerator : HDD Info : PCControl : Signal Monitor : MyInfo
URC-7555 remote: TF5800 1TB with fan, Recommended_5800.tfd + CfPePsScWfZ
View user's profile Send private message Visit poster's website
juwlz
Posted: Wed Aug 08, 2012 9:04 am Reply with quote
MyStuff Team Joined: 12 Aug 2005 Posts: 10327 Location: Wokingham, Berkshire (Hannington transmitter)
noncom wrote:
this Toppy has been AndyFras'd so I don't think it's the caps failing.
Well, not the usual suspects certainly, but he has seen occasional Toppies where less common components have failed, even after his ministrations.
noncom wrote:
I appreciate what you say about only addressing the symptom not the cause, but without knowing what the cause is, it's hard to do more. As I said, this Toppy has been AndyFras'd so I don't think it's the caps failing.
Since you don't know what the cause is, which means it could reoccur. I don't wish to scaremonger, but if it's a memory corruption issue, all bets are off (see the link to Toppy Memory in my earlier post). Almost anything could happen, including corrupting the entire drive in a worst case scenario. So now would be a good time to install TopManager and use it to back up all your TAP settings.

You might also want to consider making copies of any important recordings.

Julie

_________________
5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CfCtFsIMPePsR3UUuUxZ
5810, TS On, F/W: F/W: MS6 Recommended F/W 12/9/2009 +BmCfCtFsR3Z
MyStuff info; Help!; Reference
Harmony 885 remote. Sig date 8 April 2012
View user's profile Send private message Visit poster's website
noncom
Posted: Wed Aug 08, 2012 10:21 am Reply with quote
Frequent contributor Joined: 01 Sep 2006 Posts: 516 Location: Kidderminster, UK
Ok, thanks again Juwlz.

I'll keep an eye on it, and as soon as anything else weird happens, I'll get the hardware checked......

In the meantime, if the disk gets corrupted, I'll live with that. It's only TV Very Happy
(Not sure if my kids will agree!)

And if we do have a catastrophic failure, well I can always use it as ammunition in the budget negotiations for building a HTPC.... Smile

Cheers
Andy

PS @andyfras, you're welcome. I'm just sorry I had to use an incorrect apostrophe because andyfrased looked wrong!

_________________
TF5800, F/W: MS6 Recommended F/W 12/9/2009 -RSy+IPePsR0ScWfZ
TAPs: EPG2MEI v0.96; MHEG On/Off; MyStuff 6.4; Font Manager 1.0d; Extend v1.7; MyInfo B5.5; SecCache (UK) v0.4; EIT Sub (Game) v0.6; TF5000 Display v1.53;
Sig generated by MyInfo on 21/6/11, and tweaked manually!
View user's profile Send private message

Display posts from previous:  

All times are GMT
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum