Click here to go to the forum index Click here for the home page
 
Author Message

<  Site news and feedback  ~  Login error message

Page 1 of 1
Bizman
Posted: Thu Jul 05, 2012 11:57 am Reply with quote
Frequent contributor Joined: 06 Apr 2010 Posts: 940 Location: Taunton, Somerset
Just tried to log in after a subscribed post notification and got the following screen load:
Code:
phpBB : Critical Error

Error clearing sessions table

DEBUG MODE

SQL Error : 126 Incorrect key file for table './toppyForum/phpbb_sessions.MYI'; try to repair it

DELETE FROM phpbb_sessions WHERE session_time < 1341478259 AND session_id <> 'df45220e40d5a44b81c25447743350ab'

Line : 483
File : sessions.php

_________________
TF5810, TS On, F/W: 5.15.09T 4/9/2009 -AbFmTe+EzHsVb
TAPs: EIT Sub (Game) v0.6; SecCache (UK) v0.4; MHEG On/Off A3; MPDisplayLITE V1.2; MyInfo B5.6;
Sig generated by MyInfo on 31/10/12

PSU Caps 2/2011 Tx: Mendip. TV: Bush L322LED (22"), UPS, DVD-R: Panasonic DMR EH-50, STB: Labgear FV300. PC Acer Aspire One with Win7
View user's profile Send private message
nwhitfield
Posted: Thu Jul 05, 2012 12:16 pm Reply with quote
Site Admin Joined: 20 Mar 2005 Posts: 9520 Location: London
Sorry; the database server was having a wobbly earlier, and I had to reboot the system.

_________________
Support this site - make a donation to our running costs
View user's profile Send private message Visit poster's website
billmars
Posted: Thu Jul 05, 2012 12:23 pm Reply with quote
Frequent contributor Joined: 17 Sep 2005 Posts: 745 Location: Hull
Still getting the 'Critical Error' message.
And the posting time is a bit out!

_________________
BM
Firmware
5800 Samsung 1Tb Autostart TAPs: Extend 1.7;TSRCommander 1.5;TF5000 Display 1.53;EPG2MEI 0.95;MyStuff 6.5;QuickJump 1.72;Power Down 0.75;SecCache 0.4;TSSaver 0.4;MHEG Control B2;eit_sub_sng 0.6 Transmitter: Belmont Extras: as2mei (via NSLU2)
View user's profile Send private message
Bizman
Posted: Thu Jul 05, 2012 12:26 pm Reply with quote
Frequent contributor Joined: 06 Apr 2010 Posts: 940 Location: Taunton, Somerset
Me too, have to press 'Refresh' to get past it.

_________________
TF5810, TS On, F/W: 5.15.09T 4/9/2009 -AbFmTe+EzHsVb
TAPs: EIT Sub (Game) v0.6; SecCache (UK) v0.4; MHEG On/Off A3; MPDisplayLITE V1.2; MyInfo B5.6;
Sig generated by MyInfo on 31/10/12

PSU Caps 2/2011 Tx: Mendip. TV: Bush L322LED (22"), UPS, DVD-R: Panasonic DMR EH-50, STB: Labgear FV300. PC Acer Aspire One with Win7
View user's profile Send private message
billmars
Posted: Thu Jul 05, 2012 1:10 pm Reply with quote
Frequent contributor Joined: 17 Sep 2005 Posts: 745 Location: Hull
No error messages now, but however many times I read the unread message it still remains flagged as unread.

_________________
BM
Firmware
5800 Samsung 1Tb Autostart TAPs: Extend 1.7;TSRCommander 1.5;TF5000 Display 1.53;EPG2MEI 0.95;MyStuff 6.5;QuickJump 1.72;Power Down 0.75;SecCache 0.4;TSSaver 0.4;MHEG Control B2;eit_sub_sng 0.6 Transmitter: Belmont Extras: as2mei (via NSLU2)
View user's profile Send private message
nwhitfield
Posted: Thu Jul 05, 2012 1:12 pm Reply with quote
Site Admin Joined: 20 Mar 2005 Posts: 9520 Location: London
Hopefully, if you click Refresh, it should eventually tidy itself up

_________________
Support this site - make a donation to our running costs
View user's profile Send private message Visit poster's website
billmars
Posted: Thu Jul 05, 2012 1:13 pm Reply with quote
Frequent contributor Joined: 17 Sep 2005 Posts: 745 Location: Hull
All OK now - something odd was going on - I think you changed the site time, which made messages appear out of sequence.

_________________
BM
Firmware
5800 Samsung 1Tb Autostart TAPs: Extend 1.7;TSRCommander 1.5;TF5000 Display 1.53;EPG2MEI 0.95;MyStuff 6.5;QuickJump 1.72;Power Down 0.75;SecCache 0.4;TSSaver 0.4;MHEG Control B2;eit_sub_sng 0.6 Transmitter: Belmont Extras: as2mei (via NSLU2)
View user's profile Send private message
nwhitfield
Posted: Thu Jul 05, 2012 1:16 pm Reply with quote
Site Admin Joined: 20 Mar 2005 Posts: 9520 Location: London
I rebooted, and for some reason the server didn't pick up the correct time via NTP when it restarted.

_________________
Support this site - make a donation to our running costs
View user's profile Send private message Visit poster's website

Display posts from previous:  

All times are GMT
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum