Click here to go to the forum index Click here for the home page
 
Author Message

<  Site news and feedback  ~  Slow connections Jun2011

Page 1 of 1
alan_m
Posted: Sun Jun 05, 2011 8:35 pm Reply with quote
Frequent contributor Joined: 17 Oct 2006 Posts: 3123 Location: Southchurch Village, Southend-on-Sea
Today I seen some very slow connections to this site and some (browser initiated) timeouts. The latest slow down is 21:30 Sunday with pages taking 2 minutes or more to download (or timing out)

Connections to other sites do not show the same problem so its unlikely to be my ISP or teleco exchange.

_________________
www.tap-room.com for TaP news, MARCH/APRIL 2014 edition now out
5800 - 1Tbyte HD and fan F/W: MS6, 5.13.65T 18 Nov 2010 -Te+B2D plus aXeL
Auto Start:MyStuff 6.5|EPG2MEI v0.96|Extend v1.7|SecCache (UK) v0.4|TF5000 Display v1.53|MHEG On/Off A3
View user's profile Send private message Visit poster's website
ccs
Posted: Sun Jun 05, 2011 8:40 pm Reply with quote
Frequent contributor Joined: 30 Oct 2007 Posts: 1821 Location: E Yorkshire Belmont Transmitter
Same problems here also (at about 21:15), although it seems better as I post this.


Last edited by ccs on Sun Jun 05, 2011 8:41 pm; edited 1 time in total

_________________
TF5810, F/W: MS6 Recommended F/W 12/9/2009 -FmXl+CtEzIScVdZ
TAPs: EIT Sub v0.6; EPG2MEI v0.96; MPDisplayLITE V1.2; MyInfo B5.6; SecCache (UK) v0.4; Extend v1.7; MyStuff 6.5;
Sig generated by MyInfo on 15/2/13
ccsx
View user's profile Send private message
gomezz
Posted: Sun Jun 05, 2011 8:41 pm Reply with quote
Frequent contributor Joined: 18 Nov 2005 Posts: 3873 Location: Buckingham
No problems here.

_________________
TF5800, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CbCfCtDEgEmEvEzIMPePsVdZ
TAPs: Power Down 0.75; QuickJump 1.72; MyStuff 6.4; TAP Commander 1.34; MyInfo B5.4; EPG2MEI v0.96;
Extend v1.7; EIT Sub v0.6; mei2archive BETA 3.8l6; Font Manager 1.0d; (Power Restore V0.7.3b)
View user's profile Send private message Visit poster's website
andyfras
Posted: Sun Jun 05, 2011 9:44 pm Reply with quote
Frequent contributor Joined: 25 Jul 2005 Posts: 3004 Location: Fleet, Hampshire (Hannington)
I was seeing this problem on Saturday night.

_________________
Toppy PSU repair service or capacitor kits for DIY available - PM me for details.
MyStuff 6.5 : Little Clock : MHEGOnOff : Extend : EPG2MEI : SecCache : EIT_Sub : TSSaver
Channel Organiser : Tap Commander : USB Accelerator : HDD Info : PCControl : Signal Monitor : MyInfo
URC-7555 remote: TF5800 1TB with fan, Recommended_5800.tfd + CfPePsScWfZ
View user's profile Send private message Visit poster's website
nwhitfield
Posted: Mon Jun 06, 2011 10:46 am Reply with quote
Site Admin Joined: 20 Mar 2005 Posts: 9511 Location: London
Saturday and Sunday we had a huge number of failed database connections; I was busy for a few hours, and when I turned on my laptop there were over 400 notification emails.

I had to do some tweaks to the database server to resolve that, and restart the web server.

The same happened again, to a smaller degree, on Sunday evening.

I'm not sure exactly what it was, but it looked like there were quite a lot of crawlers all attempting to index the site at the same time.

_________________
Support this site - make a donation to our running costs
View user's profile Send private message Visit poster's website

Display posts from previous:  

All times are GMT
Page 1 of 1

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum