Click here to go to the forum index Click here for the home page
 
Author Message

<  MyStuff  ~  MyStuff 5.21a Bug and Feature Posts Only

Page 59 of 80
Goto page Previous  1, 2, 3 ... 58, 59, 60 ... 78, 79, 80  Next
CD3660
Posted: Fri Jun 15, 2007 11:32 am Reply with quote
Frequent contributor Joined: 09 Apr 2005 Posts: 344 Location: Cheshire, UK
I've not been able to keep up with the forum for a few months due to excessive work committments so apologies if this problem has been addressed whilst I have been 'away'.

I updated my firmware and taps to the latest versions (as shown in my signature) last week having enjoyed unparalled stability with the previous versions, and unhappily my two toppies are now behaving temperamentally with not infrequent crashes, lock ups and failed recordings!

One particular crash is repeatable: I'm watching something in chase play (perhaps even just a minute or so behind the broadcast), bring up MyStuff epg, navigate to a different channel and press OK to select that - BINGO: crashes every time.

It is impossible for me to pin down the culprit as I updated the firmware and taps at one and the same time.

Does anyone know the cause/remedy?


Last edited by CD3660 on Fri Jun 15, 2007 10:51 pm; edited 1 time in total

_________________
TF5800 Black Panther 250GB (x2)
Firmware: 5.13.65 (MyStuff Recommended Version)
Transmitter: Winter Hill.
Autostart TAPs (in load order): MyStuff 5.62a, Quickjump 1.71, eit2mei beta 7.8m3, ImproBox 2.1 RC8a, MeiSearch 1.35, UK Timers 1.2a, and Tap Commander 1.32
View user's profile Send private message
bellissimo
Posted: Fri Jun 15, 2007 11:59 am Reply with quote
Frequent contributor Joined: 26 May 2005 Posts: 1997 Location: Reading
That is interesting. I have been suffering exactly the same problem myself just recently (the last couple of weeks). I was not sure whether it was actually MyStuff causing the problem, or another TAP, but it definitely crashed when changing channels in the EPG. I also got a similar crash when changing channel using the number keys.

Annoyingly, when I tried to load up one TAP at a time to see which one was causing it I could not get the bleedin' thing to crash at all.

_________________
General: FW 5.13.65 Patched, Pioneer DVR-530H-S, Harmony 885.
TAPs: Font Manager, Media Manager, Super PiP, MyStuff, EPG2MEI, mei2archive, QuickJump

Media Manager, Font Manager, Super PiP link: http://www.toppy.org.uk/~bellissimo
View user's profile Send private message Send e-mail Visit poster's website
captain747480
Posted: Fri Jun 15, 2007 12:02 pm Reply with quote
Frequent contributor Joined: 25 Jun 2005 Posts: 499 Location: London Transmitter: Crystal Palace
Why not unload one TAP at a time (i.e. load all TAPS as normal and then stop just one of them.). It may be a combination of 2 (or more) TAPS that's causing the problem.

_________________
TF5800 HD103SI 1Tb HDD, TS On,F/W: MS6 Recommended F/W 12/9/2009 -Sy+Pe
TAPs: MyStuff 6.4; TF5000 Display v1.53; MHEG Control A2f; EPG2MEI v0.96; TAP Commander 1.0.3; MyInfo B5.5; AccurateBM v0.3; SecCache (UK) v0.4; Font Manager 1.0d
Other Kit:LG 37LE5900 TV, Zotac ND-22 HTPC running XMBC, Sky+ HD, Panasonic HT-520 Home Cinema, Harmony 885, Asus WL-500GX with Oleg's, 2Tb NAS (Mirrored), Flirc USB Keyboard Emulator
View user's profile Send private message MSN Messenger
bellissimo
Posted: Fri Jun 15, 2007 12:32 pm Reply with quote
Frequent contributor Joined: 26 May 2005 Posts: 1997 Location: Reading
I actually started with just MyStuff, then loaded each other one up in turn (so ended up with all TAPs loaded), and still could not reproduce the problem. Might be more a matter of timing, or some other factor, than anything else.

_________________
General: FW 5.13.65 Patched, Pioneer DVR-530H-S, Harmony 885.
TAPs: Font Manager, Media Manager, Super PiP, MyStuff, EPG2MEI, mei2archive, QuickJump

Media Manager, Font Manager, Super PiP link: http://www.toppy.org.uk/~bellissimo
View user's profile Send private message Send e-mail Visit poster's website
BobD
Posted: Fri Jun 15, 2007 12:49 pm Reply with quote
MyStuff Team Joined: 03 Aug 2005 Posts: 4189 Location: Nottingham
CD3660 wrote:
One particularly crash is repeatable: I'm watching something in chase play (perhaps even just a minute or so behind the broadcast), bring up MyStuff epg, navigate to a different channel and press OK to select that - BINGO: crashes every time.
Does it matter what channel you change it to? ie do you have to be recording that other channel, does the channel have to be on the same MUX as the one you are watching, or is really *any* channel at all?

_________________
FW: ChunkyWizard Recommended
TAPs:
MyStuff (always one version ahead of everyone else!), and recommended support TAPS
MyStuff skins, manual and latest version: http://www.BobDsMyStuff.co.uk
Known bugs & forthcoming fixes: http://www.BobDsMyStuff.co.uk/Bugs.shtml
Changes coming in the next version: http://www.BobDsMyStuff.co.uk/NextVersion.shtml
View user's profile Send private message Visit poster's website
CD3660
Posted: Fri Jun 15, 2007 1:23 pm Reply with quote
Frequent contributor Joined: 09 Apr 2005 Posts: 344 Location: Cheshire, UK
Quote:
Does it matter what channel you change it to? ie do you have to be recording that other channel, does the channel have to be on the same MUX as the one you are watching, or is really *any* channel at all?


Thanks BobD - I'll investigate and report back.

_________________
TF5800 Black Panther 250GB (x2)
Firmware: 5.13.65 (MyStuff Recommended Version)
Transmitter: Winter Hill.
Autostart TAPs (in load order): MyStuff 5.62a, Quickjump 1.71, eit2mei beta 7.8m3, ImproBox 2.1 RC8a, MeiSearch 1.35, UK Timers 1.2a, and Tap Commander 1.32
View user's profile Send private message
CD3660
Posted: Fri Jun 15, 2007 2:04 pm Reply with quote
Frequent contributor Joined: 09 Apr 2005 Posts: 344 Location: Cheshire, UK
CD3660 wrote:
One particular crash is repeatable: I'm watching something in chase play (perhaps even just a minute or so behind the broadcast), bring up MyStuff epg, navigate to a different channel and press OK to select that - BINGO: crashes every time.


I think that I may have found the culprit.

I'd forgotten about how easy it was to boot up without any taps (holding down the 0 key) and restart individual taps ( Embarassed) so starting with a clean sheet I loaded the taps one by one, and it seems that the crashes only occur with ImproBox loaded, so that appears to be the cause of my particular problem.

Interestingly, ImproBox was the only tap that I did not update because I thought that I had read somewhere that it had lost the SmartSkip facility, which is just about the only reason that I have kept it. I'll have to look into that further.

Thanks for your suggestions.


Last edited by CD3660 on Fri Jun 15, 2007 10:51 pm; edited 1 time in total

_________________
TF5800 Black Panther 250GB (x2)
Firmware: 5.13.65 (MyStuff Recommended Version)
Transmitter: Winter Hill.
Autostart TAPs (in load order): MyStuff 5.62a, Quickjump 1.71, eit2mei beta 7.8m3, ImproBox 2.1 RC8a, MeiSearch 1.35, UK Timers 1.2a, and Tap Commander 1.32
View user's profile Send private message
chunkywizard
Posted: Fri Jun 15, 2007 2:13 pm Reply with quote
MyStuff Team Joined: 13 May 2005 Posts: 9282 Location: Sindlesham, Berkshire Tx: Hannington
bellissimo wrote:
That is interesting. I have been suffering exactly the same problem myself just recently (the last couple of weeks). I was not sure whether it was actually MyStuff causing the problem, or another TAP, but it definitely crashed when changing channels in the EPG. I also got a similar crash when changing channel using the number keys.

Annoyingly, when I tried to load up one TAP at a time to see which one was causing it I could not get the bleedin' thing to crash at all.


Hi Bellissimo,

is this on a beta or 5.21a? If its on a beta post in the other thread in case it's a new bug,

CW

[Note to others: Bellissimo has been helping out with some testing and No, you can't get hold of a copy!)

_________________
Toppy:TF5800 F/W: 1365PaTcHeD
TAPs: MyStuff | EPG2MEI | FontManager | SecCache UK | Extend | FastScanGUI | EIT_sub_game | MyInfo | ScreenCapture with OSD | MHEG On/Off
MyStuff Manual & Logos | Known Bugs | Recommended F/W
View user's profile Send private message Visit poster's website
CD3660
Posted: Fri Jun 15, 2007 2:54 pm Reply with quote
Frequent contributor Joined: 09 Apr 2005 Posts: 344 Location: Cheshire, UK
CD3660 wrote:
CD3660 wrote:
One particularly crash is repeatable: I'm watching something in chase play (perhaps even just a minute or so behind the broadcast), bring up MyStuff epg, navigate to a different channel and press OK to select that - BINGO: crashes every time.


I think that I may have found the culprit.

I'd forgotten about how easy it was to boot up without any taps (holding down the 0 key) and restart individual taps ( Embarassed) so starting with a clean sheet I loaded the taps one by one, and it seems that the crashes only occur with ImproBox loaded, so that appears to be the cause of my particular problem.

Interestingly, ImproBox was the only tap that I did not update because I thought that I had read somewhere that it had lost the SmartSkip facility, which is just about the only reason that I have kept it. I'll have to look into that further.

Thanks for your suggestions.


Quick update for anyone that is interested:

I updated to the latest version of ImproBox but same result so ditched that as SmartSkip has gone.

Then reverted to Bastille firmware and now everything is working perfectly!

Fingers crossed.

_________________
TF5800 Black Panther 250GB (x2)
Firmware: 5.13.65 (MyStuff Recommended Version)
Transmitter: Winter Hill.
Autostart TAPs (in load order): MyStuff 5.62a, Quickjump 1.71, eit2mei beta 7.8m3, ImproBox 2.1 RC8a, MeiSearch 1.35, UK Timers 1.2a, and Tap Commander 1.32
View user's profile Send private message
wardle
Posted: Tue Jun 19, 2007 9:30 am Reply with quote
Joined: 16 May 2006 Posts: 1 Location: Cardiff
This is my first post to the Toppy forums, so I hope this works! This website helped me make the decision to buy a Topfield, along with all of the available TAPS - so thank you all!

My Toppy has turned into a CBeebies junkie, and most of the recordings are Tikkabilla or other similar great stuff! However, I am plagued by duplicate recordings, and I've made temporary fixes by restricting the controltimers appropriately. Scheduling is highly variable, and so I either miss episodes or record about ten versions of the same programme.

My question is: Is there anyway of identifying duplicate recordings? I don't mean by examining the binary data, but perhaps by looking at the description information. I realise this is highly variable too, but often the first few words are the same (e.g. episode title).

Perhaps one simple way of facilitating manual deletion of duplicate programmes is to be able to sort by the first word(s) of the programme description? In that way, one could easily scroll and delete repeats?

Many thanks,

Mark
View user's profile Send private message
Bawbagg
Posted: Tue Jun 19, 2007 9:41 am Reply with quote
MyStuff Team Joined: 11 Aug 2005 Posts: 1122
wardle wrote:
I've made temporary fixes by restricting the controltimers appropriately. Scheduling is highly variable, and so I either miss episodes or record about ten versions of the same programme.
CBeebies loops every 4 hours. Ensure all your CTs are set within the same 4 hour window and you should be OK.

After that, remember that CBeebies repeat programmes ad nauseum anyway (apparently kids love repetition, but I think it spoils the prog when you know the outcome Laughing Laughing ).

To fully answer your question... no.... there is presently no way to do this with MyStuff, except with cleverly contructed CTs. I believe both iGuide and AutoScheduler have some kind of fuzzy matching logic.... YMMV!

I guess we'll be looking at Freeview Playback support when it's use becomes a bit more widespread.

BB

_________________
TAPs: MyStuff Something or other + whatever CW recommends
MEI readme and latest version at http://my.opera.com/bawbagg
Current MyStuff Known Bugs http://www.BobDsMyStuff.co.uk/Bugs.shtml
View user's profile Send private message Visit poster's website
sks51
Posted: Tue Jun 19, 2007 10:14 am Reply with quote
Joined: 08 May 2007 Posts: 23
I have noticed that when recording a film from EPG the end part of the film is not recorded due to delayed start of the film. If the film start 5 minutes late due to News (for example) then the end of the film is missed out.
Is there any way this can be resolved? How do I make sure that the whole film is recorded? Thanks.
View user's profile Send private message
CD3660
Posted: Tue Jun 19, 2007 10:38 am Reply with quote
Frequent contributor Joined: 09 Apr 2005 Posts: 344 Location: Cheshire, UK
Try adding padding to the end of such recordings when you set the timer. Smile

_________________
TF5800 Black Panther 250GB (x2)
Firmware: 5.13.65 (MyStuff Recommended Version)
Transmitter: Winter Hill.
Autostart TAPs (in load order): MyStuff 5.62a, Quickjump 1.71, eit2mei beta 7.8m3, ImproBox 2.1 RC8a, MeiSearch 1.35, UK Timers 1.2a, and Tap Commander 1.32
View user's profile Send private message
sks51
Posted: Tue Jun 19, 2007 10:57 am Reply with quote
Joined: 08 May 2007 Posts: 23
CD3660 wrote:
Try adding padding to the end of such recordings when you set the timer. Smile

Ok thanks i'll try that tonight.
View user's profile Send private message
sks51
Posted: Wed Jun 20, 2007 10:18 am Reply with quote
Joined: 08 May 2007 Posts: 23
CD3660 wrote:
Try adding padding to the end of such recordings when you set the timer. Smile

Adding padding seem to have done the trick. By default it had the start padding 2 minutes and end padding 5 minutes. I have increased the end padding.
Just a thought; isn't there any way detecting the start of a program instead of start time?
I remember for VHS recording I used to enter a series of numbers (can't remember what that is called) like bar code during timer setting. The VHS video recorder used to start recording when it detected the transmission of that number. That way if a program starts late for some reason you will never need to worry about it. I am not sure if I have explained it well.
View user's profile Send private message

Display posts from previous:  

All times are GMT
Page 59 of 80
Goto page Previous  1, 2, 3 ... 58, 59, 60 ... 78, 79, 80  Next

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum