Click here to go to the forum index Click here for the home page
 
Author Message

<  MyStuff  ~  MyStuff 5.21a Bug and Feature Posts Only

Page 23 of 80
Goto page Previous  1, 2, 3 ... 22, 23, 24 ... 78, 79, 80  Next
UKJames
Posted: Wed Mar 14, 2007 4:52 pm Reply with quote
Regular contributor Joined: 19 Apr 2006 Posts: 25 Location: Hampshire (Rowridge TX)
R2-D2 wrote:
I noticed that once or twice, but not all the time....


Yup, me too (in .88 ). Had an even weirder one last night where the mystuff epg was viable through a 'check your reservation' sized knock-out in the middle of the screen. Must have confused it by looking at the evenings programming whilst it wanted to ask me something it should have alrady known the answer to Wink. Quick stab of the standby button and answering no to the toppy 'do you want to power off' message sorted it out. Must switch it off at the wall tonight for a bit.

Anyway, I'd love to see some sort of system to (optionally) merge consecutive timers and if the recording could be split into, or referenced as, two recordings with correct program data, that'd be great. Not enough tuners in my toppy now mystuff has radio support Wink

Looking forward to trying the new firmware tonight. Does the .zip on bob's site have all the latest other taps that'll be required to work with it? Might even find time to update my signature Wink.

James

_________________
TF5800, IA On, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Pe
TAPs: MyStuff 6.4; TAP Commander 1.34; EPG2MEI v0.96; MeiSearch 1.37E; Font Manager 1.0d; Extend v1.7; MyInfo B5.5; SecCache (UK) v0.4; EIT Sub (Game) v0.6;
Sig generated by MyInfo on 15/7/11
View user's profile Send private message
birdman
Posted: Wed Mar 14, 2007 5:13 pm Reply with quote
Frequent contributor Joined: 13 Dec 2006 Posts: 1626 Location: Hitchin, HERTS Tx: Sandy Heath
R2-D2 wrote:
I suspect BobD could easily reduce the "horribleness" even if you had the option on, by creating virtual recording entries that pointed at the appropriate part of the combined recording. If you see what I mean. Smile
Makes deletion fun, though...

_________________

Toppy: TF5800PVR/250 - Black, now 1TB WD10EURX
F/W: MS6 Recommended F/W 12/9/2009 -FmVrXp+BmC0CbFsIPsUUuWfZXl,
Loader: C5.14, Hardware: 1.01
TAPs: SecCache (UK) v0.4; EPG2MEI v0.96; FontManager 1.0d; QuickJump 1.71; MhegOnOff(Now1) A3; EIT Sub v0.6; MyStuff 6.5
USB connected: SheevaPlug with Debian wheezy
Sig mostly from MyInfo on 26/10/09
View user's profile Send private message
gomezz
Posted: Thu Mar 15, 2007 5:09 pm Reply with quote
Frequent contributor Joined: 18 Nov 2005 Posts: 3873 Location: Buckingham
Eventually got round to installing MyStuff but all that happens is that the Toppy continually reboots which I am pretty sure is not normal. This is the first TAP I have ever installed onto an otherwise virgin machine. Any pointers anyone?

_________________
TF5800, F/W: MS6 Recommended F/W 12/9/2009 -Sy+BmC0CbCfCtDEgEmEvEzIMPePsVdZ
TAPs: Power Down 0.75; QuickJump 1.72; MyStuff 6.4; TAP Commander 1.34; MyInfo B5.4; EPG2MEI v0.96;
Extend v1.7; EIT Sub v0.6; mei2archive BETA 3.8l6; Font Manager 1.0d; (Power Restore V0.7.3b)
View user's profile Send private message Visit poster's website
mike.hinson
Posted: Thu Mar 15, 2007 5:13 pm Reply with quote
Frequent contributor Joined: 18 Nov 2005 Posts: 1735 Location: Bordon, Hants UK
gomezz wrote:
Eventually got round to installing MyStuff but all that happens is that the Toppy continually reboots which I am pretty sure is not normal. This is the first TAP I have ever installed onto an otherwise virgin machine. Any pointers anyone?
I have replied in the help request thread here:
http://forum.toppy.org.uk/forum/viewtopic.php?p=100036#100036

/\/\

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy
TAPs: EPG2MEI v0.96; Standby v1.8; SecCache (UK) v0.4; QuickJump 1.72; MyStuff 6.5; mei2archive BETA 3.8l7; Extend v1.7; MyInfo B5.6; EIT Sub (Game) v0.6; Font Manager 1.0d; MHEG On/Off A3;
Sig generated by MyInfo on 10/11/13
View user's profile Send private message
richieg261
Posted: Thu Mar 15, 2007 7:32 pm Reply with quote
Regular contributor Joined: 15 Feb 2006 Posts: 29
Quote:
I am still discovering all the new improvements you have made in MyStuff5.1, in fact I spend more time watching MyStuff than watching TV.

But I see you have already put together the next version, and would like ask if next time you would include this feature.

The merging of same channel consecutive timers into one timer.

British TV like British Rail never runs on time, it's why we pad our recording timers in the first place, so removing padding to accommodate a second timer is not always the best choice.

A global menu setting for manual timers set in the EPG could give three choices, 'never' merge timers, 'always' merge timers and 'ask', which would generate a dialog much like that in EPG Navigator, asking the user whether to keep the timers separate or merge them. A global menu setting for CT timers could only realistically have two options 'never' and 'always'.

Please consider this feature, more than a few times now, I have found that the last two minutes of a recording I am watching with interest, are on the first two minutes of a recording I watched and deleted the day before.


I know that in your wiki you are saying this is low priority, but I will be another 'second' behind this feature, and I am sure that there are quite a few people who would really like to have a feature like this brought in sooner than a 'low priority' later. (I've actually been waiting for it since MS 3.xx!) Smile

Thanks again for all your work!

_________________
Toppy TF5800PVR-160 Silver

Firmware: 5.12.88

TAPs: MyStuff 5.0, Description Extender 2.01, RemoteExtender 1.3, eit2mei B7.7
View user's profile Send private message
mstombs
Posted: Thu Mar 15, 2007 7:43 pm Reply with quote
Frequent contributor Joined: 31 Dec 2006 Posts: 654
Just found the toppy in failed shutdown mode again.

Toppy stuck in shutdown with "OFF" on display, pressing channel number goes back to operation. Pressing remote power button just flickers 4 LEDs on the bottom of the display.

I have all the latest versions of taps and firmware.

Was not a memory problem 10Mb + spare, same as clean start.

Problem fixed by first exiting MyStuff 5.21a from last option of its setup menu, then pressing remote control power button.

Then Toppy powers up and down normally.

As mentioned by others probably something to do with multiple messages when attempting to shutdown during recording (I have seen them) and possibly remote_extender tap - do I need this? what do I lose by not enabling? Also is autostart order important - I have MyStuff first, should it be after description and remote extender?
View user's profile Send private message
mike.hinson
Posted: Thu Mar 15, 2007 7:54 pm Reply with quote
Frequent contributor Joined: 18 Nov 2005 Posts: 1735 Location: Bordon, Hants UK
If you don't run remote extender then TAPs can't distinguish between
left & V+
Right & V-
Up & P+
Down & P-

Ihave seen the multiple shutdown messages too but I am not sure exactly what version of MyStuff I am running so my experience may not count Cool

_________________
TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy
TAPs: EPG2MEI v0.96; Standby v1.8; SecCache (UK) v0.4; QuickJump 1.72; MyStuff 6.5; mei2archive BETA 3.8l7; Extend v1.7; MyInfo B5.6; EIT Sub (Game) v0.6; Font Manager 1.0d; MHEG On/Off A3;
Sig generated by MyInfo on 10/11/13
View user's profile Send private message
R2-D2
Posted: Thu Mar 15, 2007 8:00 pm Reply with quote
Frequent contributor Joined: 18 Dec 2006 Posts: 12149
birdman wrote:
R2-D2 wrote:
I suspect BobD could easily reduce the "horribleness" even if you had the option on, by creating virtual recording entries that pointed at the appropriate part of the combined recording. If you see what I mean. Smile
Makes deletion fun, though...

Why? Real file gets deleted when the last virtual recording using it is deleted. (Actually, I suspect a lot of people would find it very useful if MyStuff could improve on the Toppy's deletion mechanism.)
View user's profile Send private message Visit poster's website
jimi
Posted: Fri Mar 16, 2007 9:28 am Reply with quote
Regular contributor Joined: 29 Mar 2006 Posts: 28 Location: The Kingdom of Fife
I've searched but can't find anything on this. I've upgraded to MS 5.21a and 5.13.40PH and all seems to be fine bar 1 thing, if I open eit2mei and run a channel scan then the EPG in MS gets messed up, I have channels with the wrong logo's and wrong info. If I leave it alone to work on the background scan then it's OK. When it's messed up the only way I've found to sort it deleting the mei data and starting again.
I'm running he MS package of taps and Tap Commander ( only when needed ) Any idea's ? I don't think this is related to 5.13.40PH I'm pretty sure it only started after upgrading to MS 5.21a ( from 5.2 )

Jimi

_________________
Black is not a colour ! .... Its the absence of colour

TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Pe
TAPs: MyStuff 6.5; EPG2MEI v0.96; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MeiSearch 1.37; Extend v1.7; Font Manager 1.0d; MyInfo B5.6;
Sig generated by MyInfo on 16/11/13
View user's profile Send private message
R2-D2
Posted: Fri Mar 16, 2007 9:57 am Reply with quote
Frequent contributor Joined: 18 Dec 2006 Posts: 12149
jimi wrote:
Any idea's ? I don't think this is related to 5.13.40PH I'm pretty sure it only started after upgrading to MS 5.21a ( from 5.2 )

I expect this is the .lnk issue. Hunt down all files ending in .lnk in your /ProgramFiles, /ProgramFiles/Settings, /ProgramFiles/Settings/MyStuff directories and delete them, then MyStuff will recreate the ones it needs (err... so doesn't actually need?).
View user's profile Send private message Visit poster's website
jimi
Posted: Fri Mar 16, 2007 10:37 am Reply with quote
Regular contributor Joined: 29 Mar 2006 Posts: 28 Location: The Kingdom of Fife
I did that, didn't make any difference. it's fine unless I run a manual search with eit2mei.
But thanks for the suggestion
Jimi

_________________
Black is not a colour ! .... Its the absence of colour

TF5800, TS On, F/W: MS6 Recommended F/W 12/9/2009 -Sy+Pe
TAPs: MyStuff 6.5; EPG2MEI v0.96; SecCache (UK) v0.4; EIT Sub (Game) v0.6; MeiSearch 1.37; Extend v1.7; Font Manager 1.0d; MyInfo B5.6;
Sig generated by MyInfo on 16/11/13
View user's profile Send private message
mstombs
Posted: Fri Mar 16, 2007 8:51 pm Reply with quote
Frequent contributor Joined: 31 Dec 2006 Posts: 654
My Toppy found stuck with OFF on the display again - but this time needed the power pulled to recover. I have now deleted remote extender from autostart just to see if anyone complains about the buttons and whether the problem still re-occurs.
View user's profile Send private message
R2-D2
Posted: Fri Mar 16, 2007 8:57 pm Reply with quote
Frequent contributor Joined: 18 Dec 2006 Posts: 12149
jimi wrote:
I did that, didn't make any difference. it's fine unless I run a manual search with eit2mei.
But thanks for the suggestion

Another thing that can commonly cause problems is having duplicate channels (due to reception from more than one transmitter). The ChannelManager TAP can help you deal with this.
View user's profile Send private message Visit poster's website
iowens
Posted: Sat Mar 17, 2007 9:05 pm Reply with quote
Joined: 25 Jul 2005 Posts: 7
Not sure if this is a bug, or even if it is a feature which has already been requested, but I just noticed an issue with moving files to folders. If the file has been "part watched" in the root directory, the info regarding percentage watched all gets cleared back to 0% when ithe file is moved to a different folder. Is this a known issue ?

I should point out that I am still running V5.2, am just about to download the latest version so perhaps I should have waited to figure out if it is an issue which has already been fixed.

Thanks
View user's profile Send private message
pillory
Posted: Sun Mar 18, 2007 8:05 pm Reply with quote
Regular contributor Joined: 20 Jan 2006 Posts: 98 Location: Cheshire
Not seen this requested in the Wiki or anywhere else, and probably only of use to people using RT data as EPG source but here goes...

In the extended info view there are certain fields that will never take up more than half the width of a line (eg Aspect Ratio, Subtitles, Episode Number, Rating, Production Date) - could these fields be doubled up on a line so that there's more lines left for the description text?

For some programmes (usually films) we have 12+ info fields at the top and this only leaves 5 lines for the description, which means a lot of scrolling if the RT reviewer has gone bananas with the description! (I'm using large font so maybe line counts are different with small font).

What do the Team think?

Also how about a scroll bar in the description area of the extended info view (same as Archive scroll bar) so we know how far through the description we've scrolled?
View user's profile Send private message

Display posts from previous:  

All times are GMT
Page 23 of 80
Goto page Previous  1, 2, 3 ... 22, 23, 24 ... 78, 79, 80  Next

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum