Click here to go to the forum index Click here for the home page
 
Topics Replies Author Views Last Post

<  Bugs

Announcement: Problems with scanning for channels
0 nwhitfield 10477 Wed Jul 23, 2008 12:20 pm
nwhitfield View latest post
Announcement: Posting about bugs: a reminder
0 nwhitfield 6410 Fri Jul 14, 2006 12:49 pm
nwhitfield View latest post
PVR5800 Losing Channels
8 lancashiredave 2130 Thu Jan 09, 2014 7:05 pm
lancashiredave View latest post
TOPFHDRW Assistance please.
5 jeffmk 2405 Fri Jan 03, 2014 2:22 pm
jeffmk View latest post
Cannot exit the menu
5 paulsdunford 1547 Sun Dec 15, 2013 11:07 am
juwlz View latest post
Duplicate recording of BBC One
[ Goto pageGoto page: 1 ... 7, 8, 9 ]
131 keiroha 32560 Tue Nov 26, 2013 8:09 pm
ccs View latest post
My Toppy repaird thanks to Mr Andy Fraser.
13 mickiow 5027 Tue Nov 12, 2013 8:58 pm
SteveCalf View latest post
Admin please delete this post
3 MerlinMagee 1298 Tue Nov 12, 2013 10:12 am
HydeTheDarkerSide View latest post
Toppy reboot (every 30 minutes) possible solution
[ Goto pageGoto page: 1, 2 ]
15 sergey 4435 Wed Nov 06, 2013 1:17 am
Geoff Bacon View latest post
Toppy locks up
[ Goto pageGoto page: 1, 2 ]
15 Bizman 3736 Sat Oct 12, 2013 12:59 pm
Geoff Bacon View latest post
"000" error
6 amtrakuk 1690 Sun Sep 29, 2013 11:50 am
alan_m View latest post
5800 shuts down live tv
3 albansaint 1333 Fri Aug 16, 2013 1:32 pm
juwlz View latest post
5800pvr behaving strangely
6 neilynoo 1545 Fri Aug 09, 2013 8:45 pm
andyfras View latest post
5800pvr behaving strangely
1 neilynoo 911 Fri Aug 09, 2013 1:24 pm
juwlz View latest post
Recordings play in seconds and show black
2 Jeddy 1052 Mon Jul 29, 2013 10:07 pm
Jeddy View latest post
That "No Signal at Tuner" problem again
3 dgc188 1589 Tue Jul 09, 2013 9:33 pm
andyfras View latest post
TV loses signal briefly when I switch lights off in the hous
4 jari 2543 Sat Jun 29, 2013 5:22 pm
jari View latest post
TRF7160 choppy recording
2 dsmorrell56 1352 Mon Jun 24, 2013 5:52 pm
HydeTheDarkerSide View latest post
Major EPG problem on My Stuff
6 Clwyd 1719 Mon Jun 24, 2013 10:51 am
juwlz View latest post
epg lock-up
10 Clwyd 2194 Sat Jun 22, 2013 3:01 pm
HydeTheDarkerSide View latest post
PSU voltages sometimes erratic
2 mike.hinson 958 Wed May 29, 2013 9:19 am
andyfras View latest post
My TF5800 keeps seizing
4 Missus 1115 Fri May 24, 2013 1:24 pm
juwlz View latest post
HDD Info Feedback please
2 HydeTheDarkerSide 1087 Wed May 15, 2013 9:50 am
HydeTheDarkerSide View latest post
system 5 on front display
3 Appaloosa 1148 Mon Apr 22, 2013 12:45 pm
andyfras View latest post
HDD failure ? format? Weird toppy behaviour
8 jaydubbs 1987 Mon Apr 15, 2013 4:08 pm
langdt View latest post
Tuner problems
2 mavison 987 Thu Apr 11, 2013 12:27 pm
mavison View latest post
Blown Circuit next to BC100?
9 graemeh 1791 Wed Apr 10, 2013 6:08 pm
andyfras View latest post
No logos and strange behaviour
4 andy___ 1262 Tue Apr 09, 2013 8:21 pm
alan_m View latest post
Wot no posts?
2 Valiant 936 Mon Apr 08, 2013 5:49 pm
Bizman View latest post
Toppy Lost Directory Structure
14 sk01 3156 Mon Mar 25, 2013 9:13 pm
sk01 View latest post
EPG Not updating
4 rlukey 1522 Wed Mar 20, 2013 6:59 pm
Geoff Bacon View latest post
EPG Not updating or recording
4 jonford 1436 Mon Mar 18, 2013 7:32 pm
jonford View latest post
Display topics from previous:  
All times are GMT + 1 Hour
Moderators: Technical, Oz mods
Users browsing this forum: None
Page 2 of 53
Goto page Previous  1, 2, 3, ... 51, 52, 53  Next
Post new topic

Jump to:  

New posts    Announcement
New posts [ Locked ]    Sticky
No new posts [ Locked ]   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum